[ABD] Xbox Live Tag (1.1.0)

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
entertainex
Registered User
Posts: 20
Joined: Thu Jul 19, 2007 11:42 am

Re: [BETA] Xbox Live Tag (0.0.9)

Post by entertainex » Sat Dec 15, 2007 3:47 pm

I got it working, somehow it just decided hey I'm going to work now... so yeah.

User avatar
CoC
Registered User
Posts: 280
Joined: Tue Jul 18, 2006 11:16 am
Location: Coventry
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by CoC » Sun Dec 16, 2007 6:44 am

:lol: - Because thats something mods tend to do - ;)

entertainex
Registered User
Posts: 20
Joined: Thu Jul 19, 2007 11:42 am

Re: [BETA] Xbox Live Tag (0.1.0)

Post by entertainex » Sun Dec 16, 2007 11:52 pm

Ah but I did figure out something. You need to reset your cache when you install a new mod for some reason to let it start working immediately. I just figured that out when I installed the shoutbox also to my forums.

NOW for a real issue that has occured:
http://www.entertainextreme.com/forums/ ... rofile&u=2
At that link you can see my Gamer Card but the Jump To is intruding into it, How do I fix this? I'm using the Arrow Style.

Benely
Registered User
Posts: 137
Joined: Fri Dec 29, 2006 3:28 pm

Re: [BETA] Xbox Live Tag (0.1.0)

Post by Benely » Mon Dec 17, 2007 12:55 pm

Anyway of putting it on the registration page?

User avatar
SquiD
Registered User
Posts: 26
Joined: Tue Nov 13, 2007 11:51 pm
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by SquiD » Wed Dec 19, 2007 1:13 am

Everytime I try to install this mod I get this error:

Language file en/common.php couldn't be opened.

Whats wrong?

Edit: I have narrowed down the problem to the sessions file. Whenever I replace it with the given code it gives me that error. The person on page 9 never got an answer, he had the same problem.

Edit2: Anyone who got it working. How do you enter your Gamertag? I haven't found a spot to put it. I'm looking in the user control panel. Where else should i look?

User avatar
CoC
Registered User
Posts: 280
Joined: Tue Jul 18, 2006 11:16 am
Location: Coventry
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by CoC » Wed Dec 19, 2007 4:03 am

You haven't uploaded the contents of the root folder.

User avatar
SquiD
Registered User
Posts: 26
Joined: Tue Nov 13, 2007 11:51 pm
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by SquiD » Thu Dec 20, 2007 1:45 pm

Thanks, it said I uploaded but its not there. Stupid FTP thing.

TeRMiNaL SToRM
Registered User
Posts: 2
Joined: Tue Dec 11, 2007 3:26 pm

Re: [BETA] Xbox Live Tag (0.1.0)

Post by TeRMiNaL SToRM » Fri Dec 21, 2007 1:40 pm

installed on my test site and very happy with it (3.0 Gold release)

An Insane Guy
Registered User
Posts: 10
Joined: Sat Nov 10, 2007 1:02 pm

Re: [BETA] Xbox Live Tag (0.1.0)

Post by An Insane Guy » Fri Dec 21, 2007 8:56 pm

Hello,
I spent about an hour and a half installing your mod. To my dismay, it made absolutely no difference. Everything is the exact same as before.

The one thing I did notice was that I didn't have the Xbox Live modules called the same thing as in the instructions. On mine they were titled "UCP_PREFS_XBL" , "ACP_USER_XBL" , and "ACP_USER_XBL". That is just an observation.

Besides what I just pointed out, everything went smoothly. I really hope you are able to assist me.
Viva Pinata Paradise
A paradise for all Viva Pinata gamers!

User avatar
SquiD
Registered User
Posts: 26
Joined: Tue Nov 13, 2007 11:51 pm
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by SquiD » Sun Dec 23, 2007 10:26 pm

Wow, viewing the instructions in FireFox works wonders. I have made a lot more progress than before. Some thigns are in the profile and topics Gamercards are not seen. When going as a user changing the gamercard has only one option gel and gelBlue? I have checked if the files are uploaded and they are uploaded.

User avatar
CoC
Registered User
Posts: 280
Joined: Tue Jul 18, 2006 11:16 am
Location: Coventry
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by CoC » Mon Dec 24, 2007 2:37 am

An Insane Guy wrote:Hello,
I spent about an hour and a half installing your mod. To my dismay, it made absolutely no difference. Everything is the exact same as before.

The one thing I did notice was that I didn't have the Xbox Live modules called the same thing as in the instructions. On mine they were titled "UCP_PREFS_XBL" , "ACP_USER_XBL" , and "ACP_USER_XBL". That is just an observation.

Besides what I just pointed out, everything went smoothly. I really hope you are able to assist me.
:? - What version of the mod did you install on which board version?

Does any part of it work for you?
SquiD wrote:Wow, viewing the instructions in FireFox works wonders. I have made a lot more progress than before. Some thigns are in the profile and topics Gamercards are not seen. When going as a user changing the gamercard has only one option gel and gelBlue? I have checked if the files are uploaded and they are uploaded.
Do you have javascript disabled?

User avatar
SquiD
Registered User
Posts: 26
Joined: Tue Nov 13, 2007 11:51 pm
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by SquiD » Mon Dec 24, 2007 3:16 am

I do not understand your question fully. I assume you are talking about my board and not my browser. If you are talking about my board, how would I check if javascript is disabled or enabled?

User avatar
CoC
Registered User
Posts: 280
Joined: Tue Jul 18, 2006 11:16 am
Location: Coventry
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by CoC » Mon Dec 24, 2007 9:54 am

Sorry, I was talking about your browser.

User avatar
SquiD
Registered User
Posts: 26
Joined: Tue Nov 13, 2007 11:51 pm
Contact:

Re: [BETA] Xbox Live Tag (0.1.0)

Post by SquiD » Mon Dec 24, 2007 3:27 pm

Javascript is enabled.

An Insane Guy
Registered User
Posts: 10
Joined: Sat Nov 10, 2007 1:02 pm

Re: [BETA] Xbox Live Tag (0.1.0)

Post by An Insane Guy » Mon Dec 24, 2007 3:36 pm

CoC wrote:
An Insane Guy wrote:Hello,
I spent about an hour and a half installing your mod. To my dismay, it made absolutely no difference. Everything is the exact same as before.

The one thing I did notice was that I didn't have the Xbox Live modules called the same thing as in the instructions. On mine they were titled "UCP_PREFS_XBL" , "ACP_USER_XBL" , and "ACP_USER_XBL". That is just an observation.

Besides what I just pointed out, everything went smoothly. I really hope you are able to assist me.
:? - What version of the mod did you install on which board version?

Does any part of it work for you?
quote]

The only thing that even showed up was the modules but that didn't do anything. iI'm running on PHPbb 3.0 Gold release. I downloaded the most current version at the time. Nothing was different at all. It's more than likely my fault because I've never installed a mod before, but I falled the instructions to the best of my ability :o Could it be because I'm using the eTech style?
Viva Pinata Paradise
A paradise for all Viva Pinata gamers!

Locked

Return to “[3.0.x] Abandoned MODs”