[ABD] Attachment watermark mod

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
aptx4869
Registered User
Posts: 56
Joined: Wed Apr 25, 2007 9:05 pm

Re: [BETA] Attachment watermark mod

Post by aptx4869 »

broken link........
can download it :cry:
Josh18657
Registered User
Posts: 425
Joined: Wed Nov 30, 2005 9:55 pm
Contact:

Re: [BETA] Attachment watermark mod

Post by Josh18657 »

Sorry everyone, this mod has been lost :(
When I find the time I will try to recreate it

if anyone happens to have the original zip file let me know and I'll be able to repost it here

Josh
I can help you edit your forums at a reasonable price, send a PM if you can't get something figured out here.
User avatar
Stitch625
Registered User
Posts: 683
Joined: Wed Jun 20, 2007 3:38 pm
Location: Michigan
Contact:

Re: [BETA] Attachment watermark mod

Post by Stitch625 »

Excellent news. I can't wait. :D
Josh18657
Registered User
Posts: 425
Joined: Wed Nov 30, 2005 9:55 pm
Contact:

Re: [BETA] Attachment watermark mod

Post by Josh18657 »

Found a copy of the zip file, link in first post
I can help you edit your forums at a reasonable price, send a PM if you can't get something figured out here.
User avatar
Stitch625
Registered User
Posts: 683
Joined: Wed Jun 20, 2007 3:38 pm
Location: Michigan
Contact:

Re: [BETA] Attachment watermark mod

Post by Stitch625 »

Hi Josh,
I was wondering if you could shed some light here. I posted this bad about 6 months ago. Anyway I was hoping you could answer these questions.
Alright, I got it working but there are some problems. The only time the watermark works is if you click the "Add the file" It doesn't work if you just hit "submit" This isn't good because many users just click the submit button once they select their file. Also the water mark text is so tiny you can barely see it. Is there a way to increase the text size? One more thing, I have the position set to BM but it seems like the watermark is always being set to the bottom left.

This is a great mod and would really love to get this working. Thanks
Josh18657
Registered User
Posts: 425
Joined: Wed Nov 30, 2005 9:55 pm
Contact:

Re: [BETA] Attachment watermark mod

Post by Josh18657 »

I'll have to reinstall this mod and check it out, I haven't personally used it in a long time

once I do that I'll get back to you

Josh
I can help you edit your forums at a reasonable price, send a PM if you can't get something figured out here.
User avatar
Stitch625
Registered User
Posts: 683
Joined: Wed Jun 20, 2007 3:38 pm
Location: Michigan
Contact:

Re: [BETA] Attachment watermark mod

Post by Stitch625 »

Thank you. I appreciate that. :)
Holger
Registered User
Posts: 1845
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Re: [BETA] Attachment watermark mod

Post by Holger »

I installed this great add-on.
Thank you!
But I also noticed that the text gets VERY small.
But it locates correctly, I choosed BR and it is placed BR.

/Holger
Josh18657
Registered User
Posts: 425
Joined: Wed Nov 30, 2005 9:55 pm
Contact:

Re: [BETA] Attachment watermark mod

Post by Josh18657 »

new version available that fixes the no watermark on submit issue and also some of the finding if an attachment is an image problems

upgrade instructions included
I can help you edit your forums at a reasonable price, send a PM if you can't get something figured out here.
User avatar
Stitch625
Registered User
Posts: 683
Joined: Wed Jun 20, 2007 3:38 pm
Location: Michigan
Contact:

Re: [BETA] Attachment watermark mod

Post by Stitch625 »

Hey Thanks Josh. The submit function works great now. Just a couple last requests. Could we make the watermark text bold and a larger font size? and maybe another color? On certain images (dark ones) You can barely see it.
Also, I think there may be a bug. If you try to upload an attachment that exceeds the allocated size, this error occurs.
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 12288 bytes) in /home1/*****/public_html/testboard/includes/watermark/phpWatermark-0.3/phpWatermark.inc.php on line 461
Thanks. ;)
Holger
Registered User
Posts: 1845
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Re: [BETA] Attachment watermark mod

Post by Holger »

You can change the color in the config-file.
But not the font-size :(
User avatar
alecrust
Registered User
Posts: 348
Joined: Thu Mar 27, 2008 11:24 am
Location: London, UK
Contact:

Re: [BETA] Attachment watermark mod

Post by alecrust »

Great MOD. Can you tell us how to adjust the opacity of the text? Thanks
teman
Registered User
Posts: 145
Joined: Fri Mar 21, 2008 5:50 pm

Re: [BETA] Attachment watermark mod

Post by teman »

how to edit the font size??the default is too small.i want to edit the size a bit
never pleased become the leader!!!
ask me for any symbian issues at
http://gsmvolt.com and see our rank here
User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: [BETA] Attachment watermark mod

Post by Sunka »

Any news for this MOD?
Will this work on phpBB v3.0.2?
teman
Registered User
Posts: 145
Joined: Fri Mar 21, 2008 5:50 pm

Re: [BETA] Attachment watermark mod

Post by teman »

how to edit the text size? :x
never pleased become the leader!!!
ask me for any symbian issues at
http://gsmvolt.com and see our rank here
Locked

Return to “[3.0.x] Abandoned MODs”