[DISC] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by nickvergessen » Thu Dec 20, 2007 5:43 pm

Sad to say, but someone put it here:
http://startrekguide.com/community/view ... =27&t=3989
No Support via PM

User avatar
Trinity
Registered User
Posts: 474
Joined: Wed Dec 11, 2002 10:06 pm
Location: Hollywood, CA

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Trinity » Thu Dec 20, 2007 7:35 pm

Thanks for all your hard work on this. Can't wait to see these features in the future. :) How is progress on the MOD? Is it taking you awhile to convert all the code to work with phpBB3?
Shop smart, shop S-mart.

User avatar
NeoID
Registered User
Posts: 406
Joined: Mon Jun 06, 2005 10:12 pm
Location: Norway
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by NeoID » Thu Dec 20, 2007 7:43 pm

I'm using the latest version (0.2.1b), but after having installed the mod and uploaded a picture, I can't delete it... phpbb3 says "The submitted form was invalid. Try submitting again."... any ideas?

Edit: Trying to lock an image gives me: "No pics specified" and moving: "This album does not exist"
Only editing seems to be working right now -_-"


Edit2: If anyone still has problem with the upload-button, you may try the following CSS-code:

Code: Select all

/*MOD Gallery */

.buttons div a:hover {
	background-image:none;
}
.buttons div a {
	background-position:0pt 0%;
	display:block;
	height:100%;
	width:100%;
}
.buttons div.upload-icon {
	width: 96px;          /* you may want to adjust this value */
	height: 25px;
}

.upload-icon, .upload-icon a {
	background-image: url("{T_IMAGESET_LANG_PATH}/button_upload_image.gif");
}
.buttons div span {
	display:none;
}
/*END MOD*/
Norsk Anime Forum
http://www.AnimeNord.com

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by nickvergessen » Thu Dec 20, 2007 9:52 pm

To Fix some Errors, you may do these bugfixes:
http://mods.flying-bits.org/bugtracker/viewcat.php?c=23
or maybe it would be time, to release a new version
No Support via PM

User avatar
NeoID
Registered User
Posts: 406
Joined: Mon Jun 06, 2005 10:12 pm
Location: Norway
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by NeoID » Thu Dec 20, 2007 10:16 pm

nickvergessen wrote:To Fix some Errors, you may do these bugfixes:
http://mods.flying-bits.org/bugtracker/viewcat.php?c=23
or maybe it would be time, to release a new version
Thanks, would be great...
I would really love to use it on my site, going live (down due to phpbb3 update) again in a couple of days...
Norsk Anime Forum
http://www.AnimeNord.com

User avatar
BlackburnRavers
Registered User
Posts: 693
Joined: Sat Aug 12, 2006 1:03 pm
Location: Blackburn
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by BlackburnRavers » Fri Dec 21, 2007 5:53 pm

yo guys how do i sort the my header issue here, there shud be link buttons there just at the top of the navbar:-

Image

kazango
Registered User
Posts: 50
Joined: Fri Jul 23, 2004 3:42 pm
Location: Holland
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by kazango » Mon Dec 24, 2007 9:45 pm

Same problem here with the upload-button, also the image on the overall-header is missing :cry:
I have try the fix but no results. I have 3.0.0 and your last version 0.1.2
Any news about this?
Last edited by Kazango on Thu Jul 29, 2004 6:35 am; edited 458 times in total

User avatar
NeoID
Registered User
Posts: 406
Joined: Mon Jun 06, 2005 10:12 pm
Location: Norway
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by NeoID » Mon Dec 24, 2007 11:47 pm

kazango wrote:Same problem here with the upload-button, also the image on the overall-header is missing :cry:
I have try the fix but no results. I have 3.0.0 and your last version 0.1.2
Any news about this?
Have you tried to add the CSS I added in my last post?
Norsk Anime Forum
http://www.AnimeNord.com

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by nickvergessen » Tue Dec 25, 2007 2:21 am

last version is 0.2.1b

i think i'll open a new topic, it's too confusing and i can't update the first post, after tsr's death (or only disappearance)
No Support via PM

kazango
Registered User
Posts: 50
Joined: Fri Jul 23, 2004 3:42 pm
Location: Holland
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by kazango » Tue Dec 25, 2007 9:55 am

nickvergessen wrote:last version is 0.2.1b

i think i'll open a new topic, it's too confusing and i can't update the first post, after tsr's death (or only disappearance)
But this link is death?!?
http://files.flying-bits.org/phpbb_gall ... y_021b.zip
Last edited by Kazango on Thu Jul 29, 2004 6:35 am; edited 458 times in total

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by nickvergessen » Tue Dec 25, 2007 11:08 am

works now again.
No Support via PM

kazango
Registered User
Posts: 50
Joined: Fri Jul 23, 2004 3:42 pm
Location: Holland
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by kazango » Tue Dec 25, 2007 1:04 pm

Small problem I think?
Album Permissions don't work, it reset to registered. Also have two panels in ACP .mods

Code: Select all

phpBB Gallery 
Overview
Manage Albums
Manage Cache
Configure Gallery
Album Permissions
Personal Album Permissions
 
phpBB Gallery 
Overview
Manage Albums
Manage Cache
Configure Gallery
Album Permissions
Personal Album Permissions
Can you help me?
Last edited by Kazango on Thu Jul 29, 2004 6:35 am; edited 458 times in total

User avatar
Lawofthesnake
Registered User
Posts: 250
Joined: Thu Jun 08, 2006 8:51 pm

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Lawofthesnake » Wed Dec 26, 2007 6:42 pm

edit: Figured that out

Im having a problem that none of the images to upload and stuff wont show up at thefirstgeneration.com/gallery

User avatar
john010117.2
Registered User
Posts: 98
Joined: Wed Dec 19, 2007 7:12 pm
Location: US
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by john010117.2 » Thu Dec 27, 2007 2:44 am

I have a problem:

Image

Any idea of where the problem might be?
...

User avatar
B€RN@RD
Registered User
Posts: 89
Joined: Mon Dec 30, 2002 10:25 am
Location: maisons laffitte / france

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by B€RN@RD » Thu Dec 27, 2007 10:16 am

hello,

solved roughtly .....by modifying gallery_personal_body.html

Code: Select all

	<div class="buttons">
		<div class="upload-icon"><a href="{U_UPLOAD_PIC}"><span>{L_UPLOAD_IMAGE}</span></a></div>
		<!-- This is for the next RC or Gold Candidate ;-) 
		They change the colours.css a little bit......  to show a textlink if the image is not found.
		<div class="upload-icon"><a href="{U_UPLOAD_PIC}"><span></span>{L_UPLOAD_IMAGE}</a></div>
		-->
	</div>


and replced only to this

Code: Select all

	<div class="buttons">
		<div class="upload-icon"><a href="{U_UPLOAD_PIC}"><span></span>{L_UPLOAD_IMAGE}</a></div>
	</div>

needs to be done 2 times

this works

Locked

Return to “[3.0.x] Abandoned MODs”