[DISC] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
kazango
Registered User
Posts: 50
Joined: Fri Jul 23, 2004 3:42 pm
Location: Holland
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by kazango » Thu Dec 27, 2007 11:49 am

Thanks work fine :D For now only the dubbel gallery panel (see above)
Last edited by Kazango on Thu Jul 29, 2004 6:35 am; edited 458 times in total

User avatar
B€RN@RD
Registered User
Posts: 89
Joined: Mon Dec 30, 2002 10:25 am
Location: maisons laffitte / france

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by B€RN@RD » Thu Dec 27, 2007 12:21 pm

hello,

it is only because you run twice the install

go to your admin ==>system==>module management and delete the dubbled modules

regards

kazango
Registered User
Posts: 50
Joined: Fri Jul 23, 2004 3:42 pm
Location: Holland
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by kazango » Thu Dec 27, 2007 4:19 pm

Yep that solves the problem verry well Thanks for this :D
now only one problem remains:
The SQL problem bij click on the moderatorpanel in album.

Code: Select all

SQL ERROR [ mysql4 ]

Unknown column 'pic_time' in 'order clause' [1054]

SQL

SELECT p.image_id, p.image_name, p.image_user_id, p.image_user_ip, p.image_username, p.image_time, p.image_album_id, p.image_view_count, p.image_lock, p.image_approval, u.user_id, u.username, r.rate_image_id, AVG(r.rate_point) AS rating, COUNT(c.comment_id) AS comments, MAX(c.comment_id) AS new_comment FROM phpbb3_gallery_images AS p LEFT JOIN phpbb3_users AS u ON p.image_user_id = u.user_id LEFT JOIN phpbb3_gallery_rates AS r ON p.image_id = r.rate_image_id LEFT JOIN phpbb3_gallery_comments AS c ON p.image_id = c.comment_image_id WHERE p.image_album_id = 5 GROUP BY p.image_id ORDER BY pic_time DESC LIMIT 15

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: gallery/mcp.php
LINE: 211
CALL: dbal_mysql->sql_query()
Last edited by Kazango on Thu Jul 29, 2004 6:35 am; edited 458 times in total

User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Kamahl19 » Thu Dec 27, 2007 6:52 pm

hi,
I am using this gallery, but I have a problem. When I write same of slovak characters like "č, š.." it doesn't work correctly. I read that UTF-8 is supported, byt isn't... what can I do?

thanks :)

User avatar
john010117.2
Registered User
Posts: 98
Joined: Wed Dec 19, 2007 7:12 pm
Location: US
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by john010117.2 » Thu Dec 27, 2007 7:37 pm

B€RN@RD wrote:hello,
solved roughtly .....by modifying gallery_personal_body.html
I'm afraid your solution didn't work. I'm using version 0.1.2, just to let you know.
...

User avatar
B€RN@RD
Registered User
Posts: 89
Joined: Mon Dec 30, 2002 10:25 am
Location: maisons laffitte / france

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by B€RN@RD » Thu Dec 27, 2007 8:41 pm


User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Kamahl19 » Thu Dec 27, 2007 9:23 pm

now I am confused. v 0.2.1 is newer like v0.1.2? I am using v 0.1.2

User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Kamahl19 » Thu Dec 27, 2007 9:42 pm

oh, and i have next question. i need BBcode in description of album or anable html, because i want active links in description of album. thanks

User avatar
john010117.2
Registered User
Posts: 98
Joined: Wed Dec 19, 2007 7:12 pm
Location: US
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by john010117.2 » Fri Dec 28, 2007 12:38 am

Ok, thank you. This worked (for future reference).
...

farscape1
Registered User
Posts: 11
Joined: Wed Feb 23, 2005 6:49 pm

moving images from phpbb2 smartor to phpbb3 gallery

Post by farscape1 » Fri Dec 28, 2007 5:34 pm

I've tried searching .. if the answer is here, I'm just not using the right keywords.

I installed w/no problem, but I cannot find any SQL or instructions to port the data from smartor tables to the gallery tables OR exactly which smartor image folders to move to gallery/upload. Do I move med_cache even though gallery/upload does not have med_cache?

Thanks!

Kingster
Registered User
Posts: 53
Joined: Wed Dec 26, 2007 6:15 pm

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Kingster » Fri Dec 28, 2007 7:38 pm

Ok I installed this mod and it is working fine but I was wondering about on the main page of my fourm where it say picture gallery it has some eyes behind it and i was wanting to do away with the eyes what file would I edit to do this? i ALSO AM HAVING PROBLEMS UPLOADING PIC IT SAY PHOTOS ARE TO LARGE OR CARRUPT I HAVE CHANGED THE SIZES AND SAYS THE SAME THING ALL THE TIME. I have gotten it to upload the photos but it want show the photos or the icons what could be causing this?

User avatar
Ladysarajane
Registered User
Posts: 441
Joined: Sat Feb 18, 2006 10:05 pm

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Ladysarajane » Sat Dec 29, 2007 5:17 am

kazango wrote:Yep that solves the problem verry well Thanks for this :D
now only one problem remains:
The SQL problem bij click on the moderatorpanel in album.

Code: Select all

SQL ERROR [ mysql4 ]

Unknown column 'pic_time' in 'order clause' [1054]

SQL

SELECT p.image_id, p.image_name, p.image_user_id, p.image_user_ip, p.image_username, p.image_time, p.image_album_id, p.image_view_count, p.image_lock, p.image_approval, u.user_id, u.username, r.rate_image_id, AVG(r.rate_point) AS rating, COUNT(c.comment_id) AS comments, MAX(c.comment_id) AS new_comment FROM phpbb3_gallery_images AS p LEFT JOIN phpbb3_users AS u ON p.image_user_id = u.user_id LEFT JOIN phpbb3_gallery_rates AS r ON p.image_id = r.rate_image_id LEFT JOIN phpbb3_gallery_comments AS c ON p.image_id = c.comment_image_id WHERE p.image_album_id = 5 GROUP BY p.image_id ORDER BY pic_time DESC LIMIT 15

BACKTRACE


FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: gallery/mcp.php
LINE: 211
CALL: dbal_mysql->sql_query()

I am experiencing this error also with the moderator panel.
Also I cannot delete pics, I get an "The submitted form was invalid. Try submitting again."
I currently have version 0.2.1b
When all else fails, read the instructions

User avatar
B€RN@RD
Registered User
Posts: 89
Joined: Mon Dec 30, 2002 10:25 am
Location: maisons laffitte / france

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by B€RN@RD » Sat Dec 29, 2007 6:55 am

hello,

take a look to the cvs repository and update some files :

http://phpbb-gallery.svn.sourceforge.ne ... ry/v0.2.1/

friendly

Kingster
Registered User
Posts: 53
Joined: Wed Dec 26, 2007 6:15 pm

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by Kingster » Sat Dec 29, 2007 7:39 am

I can not upload any pics it says they are to large or corrupted resized and says same thing what could be the reason behind this?

User avatar
dragonz
Registered User
Posts: 16
Joined: Sun Dec 23, 2007 12:52 am
Location: Detroit, MI
Contact:

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Post by dragonz » Sat Dec 29, 2007 9:02 am

I got both Gallery & Arcade went I goto the gallery them click on the arcade link it is not showing right show as http://www.dragonsforums.com/gallery/arcade.php went it such show http://www.dragonsforums.com/arcade.php but went I go back to the forum index and click the arcade link it show right. same thing happen went I click on the rules link went I'm in the gallery page I edit the file right way so I don't know what is going on. Dose anyone have any idea what is going on.

Dragonz

Locked

Return to “[3.0.x] Abandoned MODs”