Page 8 of 12

Re: [BETA] Topic Preview 0.5.4

Posted: Wed Dec 26, 2007 9:04 pm
by StylesFactoryCom
In IE i have a problem with this mod... the window is in wrong position and it apears and disapears :D.
Demo: link

Only open in IE beacause on FF it works perfectly :).

Re: [BETA] Topic Preview 0.5.4

Posted: Wed Dec 26, 2007 9:11 pm
by benyboi
sorry but thats working fine for me...

Re: [BETA] Topic Preview 0.5.4

Posted: Wed Dec 26, 2007 9:14 pm
by StylesFactoryCom
On Internet Explorer ?

Re: [BETA] Topic Preview 0.5.4

Posted: Wed Dec 26, 2007 9:23 pm
by benyboi
yup! IE7.0.5730.13

Re: [BETA] Topic Preview 0.5.4

Posted: Wed Dec 26, 2007 9:45 pm
by StylesFactoryCom
Ok :). So thanks ;). On my IE7 tables are crazy :D. But maybe it's only mine problem ;).

Re: [BETA] Topic Preview 0.5.4

Posted: Fri Dec 28, 2007 8:58 am
by Sr X
Shadow of Wishes wrote:Is there a way to make this little mod to print out a snapshot of a site (eg. if i put http://domain_name.com to see the site preview in that popup window, something like the one used by alexa.com when you submit a site).
i think that you can request this here: http://www.snap.com/snapshots.php#menu

Re: [BETA] Topic Preview 0.5.4

Posted: Fri Dec 28, 2007 10:43 am
by Shadow of Wishes
Cool..thaks a lot ! Hope that they will help me with this.

Re: [BETA] Topic Preview 0.5.4

Posted: Mon Dec 31, 2007 2:11 pm
by Geisthund
Hi

Could you mod this mod to show previews in search results eg http://www.phpbb.com/community/search.p ... ive_topics

Cheers
Gareth

Re: [BETA] Topic Preview 0.5.4

Posted: Mon Dec 31, 2007 8:48 pm
by Geisthund
Also just noticed that topic's marked as stickies don't preview.
HTH

Re: [BETA] Topic Preview 0.5.4

Posted: Fri Jan 04, 2008 5:13 pm
by pgarvin76
Sr X wrote:i have phpbb3 gold and work (with little problems) but because i know that the install.xml has any errors.
i think that the better is wait to the next version
Sr X can you elaborate on that is wrong with the install.xml (besides the CDATA thing). I can not get this to work on my phpBB3 Gold board. I've check and double checked and everything is installed correctly according to install.xml. It's really annoying me.

Re: [BETA] Topic Preview 0.5.4

Posted: Sat Jan 05, 2008 8:33 pm
by jimcarrel
pgarvin76, what style are you running?, any other mods?, Just checking.

Re: [BETA] Topic Preview 0.5.4

Posted: Mon Jan 07, 2008 10:25 pm
by pgarvin76
jimcarrel wrote:pgarvin76, what style are you running?, any other mods?, Just checking.
My own Prosilver based style. It's mostly just a color re-skin. Not too much has been changed in the template files. And I have the Evil Quick Reply MOD.

Re: [BETA] Topic Preview 0.5.4

Posted: Thu Jan 10, 2008 8:39 pm
by jimcarrel
I don't understand the complaints about the [ CDATA [[ thing.
Half of the mods I have ever installed have had this type of format:

<action type="after-add">
//------------------- Topic Preview
'DISABLE_TOPIC_PREVIEW' => 'Enable topic previews',
//------------------- Topic Preview
</action>
As far as I can see, it is just a way to mark the edits clearly in your files.
Am I that much of a noob?

Re: [BETA] Topic Preview 0.5.4

Posted: Fri Jan 11, 2008 1:36 am
by Balero
jimcarrel , do the following:

Extract the file: modx.prosilver.en.xsl and install.xml for your desktop

After, open the install.xml with IE 7 or FireFox (which will be easier to see)

Bye ;)

Re: [BETA] Topic Preview 0.5.4

Posted: Sun Jan 13, 2008 6:12 pm
by Cleori
Hello,

may I ask a simple thing?

I've tried to install this mod, on my local copy of forum, and doesn't worked...

Neither prosilver, nor etech, a subsilver based style, because in its template folder, in its file ucp_prefs_view.html there is not the correct section to use "find" of the install.xml...

I'm wondering if possible to obtain the correct installation, but I'm wondering another thing:

In your opinion, it's possible to use the preview, generated by this MOD, in the way we used the old MOD "Advanced Hover Preview"?

I remember this old MOD using the "title" tag of the link of the topic, to show the preview text.

And I notice that in prosilver-->template-->viewforum_body.html we have the <dt style=..... {topicrow.TOPIC_FOLDER_IMG_ALT}...

in subsilver-->template-->viewforum_body.html we have <a title="{L_POSTED}:{topicrow.FIRST_POST_TIME}"...

I think the bolded variables can be replaced both by {topicrow.FIRST_POST_RESULT}, that should be the preview text generated by this MOD...

In this way we haven't to add any file to template folders, I think...

Someone interested to work on it too?

Thank you