[ABD] Knowledge Base 0.2.14

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
iBotPeaches
Registered User
Posts: 131
Joined: Tue Jul 24, 2007 12:38 am
Location: Vahalla
Contact:

Re: [BETA] Mini Knowledge Base

Post by iBotPeaches » Fri May 23, 2008 11:07 am

Put back the orginal code, then redo the language edits. Thats all you forgot.

I wish this would be updated.
Image

Daykun
Registered User
Posts: 54
Joined: Sat Jan 05, 2008 8:25 pm

Re: [BETA] Mini Knowledge Base

Post by Daykun » Mon Jun 02, 2008 12:07 pm

addon installed :
Impossible to found permission
No found where add article

I think this one need an update.

agitoaus11
Registered User
Posts: 20
Joined: Tue Jun 03, 2008 12:24 pm

Re: [BETA] Mini Knowledge Base

Post by agitoaus11 » Tue Jun 03, 2008 12:32 pm

hi again. i have deleted all 3 language files from my language directory and then cleaned my cache (i have only 1 language installed in my forum), then cleaned my explorer's all private datas, but still i can read the things about Knowledge base.

Even if i try to translate the kb, i can't see my translated files in action. What can be the problem? where does this mod hide the language informations?

User avatar
Raimon
Former Team Member
Posts: 12088
Joined: Tue May 30, 2006 5:31 pm
Location: Netherlands
Name: Raimon Meuldijk
Contact:

Re: [BETA] Mini Knowledge Base

Post by Raimon » Tue Jun 03, 2008 12:40 pm

Daykun wrote:addon installed :
Impossible to found permission
No found where add article

I think this one need an update.
Did you after you install the MOD, prune the cache into your acp ?
Need phpBB installation, extenstions, Styles or integrate phpBB with you website?
Contact me for fair prices and good service!

agitoaus11
Registered User
Posts: 20
Joined: Tue Jun 03, 2008 12:24 pm

Re: [BETA] Mini Knowledge Base

Post by agitoaus11 » Tue Jun 03, 2008 3:15 pm

Hey a bug: when using internet explorer, you can click on "main categories" when adding a new article. And so, you cant reach the article you aded from the knowlegde base later. i think it needs a fix. As soon as posible.

Daykun
Registered User
Posts: 54
Joined: Sat Jan 05, 2008 8:25 pm

Re: [BETA] Mini Knowledge Base

Post by Daykun » Tue Jun 03, 2008 11:59 pm

Raimon wrote:
Daykun wrote:addon installed :
Impossible to found permission
No found where add article

I think this one need an update.
Did you after you install the MOD, prune the cache into your acp ?
All permission set to yes. But nothing to add article or something.

agitoaus11
Registered User
Posts: 20
Joined: Tue Jun 03, 2008 12:24 pm

Re: [BETA] Mini Knowledge Base

Post by agitoaus11 » Wed Jun 04, 2008 11:27 am

Pardon me. My server support team told me that, they moved my files to a new address and so, the last changes which i made was not updated. I can now translate it.

But i think, theese bugs are different:

1- In IE, you can add your article to a "Main Category". That must be fixed
2- When you move your article to a new sub category, the forum post does not change, a new post is being opened.
3- If you use ( ' ) in your post's description it adds ( \ ) before it. And everytime you update your article, you got one more ( \ ). It is unneeded. It does not effect php codes.
4- MySQL databases are not defaultly set to "UTF8". You need to change them one by one from your sql modifier.
5- Some lines of english translate made wrongly. like "artickle"

bizkit1
Registered User
Posts: 7
Joined: Thu Aug 16, 2007 7:08 am

Re: [BETA] Mini Knowledge Base

Post by bizkit1 » Wed Jun 04, 2008 12:08 pm

how do i add categories???

later edit: done :D


found another problem, when i delete a post from a category it displays a blank page , instead of taking me back, and i can`t add smilies to my post, o click on a smiley and nothing hapens

MydnyteSyn
Registered User
Posts: 383
Joined: Sun Oct 07, 2007 10:02 am

Re: [BETA] Mini Knowledge Base

Post by MydnyteSyn » Mon Jun 09, 2008 9:45 pm

I've installed the latest version of this on my 3.0.1 forum. I haven't had a chance to set anything up and try it out, however, there is an issue.

When I am looking at the main page for the knowledge base, if I want to return to the forum, I can't. For some reason (and I don't know where to correct this at), the link back to the forum index.php is changed in the dropdown menu with the installation of this mod. Instead of the url being index.php, it shows and takes you to knowledge/index.php

I don't want my regular board index page being replaced by this. So where do I fix this at? And it's not in the overall_header.html file. It's in one of the KB files, I just don't know which one.

User avatar
bbjimbb
Registered User
Posts: 98
Joined: Sat Jan 12, 2008 10:08 am

Re: [BETA] Mini Knowledge Base

Post by bbjimbb » Tue Jun 10, 2008 10:55 am

Nice MOD! :D
You say it's a Mini Knowledge Base but it has so many great functions!
Nice done, again.

But there's one little problem. I do added a test article but this article was for testing only and should be deleted now. I setted the article to non-active. And If I in the MCP from the MOD want to delete te article I get the following error message:


Fatal error: Call to undefined function delete_attachments() in /storage/mijndomein/users/048654/public/sites/area51.gamerookie.nl/includes/functions_kb.php on line 705

A problem in a file I do not edited, it should not be a installation wrong, I think.
Excuse me for my bad english. I hope you understand my posts. ;)

azzam
Registered User
Posts: 345
Joined: Sat May 03, 2008 11:33 am

Requests

Post by azzam » Thu Jun 12, 2008 9:32 am

1)Article should be add separately and not in forum.

2)AtricKle spelling is not right. lol

3)Admin can select from acp who can write articles and who can't with admin permissions and w/o permissions.

4)And Members article in their profiles :)

Thank you :)
Azzam Malik
I love mods :)

User avatar
Jo Ann
Registered User
Posts: 209
Joined: Wed Dec 10, 2003 2:00 am
Location: Western PA
Contact:

Re: [BETA] Mini Knowledge Base

Post by Jo Ann » Wed Jun 18, 2008 3:23 am

is there an english demo using this mod? and did I understand correctly that there is an english language version?
Jo Ann

User avatar
A_O_C
Registered User
Posts: 2383
Joined: Sun Jul 01, 2007 11:26 pm
Location: phpbb_

Re: [BETA] Mini Knowledge Base

Post by A_O_C » Wed Jun 18, 2008 4:08 am

Jo Ann wrote:is there an english demo using this mod? and did I understand correctly that there is an english language version?
you can check out my site (linked in my signature)

MydnyteSyn
Registered User
Posts: 383
Joined: Sun Oct 07, 2007 10:02 am

Re: [BETA] Mini Knowledge Base

Post by MydnyteSyn » Thu Jun 19, 2008 12:40 pm

Could someone answer the question I posted a few posts above please?

Kharon
Registered User
Posts: 235
Joined: Thu Oct 26, 2006 5:27 pm

Re: [BETA] Mini Knowledge Base

Post by Kharon » Thu Jun 19, 2008 1:31 pm

when I click on the view article button, I get the following error ..

Code: Select all

Parse error: syntax error, unexpected T_VARIABLE in D:\wamp\www\forum\knowledge\kb_log.php on line 110
and article post not deleted ,return the index page

Locked

Return to “[3.0.x] Abandoned MODs”