[ABD] Knowledge Base 0.2.14

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
SchinaSG
Registered User
Posts: 3
Joined: Wed Aug 26, 2009 11:47 am

Re: [BETA] Knowledge Base 0.2.14

Post by SchinaSG » Thu Sep 17, 2009 5:53 pm

Hi Pietje15,

the folder is defined in the include/constants.php you edited ;)

Code: Select all

define('KB_FOLDER',				'knowledge');


change to

Code: Select all

define('KB_FOLDER',				'yourfolder');
But i have no idea what happens if you have content in your kb

Schina

Jeroen B
Registered User
Posts: 1222
Joined: Wed Jul 02, 2008 6:23 pm
Location: The Netherlands
Name: Jeroen

Re: [BETA] Knowledge Base 0.2.14

Post by Jeroen B » Thu Sep 17, 2009 8:00 pm

Thanks Schina,

That worked, and even with content within it! :)
Jeroen • My modifications

minorman
Registered User
Posts: 33
Joined: Fri Sep 25, 2009 7:43 pm

Re: [BETA] Knowledge Base 0.2.14

Post by minorman » Wed Oct 07, 2009 2:24 pm

Can't create new article :oops:
Image
When I try and create a new article, I have input boxes for Title, Description, Category, and Article Type, but I can't select any items from the Category box - all my categories are there when I open the drop down, but I can't actually select one of them. I tried to submit an article without selecting a category and got the error message about

Code: Select all

Enter a title and text for the article!
That's the wrong error message in that I've got the title and content fields filled in, but I'm guessing that what the error should be saying is that I've not selected a category. So, how can I make the category drop downs selectable!?

minorman
Registered User
Posts: 33
Joined: Fri Sep 25, 2009 7:43 pm

Re: [BETA] Knowledge Base 0.2.14

Post by minorman » Sun Oct 11, 2009 6:42 pm

BUMP :o

Haven't found a way to resolve my issue above - can't use this mod til I've got that sorted, as can't post an article! :oops:

minorman
Registered User
Posts: 33
Joined: Fri Sep 25, 2009 7:43 pm

Re: [BETA] Knowledge Base 0.2.14

Post by minorman » Tue Oct 13, 2009 9:47 am

ummm.... hello? anybody?<fx: echoooooo....> :cry:

faqbch99
Registered User
Posts: 48
Joined: Mon Nov 03, 2008 9:52 pm

Re: [BETA] Knowledge Base 0.2.14

Post by faqbch99 » Tue Oct 13, 2009 8:41 pm

Hi,

I like the look of the demo, but i can not see how it works as the demo is all german.

Can I allow registered users to create and post article?
If so can i set a min post count before they get article posting abilitys?

Thanks.

MydnyteSyn
Registered User
Posts: 383
Joined: Sun Oct 07, 2007 10:02 am

Re: [BETA] Knowledge Base 0.2.14

Post by MydnyteSyn » Wed Oct 14, 2009 12:45 am

I've installed this mod and it works beautifully, with exception to one thing. When an article is deleted, it does not deduct the total number of articles within a sub-category from the Topics and the Last Post does not change, either. Here's what I mean at my forum: http://www.crimsonsprite.com/forum/knowledge/. I deleted both test articles from the subcategory, but it still says there are two topics in there and it still shows the title of the last article that was entered, even though it was deleted.

Any way to correct this?

minorman
Registered User
Posts: 33
Joined: Fri Sep 25, 2009 7:43 pm

Re: [BETA] Knowledge Base 0.2.14

Post by minorman » Wed Oct 14, 2009 8:08 am

MydnyteSyn wrote:I've installed this mod and it works beautifully, with exception to one thing. When an article is deleted, it does not deduct the total number of articles within a sub-category from the Topics and the Last Post does not change, either. Here's what I mean at my forum: http://www.crimsonsprite.com/forum/knowledge/. I deleted both test articles from the subcategory, but it still says there are two topics in there and it still shows the title of the last article that was entered, even though it was deleted.

Any way to correct this?
That bugs been reported in this thread for about a year and not been picked up by the mod author. I've removed this mod now and I recommend you do the same - even if it does work now, in two months time when your forum is more reliant on it and it falls over, there doesn't seem to be any support from the author in this thread whatsoever, and his own board isn't in English. Mod Abandoned!

amka71
Registered User
Posts: 4
Joined: Thu Oct 15, 2009 2:50 pm

Re: [BETA] Knowledge Base 0.2.14

Post by amka71 » Fri Oct 16, 2009 9:37 am

How to make a MOD Enable HTML worked in MOD knowledge base? Please help!

p.s. Sorry for my bad English

User avatar
JStraitiff
Registered User
Posts: 18
Joined: Tue Jul 07, 2009 1:40 am
Location: Buffalo, NY
Contact:

Re: [BETA] Knowledge Base 0.2.14

Post by JStraitiff » Thu Nov 05, 2009 11:58 pm

i just tried to install this and everything is fine except that two of the acp modules are not showing up. i checked all the permissions and stuff and everything seems to be in place. can someone please shed some light on why they might not be showing? the two problematic ones are catagories and configuration.

The-Lord
Registered User
Posts: 103
Joined: Thu Jan 31, 2008 12:13 pm

Re: [BETA] Knowledge Base 0.2.14

Post by The-Lord » Tue Nov 24, 2009 10:31 pm

Can anyone let me know how to uninstall this particular Mod completely including the permission in the DB as well as all the articles?
I will remove the files edits and the other upload files but I dunno how to remove the permissions from the DB and anything else which I might have missed out.

Thanks in Advance.

User avatar
Rotsblok
Registered User
Posts: 648
Joined: Fri Nov 11, 2005 12:47 pm
Location: Upper north of Holland
Name: Rikkert Westa
Contact:

Re: [BETA] Knowledge Base 0.2.14

Post by Rotsblok » Thu Dec 03, 2009 2:34 pm

I installed it from .12 to .14

Everything went oké but im getting the following error when trying to set category permissions

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/acp/acp_kb_permissions.php on line 849: Undefined index: kb_
[phpBB Debug] PHP Notice: in file /includes/acp/acp_kb_permissions.php on line 925: Undefined index: kb_

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/deb25881/domains/scouts-online.nl/public_html/includes/functions.php:3503) in /usr/home/deb25881/domains/scouts-online.nl/public_html/adm/index.php on line 155

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/deb25881/domains/scouts-online.nl/public_html/includes/functions.php:3503) in /usr/home/deb25881/domains/scouts-online.nl/public_html/adm/index.php on line 157

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/deb25881/domains/scouts-online.nl/public_html/includes/functions.php:3503) in /usr/home/deb25881/domains/scouts-online.nl/public_html/adm/index.php on line 158

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/deb25881/domains/scouts-online.nl/public_html/includes/functions.php:3503) in /usr/home/deb25881/domains/scouts-online.nl/public_html/adm/index.php on line 159
Nederlandse Support site
Several dutch translations for 3.1 extensions if you need one or there is an update of an extension feel free to notify me.

azzurri
Registered User
Posts: 909
Joined: Fri Jul 21, 2006 7:48 pm

Re: [BETA] Knowledge Base 0.2.14

Post by azzurri » Thu Dec 03, 2009 5:06 pm

...
Last edited by azzurri on Fri Dec 04, 2009 10:04 pm, edited 1 time in total.

azzurri
Registered User
Posts: 909
Joined: Fri Jul 21, 2006 7:48 pm

Re: [BETA] Knowledge Base 0.2.14

Post by azzurri » Fri Dec 04, 2009 10:00 pm

...

User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17059
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: [BETA] Knowledge Base 0.2.14

Post by DavidIQ » Fri Dec 04, 2009 11:18 pm

MOD author doesn't seem to be interested in continuing development and support of this MOD. Therefore I am locking and marking as abandoned.

@tas2580: If you would like to reclaim this topic please PM a MOD Team member. Thanks.
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.

Locked

Return to “[3.0.x] Abandoned MODs”