[ABD] Recent Posts - Last Active Post Show phpBB3 Mod

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
Kamahl19
Registered User
Posts: 1598
Joined: Tue Nov 06, 2007 3:33 pm
Location: Slovakia
Name: Martin
Contact:

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by Kamahl19 »

yes, it works perfect in gold

User avatar
Frogmen
Registered User
Posts: 132
Joined: Fri Dec 28, 2007 11:48 pm
Location: Palma De Mallorca. Spain

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by Frogmen »

Hello, as you can see in my forum portal, I have 10 lines of post, and all letters placed in the left side of the lines. Pls visit my forum to see the problem:

http://Frogmen.info

Sorry for my bad english.

rgds
Frogmen

User avatar
Frogmen
Registered User
Posts: 132
Joined: Fri Dec 28, 2007 11:48 pm
Location: Palma De Mallorca. Spain

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by Frogmen »

"bump"

DragonQ
Registered User
Posts: 80
Joined: Wed Dec 26, 2007 11:06 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by DragonQ »

I'm totally confused.

I downloaded the newest version and followed the instructions in Last_Post_on_Index.xml perfectly. Nothing has changed at all. If I manually go to ....includes/last_post.php I just get a blank page.

Firstly, why would I be getting a blank page? Secondly, do I have to manually put a link to includes/last_post.php on my forum's index page?

I'm using the Arrow Style by the way.

TimeZone
Registered User
Posts: 52
Joined: Mon Jul 23, 2007 8:35 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by TimeZone »

Hello DragonQ if you need help can you say me you webpage? Maybe you modify a symbol in the code and this give to you a blank page.

My studies complicate my work in this mod. As soon as I finish my exams i'm promise to add e ACP module.

Well... I modify some thinks that I publish in the first post. A new slide template i released. And this work well in IE.

Edit: I'm work hard in a version that show the poster and creator avatar! And the result is beatiful! NEW Beta Release 1.7.0!!!!! DEMO in my page... User: test... Password: tester :D

Sorry for this time. Thank you for trust in me.

Atte. TimeZone!

User avatar
*Capmaster*
Registered User
Posts: 159
Joined: Tue Mar 20, 2007 5:00 pm
Location: Albuquerque, NM
Contact:

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by *Capmaster* »

Thanks for your hard work, TimeZone. And thanks for the personalized service. Mod writers don't usually PM people when they've improved their mods.

You da man!! 8-) :D

TimeZone
Registered User
Posts: 52
Joined: Mon Jul 23, 2007 8:35 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by TimeZone »

Thank to you man! :D

Well, I'm am writing the last part of the mod, the ACP module. But I have to study, and the last week of this month maybe upload a Beta of this Mod.

Thank for all.

TZ

saaiberke
Registered User
Posts: 1126
Joined: Wed Jul 20, 2005 8:13 am
Location: Gent/Belgium
Contact:

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by saaiberke »

Indeed, I agree with "Capmaster", thank you for letting me know Timezone.

Grtz,

Nic

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by stokerpiller »

Now i found some time to install the new MOD.
I couldn't find the one:

Code: Select all

Open: includes/functions_display.php
Find
Tip: This may be a partial find and not the whole line.

page_footer();
Add before
Tip: Add these lines on a new blank line before the preceding line(s) to find.

include($phpbb_root_path . 'includes/last_post.'.$phpEx);
I am done with phpBB

User avatar
*Capmaster*
Registered User
Posts: 159
Joined: Tue Mar 20, 2007 5:00 pm
Location: Albuquerque, NM
Contact:

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by *Capmaster* »

I had the same problem. On searching for a partial match, I couldn't find the occurrence of the word "footer" at all in functions_display.php :(

I'm running RC7. Any ideas, TimeZone?

TimeZone
Registered User
Posts: 52
Joined: Mon Jul 23, 2007 8:35 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by TimeZone »

OH!, sorry sorry sorry! I have an error when I was creating the explanation of the installation.

Sorry again. I correct the files and upload the correct version. The error was the file to modify.

Read the new file. Any question only say me.

Thank for all!!!! And sorry!

TimeZone

P.D.: Yesterday was a very bad day to my, my studies have me some confused. This was my unique error. :roll:

User avatar
*Capmaster*
Registered User
Posts: 159
Joined: Tue Mar 20, 2007 5:00 pm
Location: Albuquerque, NM
Contact:

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by *Capmaster* »

No problem, TimeZone. Remember that you're the one doing all of us a favor by developing this mod Image

We all will owe you a beer, at least, once it's all done Image

BTW, I really like the slide feature, but there's no slide available in subsilver2-based styles. I have two on my forum, as well as two prosilver-based styles. I don't want a feature that's only available in two of the four styles, so I'll wait until that's done.

But the standard display works fine in all 4. Nice! I'd also lile to be able to select how many topics are displayed, as 10 is a bit too much.

But like I said ...take your time. I'll wait :D

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by stokerpiller »

You have done a GREAT job Timezone. Thanks for that :mrgreen:

I got a debug error:

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 10: Constant IN_PHPBB already defined
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Undefined variable: user
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 23: Trying to get property of non-object
[phpBB Debug] PHP Notice: in file /includes/last_post.php on line 91: Undefined variable: topic_mark
I am done with phpBB

TimeZone
Registered User
Posts: 52
Joined: Mon Jul 23, 2007 8:35 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by TimeZone »

You must to deactivate de debug mode! Can be the error! I have phpBB gold also and don't have this error! Iqually I search the error debug in my code and will correct it! I'm test all in a forum tester in my machine!

Thank for your help to do great this mod :D (I'm so bad in english, jeje)

TimeZone

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC1] Recent Posts - Last Active Post Show phpBB3 Mod

Post by stokerpiller »

TimeZone wrote:You must to deactivate de debug mode! Can be the error! I have phpBB gold also and don't have this error! Iqually I search the error debug in my code and will correct it! I'm test all in a forum tester in my machine!

Thank for your help to do great this mod :D (I'm so bad in english, jeje)

TimeZone
Well, I don't like to deactivate debug mode :)
It tells me if something wrong.

Any MOD should be able to to run without debug notices.

I am still running tho old version, I think it is the "reduce mod" You made.
I will be happy to test future versions 8-)
I am done with phpBB

Locked

Return to “[3.0.x] Abandoned MODs”