[ABD] phpBB Arcade 1.0.RC10

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Jorac
Registered User
Posts: 108
Joined: Tue Mar 06, 2007 10:46 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by Jorac » Fri Feb 11, 2011 7:39 pm

Hello there :).

I have had the problem about "You must have Adobe Flash Player version 8 or higher installed" like I can read that some have had previously. I have tried to fix it now, by upgrading to RC10 etc.

I believe the issue began when I upgraded from 3.0.7-Pl1 to to 3.0.8.

I have done the RC9->RC10 changes, updated the root, checked that all the updates are correct (with the included installer from arcade).

I have also tried to follow some of the tips to get it work. For example this is currently included in my .htaccess file in the includes folder:

Code: Select all

    <Files *>
       Order Allow,Deny
       Deny from All
    </Files>

    <Files "swfobject.js">
       Order Allow,Deny
       Allow from All
    </Files>

    <Files "arcade_rate.js">
       Order Allow,Deny
       Allow from All
    </Files>
I have provided guest access so you can see:
http://vetoguild.com/forum/arcade.php?mode=play&g=1

I have also tried to clear the cache and updated template-files and theme-files etc.

I really hope someone can help me!

Joofumble

User avatar
ThunderCrew
Registered User
Posts: 1438
Joined: Sat Jun 30, 2007 6:26 pm
Location: Ill, Usa
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by ThunderCrew » Fri Feb 11, 2011 8:29 pm

off topic Just popping in to say HELLO Jr !!!! Ive been gone a long time but I am back working on a site soon and Ill be checking in with you ;) Cant wait to see what's become of the arcade and its addons while I have been away.
Ugg im a t0tal newb again ...... 2 years off cant remember jack ... time to get to it

User avatar
NiceM
Registered User
Posts: 572
Joined: Sat Jul 30, 2005 9:25 am
Location: Denmark
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by NiceM » Fri Feb 11, 2011 8:35 pm

Hello ThunderCrew

It's rearly a long time since we saw you :)
Download games for phpbb-Arcade at:
origon.dk

User avatar
ThunderCrew
Registered User
Posts: 1438
Joined: Sat Jun 30, 2007 6:26 pm
Location: Ill, Usa
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by ThunderCrew » Fri Feb 11, 2011 8:41 pm

NiceM wrote:Hello ThunderCrew

It's rearly a long time since we saw you :)
Yeah just looked up my last post it was in OCT of 09 :o
I am back but will be a slow process I still had those life issues loosing house etc but gonna be fine .....
Ill be sure to hit your sites up etc and let you know where I am at once I get set up a bit more cheers Ok last topic jack back to work fellas lol
Ugg im a t0tal newb again ...... 2 years off cant remember jack ... time to get to it

User avatar
KillBill.
Registered User
Posts: 596
Joined: Tue Jun 02, 2009 4:07 pm
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by KillBill. » Fri Feb 11, 2011 8:56 pm

Jorac wrote:Adobe Flash Player version 8 or higher installed"
RC10
root/styles/prosilver/template/arcade/ all html

upload

forum/styles/..../template/arcade/

If you are ready, purge the cache again.

Jorac
Registered User
Posts: 108
Joined: Tue Mar 06, 2007 10:46 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by Jorac » Fri Feb 11, 2011 10:31 pm

Oh my, I completely forgot about those two folders. Thanks!

User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by keith10456 » Sat Feb 12, 2011 1:19 am

KillBill. wrote:
Jorac wrote:Adobe Flash Player version 8 or higher installed"
RC10
root/styles/prosilver/template/arcade/ all html

upload

forum/styles/..../template/arcade/

If you are ready, purge the cache again.
@ JRSweets - Maybe you should add a FAQ to the first post so (hopefully) you, NiceM, KillBill (& others) won't have to keep answering the same questions over and over.

User avatar
o0Pascal0o
Registered User
Posts: 78
Joined: Tue Nov 23, 2010 7:12 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by o0Pascal0o » Sat Feb 12, 2011 12:53 pm

Can anyone help me? I tried to update from 1.1RC9 to 1.0RC10 but nothing changed: http://www.phpbbarcade.com/forum/viewto ... p=732#p732
phpbb 3.0.8;STYLES:eTechGray(Subsilver2-base)[activ];MODS:[/u][/color]Portal 1.06;BBCodeBox3_Expanded 1.09;ultimate points 1.0.7;emailonbirthday1.01;Multi_Zodiacs;Ultimate Challenge1.0RC5

User avatar
ThunderCrew
Registered User
Posts: 1438
Joined: Sat Jun 30, 2007 6:26 pm
Location: Ill, Usa
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by ThunderCrew » Sat Feb 12, 2011 7:53 pm

Good to see how well you've maintained this whole time .... installed last night went off without a single issue :mrgreen:
Ugg im a t0tal newb again ...... 2 years off cant remember jack ... time to get to it

cool1guy
Registered User
Posts: 24
Joined: Sun Jan 16, 2011 1:01 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by cool1guy » Sun Feb 13, 2011 6:29 am

I installed it and I am getting this error " You must have Adobe Flash Player version 8 or higher installed." Though I have the latest version of flash. I am still using RC9. So, it would be great if anyone can help me out.
Advance Thanks.

User avatar
NiceM
Registered User
Posts: 572
Joined: Sat Jul 30, 2005 9:25 am
Location: Denmark
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by NiceM » Sun Feb 13, 2011 9:22 am

What phpbb version are you running?
Download games for phpbb-Arcade at:
origon.dk

cool1guy
Registered User
Posts: 24
Joined: Sun Jan 16, 2011 1:01 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by cool1guy » Sun Feb 13, 2011 11:42 am

I am running phpbb 3.0.8

User avatar
o0Pascal0o
Registered User
Posts: 78
Joined: Tue Nov 23, 2010 7:12 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by o0Pascal0o » Sun Feb 13, 2011 1:02 pm

I wan´t to update from 1.1RC1 to 1.0RC10.
phpBB: 3.0.8
style: subsilver2-based(etechgray)
language: german

1. I have first set the version in the database to: 1.0.RC9
2. Then i uploadet all files to the forum & added the code to the overall_header
3. i wen´t to the directory: [...]/install/index.php and clicked on Update

Then i got the following error:

Code: Select all

[phpBB Debug] PHP Notice: in file /install/install_update.php on line 100: Undefined index: VERSION_SETTINGS
Line 100 of the install_update.php is:

Code: Select all

			'LEGEND'			=> $user->lang['VERSION_SETTINGS'],
How can i solve this problem?

:EDIT:
got it -> i had to update the language-files
phpbb 3.0.8;STYLES:eTechGray(Subsilver2-base)[activ];MODS:[/u][/color]Portal 1.06;BBCodeBox3_Expanded 1.09;ultimate points 1.0.7;emailonbirthday1.01;Multi_Zodiacs;Ultimate Challenge1.0RC5

User avatar
NiceM
Registered User
Posts: 572
Joined: Sat Jul 30, 2005 9:25 am
Location: Denmark
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by NiceM » Sun Feb 13, 2011 1:40 pm

cool1guy wrote:I am running phpbb 3.0.8
open includes/.htaccess

find

Code: Select all

<Files *>
       Order Allow,Deny
       Deny from All
    </Files>




after add

Code: Select all

<Files swfobject.js>
       Order Allow,Deny
       Allow from All
    </Files>




and it should be fine again
Download games for phpbb-Arcade at:
origon.dk

User avatar
o0Pascal0o
Registered User
Posts: 78
Joined: Tue Nov 23, 2010 7:12 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by o0Pascal0o » Sun Feb 13, 2011 2:01 pm

if i don´t have the problem, but don´t have the code in the htaccess - woult it be better i add the code, because other users can have this problem?
phpbb 3.0.8;STYLES:eTechGray(Subsilver2-base)[activ];MODS:[/u][/color]Portal 1.06;BBCodeBox3_Expanded 1.09;ultimate points 1.0.7;emailonbirthday1.01;Multi_Zodiacs;Ultimate Challenge1.0RC5

Locked

Return to “[3.0.x] Abandoned MODs”