[ABD] phpBB Arcade 1.0.RC10

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
ThunderCrew
Registered User
Posts: 1438
Joined: Sat Jun 30, 2007 6:26 pm
Location: Ill, Usa
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by ThunderCrew » Sat Apr 02, 2011 1:45 pm

KeithR wrote:
KeithR wrote:Good day people!

Removing the copyright from a MOD does mean that the MOD author can refuse to give support. This policy may or may not result in either the current MOD support question being removed, or other subsequent/concurrent MOD support questions being removed.

Regards,

KeithR
This still stands.
HERE HERE !! just lame if this happenes !!!
Ugg im a t0tal newb again ...... 2 years off cant remember jack ... time to get to it

User avatar
NiceM
Registered User
Posts: 572
Joined: Sat Jul 30, 2005 9:25 am
Location: Denmark
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by NiceM » Sat Apr 02, 2011 4:35 pm

nightfire180 wrote:why do I keep getting this?
http://img839.imageshack.us/i/halp2.jpg/

I got the install correct this time, but I am having a hard time figuring out how to install games. It may not be working right, im not sure.
You have a problem with your lang files, be sure they are uploaded to your language too.
Download games for phpbb-Arcade at:
origon.dk

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by sleevedbiker » Sat Apr 02, 2011 8:41 pm

The arcades copyright is in the bottom left of the arcade under who is playing...
You were correct about the challenge copyright. i went and re-uploaded the challenge footer.
You ride with an outlaw, You die with an outlaw

User avatar
zenrei
Registered User
Posts: 172
Joined: Fri Oct 06, 2006 1:34 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by zenrei » Sat Apr 02, 2011 9:06 pm

I've been putting off installing this mod forever, thinking that it was going to be a total pain to add.

...it was effortless, and I'm in shock.

For something this large, it was totally simple and pain free, thank you so much for taking the time to make this mod. You are definitely are on my "gotta donate when I get paid next" list.

Thank you!!

User avatar
mej284
Registered User
Posts: 1126
Joined: Fri Nov 02, 2007 11:38 am

Re: [RC] phpBB Arcade 1.0.RC10

Post by mej284 » Sun Apr 03, 2011 2:27 pm

Receiving this error

Code: Select all

Parse error: syntax error, unexpected ';', expecting ')' in C:\xampp\htdocs\phpbb_quickinstall\boards\forum\viewtopic.php on line 1687
I receive the same error whether I am test board or live.

It is all around this code in viewtopic.php

Code: Select all

$arcade_data = display_arcade_highscores($poster_id, basename(__FILE__, '.' . $phpEx));
I get this every time I look at a post in the forum.

Some mods I have installed is board3portal, phpbb gallery
I do not respond to unsolicited PM's

Skin-lab styles
SubMerged Style

User avatar
NiceM
Registered User
Posts: 572
Joined: Sat Jul 30, 2005 9:25 am
Location: Denmark
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by NiceM » Sun Apr 03, 2011 3:23 pm

I'm not sure, but i have that on line 1581, are you sure your edit for viewtopic.php is right?
Download games for phpbb-Arcade at:
origon.dk

User avatar
mej284
Registered User
Posts: 1126
Joined: Fri Nov 02, 2007 11:38 am

Re: [RC] phpBB Arcade 1.0.RC10

Post by mej284 » Sun Apr 03, 2011 3:36 pm

NiceM wrote:I'm not sure, but i have that on line 1581, are you sure your edit for viewtopic.php is right?
I used automod, so yes.
I do not respond to unsolicited PM's

Skin-lab styles
SubMerged Style

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by sleevedbiker » Sun Apr 03, 2011 4:58 pm

had made the changes from 1.0.1 to 1.0.rc9. my version now says 1.0.rc9 but when i go to do the update to 1.0.rc10, i get this error....

Code: Select all

[phpBB Debug] PHP Notice: in file /install/install_update.php on line 100: Undefined index: VERSION_SETTINGS
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 115: Undefined index: PHPBB_VERSION
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 116: Undefined index: PHPBB_VERSION_EXPLAIN
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 135: Undefined index: PHPBB_ARCADE_VERSION
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 136: Undefined index: PHPBB_ARCADE_VERSION_EXPLAIN
[phpBB Debug] PHP Notice: in file /install/index.php on line 285: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
You ride with an outlaw, You die with an outlaw

User avatar
mej284
Registered User
Posts: 1126
Joined: Fri Nov 02, 2007 11:38 am

Re: [RC] phpBB Arcade 1.0.RC10

Post by mej284 » Sun Apr 03, 2011 5:23 pm

mej284 wrote:Receiving this error

Code: Select all

Parse error: syntax error, unexpected ';', expecting ')' in C:\xampp\htdocs\phpbb_quickinstall\boards\forum\viewtopic.php on line 1687
I receive the same error whether I am test board or live.

It is all around this code in viewtopic.php

Code: Select all

$arcade_data = display_arcade_highscores($poster_id, basename(__FILE__, '.' . $phpEx));
I get this every time I look at a post in the forum.

Some mods I have installed is board3portal, phpbb gallery
Just wanted you to know that I deleted the mod and re uploaded it and all is fine.
I do not respond to unsolicited PM's

Skin-lab styles
SubMerged Style

User avatar
KillBill.
Registered User
Posts: 596
Joined: Tue Jun 02, 2009 4:07 pm
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by KillBill. » Sun Apr 03, 2011 5:59 pm

sleevedbiker wrote:had made the changes from 1.0.1 to 1.0.rc9. my version now says 1.0.rc9 but when i go to do the update to 1.0.rc10, i get this error....

Code: Select all

[phpBB Debug] PHP Notice: in file /install/install_update.php on line 100: Undefined index: VERSION_SETTINGS
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 115: Undefined index: PHPBB_VERSION
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 116: Undefined index: PHPBB_VERSION_EXPLAIN
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 135: Undefined index: PHPBB_ARCADE_VERSION
[phpBB Debug] PHP Notice: in file /install/install_update.php on line 136: Undefined index: PHPBB_ARCADE_VERSION_EXPLAIN
[phpBB Debug] PHP Notice: in file /install/index.php on line 285: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
The language used by your file does not contain the new lines.
Restore the missing language lines ..

Language file changes from 1.0.RC9 to 1.0.RC10

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by sleevedbiker » Sun Apr 03, 2011 8:12 pm

re-uploaded those files, refreshed cache, went to install and go this message.....

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/session.php on line 423: A session had already been started - ignoring session_start()
[phpBB Debug] PHP Notice: in file /install/index.php on line 285: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
[phpBB Debug] PHP Notice: in file /install/index.php on line 288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3729)
You ride with an outlaw, You die with an outlaw

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by sleevedbiker » Wed Apr 06, 2011 3:50 pm

anyone?
You ride with an outlaw, You die with an outlaw

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by sleevedbiker » Thu Apr 07, 2011 7:37 pm

got 1.0.rc10 installed but now i have this problem again.... You must have Adobe Flash Player version 8 or higher installed.

And all the fixes for this have been applied.
You ride with an outlaw, You die with an outlaw

User avatar
o0Pascal0o
Registered User
Posts: 78
Joined: Tue Nov 23, 2010 7:12 pm

Re: [RC] phpBB Arcade 1.0.RC10

Post by o0Pascal0o » Fri Apr 08, 2011 4:32 pm

And which Browser do you use?
phpbb 3.0.8;STYLES:eTechGray(Subsilver2-base)[activ];MODS:[/u][/color]Portal 1.06;BBCodeBox3_Expanded 1.09;ultimate points 1.0.7;emailonbirthday1.01;Multi_Zodiacs;Ultimate Challenge1.0RC5

User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [RC] phpBB Arcade 1.0.RC10

Post by keith10456 » Sat Apr 09, 2011 4:59 pm

sleevedbiker wrote:got 1.0.rc10 installed but now i have this problem again.... You must have Adobe Flash Player version 8 or higher installed.

And all the fixes for this have been applied.
This probably is the result of the version you upgraded from. Check the topics over at the Arcade Mod forum:

http://www.phpbbarcade.com/forum/index.php

Locked

Return to “[3.0.x] Abandoned MODs”