[ABD] User Reputation Points 0.3.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
lqdmindz
Registered User
Posts: 226
Joined: Sat Apr 10, 2010 8:40 am

Re: [BETA] User Reputation Points 0.3.1

Post by lqdmindz »

Eyefinity wrote:
And if i delete umil and run db_install.php - i see message - install umil - this message is from db_install.php. But when umil is installed - i see nothing - blank page or error.
I don't understand ... May be someone help me?
I edit all files in Notepad++, My forum style is http://www.awesomestyles.com/phpbb3-sty ... o/infinity - based on subsilver2.

Okay...i would sujest when ever modding a board mod the default template first...that way everything will work out fine. Then after your sure it works change your template files. Im not sure for this mod but i know the karma mod did not install the db_install.php if i modded the non-default template first. I would also suggest when calling the file db_install.php add ?mode=install on the end. So it will look like this www.yourdomain.com/db_install.php?mode=install ....Good luck hope it works for you!

Eyefinity
Registered User
Posts: 3
Joined: Mon May 03, 2010 11:30 am

Re: [BETA] User Reputation Points 0.3.1

Post by Eyefinity »

Solved! I overwrite mod files, downloaded from here the same files from the assembly with same mod...

moofie
Registered User
Posts: 7
Joined: Thu May 06, 2010 7:37 pm
Location: Italy

Re: [BETA] User Reputation Points 0.3.1

Post by moofie »

The download link dosen't working, anyone can repair or substitute the corrupted link? Thanks a lot.

yakimchuk
Registered User
Posts: 15
Joined: Mon Jul 07, 2003 2:57 am

Re: [BETA] User Reputation Points 0.3.1

Post by yakimchuk »

install last version on phpbb-3.0.7. When user register, i have mistake
Unknown column 'user_reputation_power' in 'field list' [1054]
. Install fix for phpbb 3.0.6, but don't work. Who have idea how fix mistake?
Last edited by yakimchuk on Sun May 09, 2010 3:08 pm, edited 1 time in total.

Toy3
Registered User
Posts: 3
Joined: Sat May 08, 2010 11:57 pm

Re: [BETA] User Reputation Points 0.3.1

Post by Toy3 »

Hello,

My problem is the following one:

I managed to install(settle) and to configure the MOD but the problem it is that when that a member(limb) adds a positive or negative point, they are not counted, comments are posted(shown) but the point of reputation does not appear and thus neutral rest.

Help I please.

Cordially.

User avatar
Sshadow
Registered User
Posts: 299
Joined: Thu Aug 20, 2009 3:54 pm
Name: Chris C.
Contact:

Re: [BETA] User Reputation Points 0.3.1

Post by Sshadow »

napus wrote:In includes/functions_user.php
Find:

Code: Select all

// Attributes which also affect the users table
    $user_attribute_ary = array('group_colour', 'group_rank', 'group_avatar', 'group_avatar_type', 'group_avatar_width', 'group_avatar_height'); 
After add:

Code: Select all

// idiotnesia wuz here - user rep point
    $attribute_ary['group_reputation_power'] = 'int';
    $group_only_ary[] = 'group_reputation_power';
// end   
Thanks for sharing. This is the correct find :)

Toy3
Registered User
Posts: 3
Joined: Sat May 08, 2010 11:57 pm

Re: [BETA] User Reputation Points 0.3.1

Post by Toy3 »

Nobody for my problem ? It's urgent :oops:

aaalba
Registered User
Posts: 83
Joined: Tue Dec 30, 2008 5:38 pm

Re: [BETA] User Reputation Points 0.3.1

Post by aaalba »

Toy3 wrote:Nobody for my problem ? It's urgent :oops:
if a user has not good reputation from older users, he wont add green points.

Toy3
Registered User
Posts: 3
Joined: Sat May 08, 2010 11:57 pm

Re: [BETA] User Reputation Points 0.3.1

Post by Toy3 »

Yes but why when a member adds a point of reputation to the other one there is no marking, he remains neutral

sitwi
Registered User
Posts: 83
Joined: Fri Jul 21, 2006 10:53 am
Contact:

Re: [BETA] User Reputation Points 0.3.1

Post by sitwi »

sitwi wrote:
idiotnesia wrote:
sitwi wrote:Two things that I'd really like to see in this MOD, if possible:

* a PM sent from user to user when reputation is increased/decreased
* reputation increased for every x number of posts

Is it easy enough to incorporate either of these?

Thanks for your time.
I have ever created plugin for pm notofication but it seems I lost my files. I will check it.

you better use user point instead of reputation point if you like rep increased based on points. Anyway you can modify it, it quite easy. I have ever tried it but one problem I found is when the post deleted the point is not decreased.
Did you manage to find your files for the PM notification, my friend?

I wonder if you also have the other files (for rep based on posts) that you said you've tried, please? I'm not really worried if the rep stays after a post is deleted - the way I had set it up on phpBB2, it only have +1 rep per 100 points anyway!

Many thanks again for a terrific MOD.
Bumping this... really need help with sending PMs after rep is awarded... hopefully not dificult, especially if it was already written...

moofie
Registered User
Posts: 7
Joined: Thu May 06, 2010 7:37 pm
Location: Italy

Re: [BETA] User Reputation Points 0.3.1

Post by moofie »

Anybody can re-upload this mod? I need this but the link dosen't working!
Thanks to all!

cfotoceo
Registered User
Posts: 162
Joined: Tue Jan 12, 2010 11:34 am

Re: [BETA] User Reputation Points 0.3.1

Post by cfotoceo »

Ran the install and the mod showed up in the ACP under the .Mods tab of which you can move it to its own tab if you like.

One thing did happen that I do not understand, a message stated I do not have an updated UMI file what is that, it installed anyway. This came up after I ran the install file. I am PHPBB3 3.07 P1 never had that message on any other mod I have done.

I gave reputation and it shows 5 how come, though one click = 1 point?

Also, one grammar error: It's Reputation Points not Reputation Point so how do I fix this?

I to understand you can not give reputation points in a profile they all need to come from a post?

http://www.itsallaboutmusic.net

Love the Mod, hope there are new versions over time.


Thanks

mitchboy999
Registered User
Posts: 125
Joined: Tue Jan 20, 2009 1:48 pm

Re: [BETA] User Reputation Points 0.3.1

Post by mitchboy999 »

I have done all the edits and the mod only shows for some users? what is the problem?

Please help as this is a great mod?

cfotoceo
Registered User
Posts: 162
Joined: Tue Jan 12, 2010 11:34 am

Re: [BETA] User Reputation Points 0.3.1

Post by cfotoceo »

Do not think there is any more support for this mod? :(

User avatar
astrologytree
Registered User
Posts: 12
Joined: Mon May 24, 2010 3:41 pm
Location: Internet
Contact:

Re: [BETA] User Reputation Points 0.3.1

Post by astrologytree »

Hi,

I need urgent help. I will be thankful if someone helps me.

I am using 3.0.5 on my forum www.astrologytreeforum.net

I installed this mod as explained in instructions. When I used Umil included in the package it didn't worked and it showed to install latest UMIL version. I downloaded latest 1.0.2 umil stable version and used it in installing. Every thing went fine. And Reputation showed in ACP as indicated.

Then I purged the cache. After purging forum went weird. Now it is showing only "Install_panel" and forum is not working. Earlier ACP was working very fine and all the functions were working. But after I restarted my pc, I can not login in ACP too.

I did following to cure the problem:

1) Replaced all the changed files with older unchanged files
2) deleted UMIL and db_install
3) Purged teh cache again

But still it is not working. Please Help. I will be thankful

Regards
Atul

Locked

Return to “[3.0.x] Abandoned MODs”