[ABD] User Reputation Points 0.3.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Mon Dec 22, 2008 7:45 pm

You can do that, yes.

Mostajz
Registered User
Posts: 32
Joined: Sun Jan 13, 2008 1:48 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by Mostajz » Tue Dec 23, 2008 12:46 pm

Can anybody help me?

Still the same problem - mod installed, added to DB, everything ok

I purged cache, I went to ACP -> added category Reputation (empty) -> added modul reputations settings -> added modul reputation rank

but? Nothing appears. Does anyone has the solution what to do? I really need this modul

In permission I see the choice of reputation, but I can't set the modul even enable it

Thanks for help in advance

User avatar
M0PIES
Registered User
Posts: 103
Joined: Sun Sep 14, 2008 6:37 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by M0PIES » Tue Dec 23, 2008 10:29 pm

I'm having the same problem as the guy above.
DIY Instructions wrote:1. Go to ACP then purge the cache
2. Add Admin Module.
ACP->System->Module Management->Administration Control Panel
then add Reputation points setting and reputation rank management module.
3. Assign permissions to your user/group
What do you mean by "2. Add Admin Module. "

Edit: I've done the template edits too.

Artack
Registered User
Posts: 312
Joined: Thu Feb 07, 2008 11:26 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by Artack » Wed Dec 24, 2008 9:47 am

Anybody fix this bug with guest posts?
http://www.phpbb.com/community/viewtopi ... 5#p6766975

larsu
Registered User
Posts: 12
Joined: Sun Dec 21, 2008 2:33 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by larsu » Wed Dec 24, 2008 10:05 am

Has anybody a answer for my problem in this post: KLICK

I can not realease my board bevor the bug is fixed :(

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by idiotnesia » Wed Dec 24, 2008 10:50 am

Sorry, it looks like I can't finish the new version before holiday. I'm quite busy right now because I have to handle some phpBB3 forums. Some bugs here will be fix in the next release.

About problem module not showing up in acp you need to set permissions first. You need to set permissions to yourself (admin) in admin permissions under misc category.

There are also permissons to delete reputation in moderative permission under misc category.

About problem reputation not showing up in your viewtopic you need also to perform mod edit for your style. In the current version I've made separation modx even for prosilver.

And, if you like to uninstall the database just use phpmyadmin. In the next release I plan to use UMIL, so it will be easy to install and uninstall.

Now it's time to holiday, happy holiday for you all :D :D

And if you like this mod, you can show your support by giving donation (http://www.phpbbindonesia.com/board/donate/). Your donation will help a lot to the development of this project.

thanks

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Thu Dec 25, 2008 2:07 am

Uuummm, can you help us?

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by idiotnesia » Thu Dec 25, 2008 2:59 am

So, what problem do you have?

Am I missing something?

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Thu Dec 25, 2008 6:18 am

Demon of Darkness wrote:I suppose this is a MySQL Database error:
General Error
SQL ERROR [ mysql4 ]

Unknown column 'group_reputation_power' in 'field list' [1054]

SQL

UPDATE phpbb_groups SET group_name = 'ADMINISTRATORS', group_desc = '', group_desc_uid = '', group_desc_bitfield = '', group_type = 3, group_reputation_power = 50 WHERE group_id = 5

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: includes/functions_user.php
LINE: 2448
CALL: dbal_mysql->sql_query()

FILE: includes/acp/acp_groups.php
LINE: 417
CALL: group_create()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_groups->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()
Anyone know how to fix it?

larsu
Registered User
Posts: 12
Joined: Sun Dec 21, 2008 2:33 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by larsu » Thu Dec 25, 2008 8:50 am

Can you help me with my problem too?
Here

I can not realease my board bevor the bug is fixed :(

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by idiotnesia » Thu Dec 25, 2008 2:50 pm

Demon of Darkness wrote:I suppose this is a MySQL Database error:
General Error
SQL ERROR [ mysql4 ]

Unknown column 'group_reputation_power' in 'field list' [1054]

SQL

UPDATE phpbb_groups SET group_name = 'ADMINISTRATORS', group_desc = '', group_desc_uid = '', group_desc_bitfield = '', group_type = 3, group_reputation_power = 50 WHERE group_id = 5

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: includes/functions_user.php
LINE: 2448
CALL: dbal_mysql->sql_query()

FILE: includes/acp/acp_groups.php
LINE: 417
CALL: group_create()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_groups->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()
Anyone know how to fix it?
Just check the sql instruction, did you miss something?
It looks like you haven't add

Code: Select all

ALTER TABLE `phpbb_groups` ADD `group_reputation_power` TINYINT( 4 ) NOT NULL DEFAULT '0';
larsu wrote:Can you help me with my problem too?
Here

I can not realease my board bevor the bug is fixed :(
can you make it clear?

User avatar
InternetMafia
Registered User
Posts: 146
Joined: Sun Apr 06, 2008 4:55 pm
Location: New York
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by InternetMafia » Thu Dec 25, 2008 5:44 pm

Great mod. Installed it with no problems.
Dangerous But Worth The Risk

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Thu Dec 25, 2008 8:08 pm

I get this error when I try to install it:
Error

SQL query:

ALTER TABLE `phpbb_groups` ADD `group_reputation_power` TINYINT( 4 ) NOT NULL DEFAULT '0'

MySQL said: Documentation
#1060 - Duplicate column name 'group_reputation_power'

sbfc93
Registered User
Posts: 50
Joined: Sat Dec 13, 2008 1:50 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by sbfc93 » Fri Dec 26, 2008 3:12 pm

Looking forward to the new version so I can install it on my forum.

_mayhem_
Registered User
Posts: 53
Joined: Fri Apr 18, 2008 9:17 pm
Location: Turkey - istanbul
Name: Unsal ASLANBAS
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by _mayhem_ » Sat Dec 27, 2008 6:39 pm

2. Add Admin Module.
ACP->System

error
Language file ./../language/tr/install.php couldn't be opened.
http://uabnet.com ==)) Turkish Board.

Locked

Return to “[3.0.x] Abandoned MODs”