[ABD] User Reputation Points 0.3.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
AllCity
Registered User
Posts: 230
Joined: Sun Jun 22, 2008 6:33 pm
Name: Andrey Shapoval
Contact:

Re: [DEV] User Reputation Points 0.3.0-dev

Post by AllCity »

Why do all the time shows 0 (Reputation point: 0) :?: :?: :?:
My mods home page.

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [DEV] User Reputation Points 0.3.0-dev

Post by idiotnesia »

Mods updated to 0.3.1

Sorry for a lot of problems you expreinced with this mod.
My notepad ++ always set to utf encoding due to my other projects.

Please test it.
If nothing goes wrong, I will release here....

thanks

Travis™
Registered User
Posts: 50
Joined: Thu Apr 17, 2008 9:16 am

Re: [DEV] User Reputation Points 0.3.1-dev

Post by Travis™ »

I have just installed the new version of the rep mod and the points arent increasing when rep is given. :cry:

User avatar
EFiNSTORM
Registered User
Posts: 163
Joined: Fri Dec 26, 2008 4:09 am
Location: localhost

Re: [DEV] User Reputation Points 0.3.1-dev

Post by EFiNSTORM »

Travis™ wrote:I have just installed the new version of the rep mod and the points arent increasing when rep is given. :cry:

Have the same problem here!
I doubled checked all my edits twice!

ALT_aiR
Registered User
Posts: 1
Joined: Wed Feb 11, 2009 5:18 am

Re: [DEV] User Reputation Points 0.3.1-dev

Post by ALT_aiR »

At me a problem. After change of reputation of the user, reputation points are not added and remain 0. What can it be?

RedCraft
Registered User
Posts: 8
Joined: Sun Oct 12, 2008 12:58 pm
Location: Russia, Moscow

Re: [DEV] User Reputation Points 0.3.1-dev

Post by RedCraft »

I too have this problem - 0

takadante
Registered User
Posts: 62
Joined: Tue Nov 11, 2008 5:52 am
Contact:

Re: [DEV] User Reputation Points 0.3.1-dev

Post by takadante »

Users are complaining that when they click to add reputation, the points do not apply, and the "Repuation Points: 0" stays at 0 for the user they are trying to add to.

I tested it myself, and am getting the same problem.

site: http://theappshare.com/forum
http://theappshare.com ~ iPhone and OSX Applications!

User avatar
Professional
Registered User
Posts: 187
Joined: Mon Jan 21, 2008 2:40 pm

Re: [DEV] User Reputation Points 0.3.1-dev

Post by Professional »

where is the dl link? :shock:
انجمن تخصصی نسل جدید موبایل ها
My Mobile Forum: M4P Forum
Every Thing That U Feel,Is Every Thing That I Feel.

takadante
Registered User
Posts: 62
Joined: Tue Nov 11, 2008 5:52 am
Contact:

Re: [DEV] User Reputation Points 0.3.1-dev

Post by takadante »

takadante wrote:Users are complaining that when they click to add reputation, the points do not apply, and the "Repuation Points: 0" stays at 0 for the user they are trying to add to.

I tested it myself, and am getting the same problem.

site: http://theappshare.com/forum
Anyone have a solution??
http://theappshare.com ~ iPhone and OSX Applications!

Ragez01
Registered User
Posts: 10
Joined: Mon Nov 24, 2008 6:10 pm

Re: [DEV] User Reputation Points 0.3.1-dev

Post by Ragez01 »

hello,
how to switch off for guests this mod completely, because I have a many query to sql and my load is to big :P
Sorry for my ponglish :P

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [DEV] User Reputation Points 0.3.1-dev

Post by idiotnesia »

please read this docs 1st
http://mod.web.id/viewtopic.php?f=4&t=6

sending zero point because of the rep power

Syberian
Registered User
Posts: 1
Joined: Thu Feb 26, 2009 5:40 pm

Re: [DEV] User Reputation Points 0.3.1-dev

Post by Syberian »

Good evening.
I have a problem - buttons "increase/decrease rep" work randomly. I mean sometimes button "insrease rep" increases target's reputation, somtimes decreases. Same for the "decrease" button.

takadante
Registered User
Posts: 62
Joined: Tue Nov 11, 2008 5:52 am
Contact:

Re: [DEV] User Reputation Points 0.3.1-dev

Post by takadante »

idiotnesia wrote:please read this docs 1st
http://mod.web.id/viewtopic.php?f=4&t=6

sending zero point because of the rep power
I read, and changed the settings, and i am still having the problem. Any ideas?
http://theappshare.com ~ iPhone and OSX Applications!

sam1456
Registered User
Posts: 13
Joined: Fri Dec 12, 2008 6:19 am

Re: [DEV] User Reputation Points 0.3.1-dev

Post by sam1456 »

I keep getting an error:

SQL ERROR [ mysql4 ]

Unknown column 'user_reputation' in 'field list' [1054]

SQL

SELECT user_id, user_reputation, user_hide_reputation FROM users WHERE user_id IN ('257', '2')

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal->sql_error()

FILE: includes/functions_reputation.php
LINE: 66
CALL: dbal_mysql->sql_query()

FILE: viewtopic.php
LINE: 1157
CALL: reputation->get_user_reputation()

sam1456
Registered User
Posts: 13
Joined: Fri Dec 12, 2008 6:19 am

Re: [DEV] User Reputation Points 0.3.1-dev

Post by sam1456 »

will the User Reputation Points for 0.3.1 work for phpbb3 with the version of 3.0.4

Locked

Return to “[3.0.x] Abandoned MODs”