[ABD] User Reputation Points 0.3.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
netjet5030
Registered User
Posts: 28
Joined: Wed Jan 23, 2008 5:03 pm

Re: [Beta] User Reputation Points 0.1.0

Post by netjet5030 »

Code: Select all

2. Add Reputation Settings Module.
ACP->System->Module Management->Administration Control Panel
then add Reputation Setting Module to whatever you want.
Guys I'm stucked in the last step, could you help me please?

Image

After that what should I do?

grover66
Registered User
Posts: 36
Joined: Mon Mar 19, 2007 1:48 pm

Re: [Beta] User Reputation Points 0.1.0

Post by grover66 »

you are on the right track, you have to add the module, click something further to the right of that image, and among the various modules that pop up, search for the reputation module, just add it in, easy as that.

grover66
Registered User
Posts: 36
Joined: Mon Mar 19, 2007 1:48 pm

Re: [Beta] User Reputation Points 0.1.0

Post by grover66 »

i like the new image set

jbrown1028
Registered User
Posts: 3
Joined: Sat Mar 01, 2008 3:46 pm

Re: [Beta] User Reputation Points 0.1.0

Post by jbrown1028 »

I might be missing something here...

I have been a long time coder, long time moder (Started with Snitz Forums) I have designed numerous amounts of mods for Joomla, Mambo, Snitz and many others. I think it is something simple since I have verified my code, sql statement and double checked all of the instructions.

There are no errors and everything on the backend seems to work just fine. Although on the front end it seems like it doesn't even work. Now I think it is in the templates (I am using the default template), there doesn't seem to be any additional instructions on the template information.

I notice that the viewtopic.php is the primary change to show the image icons and allow the rating to take place, although that is not even showing up.

Any help would be appreciated.

-- Here is a link: http://www.jbrowns.com/phpbb/viewtopic.php?f=2&t=1

Thanks for any advice...

ghettowboy
Registered User
Posts: 216
Joined: Tue Jun 12, 2007 3:53 pm

Re: [Beta] User Reputation Points 0.1.0

Post by ghettowboy »

what style are ya using??

did you refresh the templates...... clear the cache?


edit....

and i'm assuming you made all the neccessary edits to the html files for the style your using... sub/prosilver??

jbrown1028
Registered User
Posts: 3
Joined: Sat Mar 01, 2008 3:46 pm

Re: [Beta] User Reputation Points 0.1.0

Post by jbrown1028 »

ghettowboy wrote:what style are ya using??

did you refresh the templates...... clear the cache?


edit....

and i'm assuming you made all the neccessary edits to the html files for the style your using... sub/prosilver??
I did clear the cache, although "refresh the templates" I am not quite sure what this means, although the neccessary edits to the html files I did not. This seems to be the issue, although is there a list of edits? I notice there are some prosilver.xml and subsilver2.xml along with the folders benieth it.

I will start investigating these files.

Thanks for the advice

ghettowboy
Registered User
Posts: 216
Joined: Tue Jun 12, 2007 3:53 pm

Re: [Beta] User Reputation Points 0.1.0

Post by ghettowboy »

jbrown1028 wrote:
ghettowboy wrote:what style are ya using??

did you refresh the templates...... clear the cache?


edit....

and i'm assuming you made all the neccessary edits to the html files for the style your using... sub/prosilver??
I did clear the cache, although "refresh the templates" I am not quite sure what this means, although the neccessary edits to the html files I did not. This seems to be the issue, although is there a list of edits? I notice there are some prosilver.xml and subsilver2.xml along with the folders benieth it.

I will start investigating these files.

Thanks for the advice

thats your problem..... the html edits are in those files in the /templates dir ...

jbrown1028
Registered User
Posts: 3
Joined: Sat Mar 01, 2008 3:46 pm

Re: [Beta] User Reputation Points 0.1.0

Post by jbrown1028 »

ghettowboy wrote:what style are ya using??
thats your problem..... the html edits are in those files in the /templates dir ...
(Homer Simpson...) DOH!

I missed that entire section... Working on it now :)

slickdf
Registered User
Posts: 64
Joined: Sat Jan 26, 2008 1:55 pm

Re: [Beta] User Reputation Points 0.1.0

Post by slickdf »

great work when cash mod comes out and this supports it i will add.

*EDIT*

when the cash support comes out would be great if it works on this also:
http://www.phpbb.com/community/viewtopi ... 0&t=784145
Here is my new developing downloads forum http://www.wareswapper.com
Please check it out and feel free to register!

izstas
Registered User
Posts: 24
Joined: Thu Aug 02, 2007 4:08 pm
Location: RU
Contact:

Re: [Beta] User Reputation Points 0.1.0

Post by izstas »

I want to can see reputation changes in user profile :)
Sorry for my bad English ;)

madtay
Registered User
Posts: 328
Joined: Tue Jun 27, 2006 10:27 pm
Contact:

Re: [Beta] User Reputation Points 0.1.0

Post by madtay »

Just reporting i upgraded from 0.0.1 to 0.1.0 without a problem :) Thanks for the great mod. Keep up the great work on development of it :)
Last edited by madtay on Sat Mar 01, 2008 9:11 pm, edited 1 time in total.

dunv007
Registered User
Posts: 31
Joined: Mon Feb 11, 2008 8:44 am

Re: [Beta] User Reputation Points 0.1.0

Post by dunv007 »

I installed The Mod Wothout Any prob, Its The Best Mod Luv IT

User avatar
Tr!p
Registered User
Posts: 41
Joined: Mon Jan 28, 2008 2:22 am
Location: Canada
Contact:

Re: [Beta] User Reputation Points 0.1.0

Post by Tr!p »

I installed your mod on my test server. In user group permissions I see the reputation box. However, when I try to create a new module, reputation doesn't appear in the drop down menu and nothing appears in the post profiles. I have cleared cache and template files, and double checked all edits and files that were uploaded. I know I missed something somewhere but I can't find it, any ideas??

madtay
Registered User
Posts: 328
Joined: Tue Jun 27, 2006 10:27 pm
Contact:

Re: [Beta] User Reputation Points 0.1.0

Post by madtay »

hi idiotnesia,

Can i suggest a feature for next version that in the User Control Panel we can have an extra column next to points (Rep | Points | Comment | From | Posts) Where the column Rep shows the block of the rep added... ie if it was positive rep recieved it will show the green block and if negative show the red block or the neutral block if no rep points were added. I hope that makes sense :)

Also i would like to suggest the time between giving rep be changed from hours to minutes as i would prefer about 15 mins instead of having to allow minimum of 1 hour between giving rep.

Thankyou for your great work so far on this mod.

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [Beta] User Reputation Points 0.1.0a

Post by idiotnesia »

Update to 0.1.0a (Sorry about problem in functions_user)
- fix functions_user (just missed one comma :( )
- fix missing instruction in prosilver update
- Add new icon for text's display

Locked

Return to “[3.0.x] Abandoned MODs”