[ABD] Simple Topic Description 0.0.2

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
20
Registered User
Posts: 87
Joined: Sun Mar 19, 2006 12:27 pm

Re: [Beta] Simple Topic Description 0.0.2

Post by 20 » Fri Jun 27, 2008 3:30 pm

Screenshots please.

User avatar
KeithR
Former Team Member
Posts: 750
Joined: Mon Jun 16, 2008 6:59 pm
Location: Manchester, UK
Name: Keith R

Re: [Beta] Simple Topic Description 0.0.2

Post by KeithR » Fri Jun 27, 2008 4:54 pm

20 wrote:Screenshots please.
They're on the first page ;)

amkill
Registered User
Posts: 59
Joined: Mon Aug 06, 2007 10:59 am

Re: [Beta] Simple Topic Description 0.0.2

Post by amkill » Sun Jun 29, 2008 5:47 pm

Hi there :

Code: Select all

<!-- IF S_DESCRIPTION -->
<tr>
	<td class="row1" width="22%"><b class="genmed">{L_DESCRIPTION}:</b></td>
	<td class="row2" width="78%"><input class="post" style="width:450px" type="text" name="description" size="45" maxlength="60" tabindex="2" value="{TOPIC_DESCRIPTION}" /></td>
</tr>
Here u miss a END IF ;)!!

joebart72
Registered User
Posts: 743
Joined: Thu Feb 01, 2007 5:54 am

Re: [Beta] Simple Topic Description 0.0.2

Post by joebart72 » Sun Jun 29, 2008 8:09 pm

Ok, I installed the mod again and everything is OK : viewtopic, viewforum and ucp... :D
I learn English with phpbb.com :)

demoniavbh
Registered User
Posts: 14
Joined: Wed Jun 04, 2008 1:13 pm

Re: [Beta] Simple Topic Description 0.0.2

Post by demoniavbh » Sun Jul 13, 2008 5:28 pm

:( I don't seem to get this working...
I've installed plenty of more difficult mods, but this simply doesn't work...it doesn't do anything, not even an error message...strange

User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: [Beta] Simple Topic Description 0.0.2

Post by Sunka » Tue Jul 22, 2008 9:43 pm

Any news for this MOD?
Will this work on phpBB v3.0.2?

danswano
Registered User
Posts: 273
Joined: Sun Apr 06, 2008 10:43 pm

Re: [Beta] Simple Topic Description 0.0.2

Post by danswano » Tue Aug 05, 2008 12:49 pm

there is a small problem, how i will make your mod comatible with this mod http://www.phpbb.com/community/viewtopic.php?t=1005545 ?

i mean how to show the description in the index and in the forum view ? :)

usenet2you
Registered User
Posts: 407
Joined: Sat Mar 22, 2008 7:31 pm
Location: The Netherlands

Re: [Beta] Simple Topic Description 0.0.2

Post by usenet2you » Wed Aug 06, 2008 6:48 am

If you install it on a clean board, the mod works and views up in viewforum etc etc. I think there is a problem with compablity.

Mr.AmiT
Registered User
Posts: 83
Joined: Wed Apr 09, 2008 7:01 pm

Re: [Beta] Simple Topic Description 0.0.2

Post by Mr.AmiT » Mon Aug 11, 2008 5:20 pm

Thanks!
Great idea!!
phpBB.co.il
phpBB Israel.

Thanks.
Amit.

User avatar
Dugi
Registered User
Posts: 1386
Joined: Sun May 25, 2008 5:36 pm
Location: Mainz, Germany
Name: Dukagjin Surdulli
Contact:

Re: [Beta] Simple Topic Description 0.0.2

Post by Dugi » Wed Sep 24, 2008 1:11 pm

if the description color were normal color it would be better, it's black :shock:
PM me for custom extension pricing / My validated MODs / My MODs in development

User avatar
Dugi
Registered User
Posts: 1386
Joined: Sun May 25, 2008 5:36 pm
Location: Mainz, Germany
Name: Dukagjin Surdulli
Contact:

Re: [Beta] Simple Topic Description 0.0.2

Post by Dugi » Wed Sep 24, 2008 9:08 pm

make it like here if you want:

Image

Open: styles/prosilver/templates/viewforum_body.html

Find:

Code: Select all

<!-- IF topicrow.S_TOPIC_REPORTED --><a href="{topicrow.U_MCP_REPORT}">{REPORTED_IMG}</a><!-- ENDIF --><br />
After ADD:

Code: Select all

<!-- IF topicrow.TOPIC_DESCRIPTION -->{topicrow.TOPIC_DESCRIPTION}<br /><!-- ENDIF -->
PM me for custom extension pricing / My validated MODs / My MODs in development

demoniavbh
Registered User
Posts: 14
Joined: Wed Jun 04, 2008 1:13 pm

Re: [Beta] Simple Topic Description 0.0.2

Post by demoniavbh » Sun Oct 05, 2008 3:09 pm

This is the only mod I can't make work...
I have a clean board, and nothing happens

clight77
Registered User
Posts: 907
Joined: Sun May 11, 2003 11:09 pm

Re: [Beta] Simple Topic Description 0.0.2

Post by clight77 » Sat Oct 11, 2008 8:48 pm

demoniavbh wrote:This is the only mod I can't make work...
I have a clean board, and nothing happens

I have the same issue, nothing shows, no errors, just nothing anywhere period.. :)
I Follow Up On My Posts.
So Should Everybody...

User avatar
COD3M4ST3R-X
Registered User
Posts: 2269
Joined: Sat Aug 02, 2008 5:47 am
Location: Lahore,Pakistan

Re: [Beta] Simple Topic Description 0.0.2

Post by COD3M4ST3R-X » Sun Oct 12, 2008 2:49 am

Has anyone tried this with SilverStar[Subsilver2 Based]
Everything works except when i click "NewTopic or Post Reply" the Pages go blank nothing shows up
any Help??
also when i try to edit it page goes Blank
“Need and struggle are what excite and inspire us.”

Milordk
Registered User
Posts: 1
Joined: Tue Oct 21, 2008 7:16 am

Re: [Beta] Simple Topic Description 0.0.2

Post by Milordk » Tue Oct 21, 2008 7:19 am

Problem after installation MOD. Also has not found in the instruction of references to changes in template: (

Board 3.0.2 (link RU), theme ProSilver++

(I can not delete created topic's... - resolved, problem with static's actions var)

Locked

Return to “[3.0.x] Abandoned MODs”