Page 5 of 12

Re: [Beta] Simple Topic Description 0.0.2

Posted: Fri Jun 27, 2008 3:30 pm
by 20
Screenshots please.

Re: [Beta] Simple Topic Description 0.0.2

Posted: Fri Jun 27, 2008 4:54 pm
by KeithR
20 wrote:Screenshots please.
They're on the first page ;)

Re: [Beta] Simple Topic Description 0.0.2

Posted: Sun Jun 29, 2008 5:47 pm
by amkill
Hi there :

Code: Select all

<!-- IF S_DESCRIPTION -->
<tr>
	<td class="row1" width="22%"><b class="genmed">{L_DESCRIPTION}:</b></td>
	<td class="row2" width="78%"><input class="post" style="width:450px" type="text" name="description" size="45" maxlength="60" tabindex="2" value="{TOPIC_DESCRIPTION}" /></td>
</tr>
Here u miss a END IF ;)!!

Re: [Beta] Simple Topic Description 0.0.2

Posted: Sun Jun 29, 2008 8:09 pm
by joebart72
Ok, I installed the mod again and everything is OK : viewtopic, viewforum and ucp... :D

Re: [Beta] Simple Topic Description 0.0.2

Posted: Sun Jul 13, 2008 5:28 pm
by demoniavbh
:( I don't seem to get this working...
I've installed plenty of more difficult mods, but this simply doesn't work...it doesn't do anything, not even an error message...strange

Re: [Beta] Simple Topic Description 0.0.2

Posted: Tue Jul 22, 2008 9:43 pm
by Sunka
Any news for this MOD?
Will this work on phpBB v3.0.2?

Re: [Beta] Simple Topic Description 0.0.2

Posted: Tue Aug 05, 2008 12:49 pm
by danswano
there is a small problem, how i will make your mod comatible with this mod http://www.phpbb.com/community/viewtopic.php?t=1005545 ?

i mean how to show the description in the index and in the forum view ? :)

Re: [Beta] Simple Topic Description 0.0.2

Posted: Wed Aug 06, 2008 6:48 am
by usenet2you
If you install it on a clean board, the mod works and views up in viewforum etc etc. I think there is a problem with compablity.

Re: [Beta] Simple Topic Description 0.0.2

Posted: Mon Aug 11, 2008 5:20 pm
by Mr.AmiT
Thanks!
Great idea!!

Re: [Beta] Simple Topic Description 0.0.2

Posted: Wed Sep 24, 2008 1:11 pm
by Dugi
if the description color were normal color it would be better, it's black :shock:

Re: [Beta] Simple Topic Description 0.0.2

Posted: Wed Sep 24, 2008 9:08 pm
by Dugi
make it like here if you want:

Image

Open: styles/prosilver/templates/viewforum_body.html

Find:

Code: Select all

<!-- IF topicrow.S_TOPIC_REPORTED --><a href="{topicrow.U_MCP_REPORT}">{REPORTED_IMG}</a><!-- ENDIF --><br />
After ADD:

Code: Select all

<!-- IF topicrow.TOPIC_DESCRIPTION -->{topicrow.TOPIC_DESCRIPTION}<br /><!-- ENDIF -->

Re: [Beta] Simple Topic Description 0.0.2

Posted: Sun Oct 05, 2008 3:09 pm
by demoniavbh
This is the only mod I can't make work...
I have a clean board, and nothing happens

Re: [Beta] Simple Topic Description 0.0.2

Posted: Sat Oct 11, 2008 8:48 pm
by clight77
demoniavbh wrote:This is the only mod I can't make work...
I have a clean board, and nothing happens

I have the same issue, nothing shows, no errors, just nothing anywhere period.. :)

Re: [Beta] Simple Topic Description 0.0.2

Posted: Sun Oct 12, 2008 2:49 am
by COD3M4ST3R-X
Has anyone tried this with SilverStar[Subsilver2 Based]
Everything works except when i click "NewTopic or Post Reply" the Pages go blank nothing shows up
any Help??
also when i try to edit it page goes Blank

Re: [Beta] Simple Topic Description 0.0.2

Posted: Tue Oct 21, 2008 7:19 am
by Milordk
Problem after installation MOD. Also has not found in the instruction of references to changes in template: (

Board 3.0.2 (link RU), theme ProSilver++

(I can not delete created topic's... - resolved, problem with static's actions var)