[ABD] lastRSS autoposting bot MOD (0.1.4)

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
tronics99
Registered User
Posts: 3
Joined: Sun Jun 29, 2008 10:12 am

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by tronics99 » Sun Jun 29, 2008 10:15 am

This one is really great.
I'm looking forward to the new version. :)

andrewgalpin
Registered User
Posts: 78
Joined: Fri Sep 07, 2007 11:32 pm

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by andrewgalpin » Mon Jun 30, 2008 9:27 am

Smix wrote:... possible release date - first weekend in July (lastRSS agregator 2.0.0RC2 will be the first) ...
sounds great :)

User avatar
jmaraujo
Registered User
Posts: 240
Joined: Fri Jun 01, 2007 9:48 pm
Location: Rivera - Uruguay
Name: Juan

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by jmaraujo » Thu Jul 10, 2008 12:03 pm

This is a great mod! Congratulations to the author!

Apart from a few problems, which I'm sure Smix is full aware of them, this mod is working as expected.

User avatar
soaknfused
Registered User
Posts: 134
Joined: Wed Apr 26, 2006 9:02 pm
Location: WI

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by soaknfused » Thu Jul 10, 2008 6:50 pm

I see lastRSS agregator is RC2 so I assume that means an update to autoposting bot MOD is just around the corner ;-) I have been using it for quite some time now and really like it, aside from the known bugs it has worked perfectly for me.
My Family site: http://www.distads.com
My Linux Mobile site: http://www.LinMo.org
Image

El-Cherubin
Registered User
Posts: 30
Joined: Thu Dec 27, 2007 11:48 pm
Contact:

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by El-Cherubin » Thu Jul 10, 2008 9:30 pm

Maybe in few day, we will have a new version.... i hope :)
Neuron Partners Neurosciences serve Digital Marketing

El-Cherubin
Registered User
Posts: 30
Joined: Thu Dec 27, 2007 11:48 pm
Contact:

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by El-Cherubin » Sun Jul 13, 2008 2:28 pm

Hello,


I would like to know what file do i modify to change the content of the post, for example to use balise bbcode, or to increase the number of caracters saved and use a new to create post.


Thanks :)
Neuron Partners Neurosciences serve Digital Marketing

joebart72
Registered User
Posts: 743
Joined: Thu Feb 01, 2007 5:54 am

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by joebart72 » Sun Jul 13, 2008 7:35 pm

Any news ? ;)
I learn English with phpbb.com :)

User avatar
deanandeva
Registered User
Posts: 138
Joined: Fri May 30, 2008 12:11 pm
Location: Australia
Contact:

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by deanandeva » Mon Jul 14, 2008 4:39 am

Hi Installed this today and cant get it to appear in ACP, I have cheched the install 3 times. Could it be the other mods.

Board 3
Advertisement module
Referal module ?

Board is http://www.discussuc.com


Appreciate your help

BTW I have purged 8 or so times ? and refreshed all templates.
PS running prosilver

Thank you

El-Cherubin
Registered User
Posts: 30
Joined: Thu Dec 27, 2007 11:48 pm
Contact:

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by El-Cherubin » Mon Jul 14, 2008 9:08 am

If i had understand correctly your question, I think is normal... there is no panel, you must manage only with mysql and phpmyadmin for exemple.
Neuron Partners Neurosciences serve Digital Marketing

mtrs
Registered User
Posts: 2049
Joined: Sat Sep 22, 2007 2:39 pm

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by mtrs » Mon Jul 14, 2008 9:15 am

From the first post in topic:
Smix wrote:2. How to manage lastRSS autoposting bot without ACP ?
(ACP will be introduced with release of version 0.2.0)
I abandoned all of my mods.

User avatar
deanandeva
Registered User
Posts: 138
Joined: Fri May 30, 2008 12:11 pm
Location: Australia
Contact:

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by deanandeva » Mon Jul 14, 2008 9:16 am

Thanks there should be a panel as it says so in the instructions:

Code: Select All
After editing all templates, copy file contrib/install.php to contrib/install.php.
After running the install.php script you can delete the contrib directory.
It´s possible that you´ll need to refresh your templates manually from ACP.

Navigate to:
Administration Control Panel > System > Module Management :: Administration Control Panel > .MODs
Select “lastRSS configuration” from the Module drop-down menu and click “Go”.
Then click “Enable” on the Module.


Im confused

mtrs
Registered User
Posts: 2049
Joined: Sat Sep 22, 2007 2:39 pm

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by mtrs » Mon Jul 14, 2008 9:30 am

You are referring to
Title: lastRSS agregator
Description: This mod allows to show news from other websites through their RSS channel on index, viewforum and viewtopic.
Version: 2.0.0RC

Code: Select all

    After editing all templates, copy file contrib/install.php to contrib/install.php.
    After running the install.php script you can delete the contrib directory.
    It´s possible that you´ll need to refresh your templates manually from ACP.
    
    Navigate to:
    Administration Control Panel > System > Module Management :: Administration Control Panel > .MODs
    Select “lastRSS configuration” from the Module drop-down menu and click “Go”.
    Then click “Enable” on the Module.
    Select “lastRSS management” from the Module drop-down menu and click “Go”.
    Then click “Enable” on the Module.
    Browse to ACP > .MODs and manage the lastRSS agregator feeds and enable lastRSS agregator 

That is another mod by the same author. You should post in [RC] lastRSS agregator 2.0.0RC mod topic..
I abandoned all of my mods.

User avatar
deanandeva
Registered User
Posts: 138
Joined: Fri May 30, 2008 12:11 pm
Location: Australia
Contact:

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by deanandeva » Mon Jul 14, 2008 10:15 am

Thanks your right,

Appreciate it, I have moved it now.

User avatar
Smix
Registered User
Posts: 482
Joined: Mon Sep 11, 2006 1:07 am

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by Smix » Mon Jul 14, 2008 4:56 pm

AP bot has no ACP yet ... But this main configuration is configuration for the main class and it will be the same ... but it´s not yet implemented for the bot mod ...

User avatar
soaknfused
Registered User
Posts: 134
Joined: Wed Apr 26, 2006 9:02 pm
Location: WI

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Post by soaknfused » Mon Jul 14, 2008 5:43 pm

any updates on next release?
My Family site: http://www.distads.com
My Linux Mobile site: http://www.LinMo.org
Image

Locked

Return to “[3.0.x] Abandoned MODs”