[ABD] KTVM Portal 1.0.3 - Express News System

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
azzam
Registered User
Posts: 345
Joined: Sat May 03, 2008 11:33 am

some help needed

Post by azzam »

Help

I want to show also sub categories in Board Block .

Please provide me information how to do this.

--------------------------------------------------------------

Request

1)Please try to add News submit system so it can be controlled in acp that who can submit and who can't.
with admin approval and w/o admin approval.

Thank you :)

Sorry for my bad English.
Azzam Malik
I love mods :)
azzam
Registered User
Posts: 345
Joined: Sat May 03, 2008 11:33 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by azzam »

Please author do look on this request ..

Sub categories for News/Articles

User can also submit news Registered W/o approval and guest with approval :)
Azzam Malik
I love mods :)
N3xtgen
Registered User
Posts: 65
Joined: Thu Jan 31, 2008 8:01 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by N3xtgen »

Please Help Me.

First of all, thank you so much for this man :D . This is a great Portal. Now I got a problem, I have installed everything great, did the .MOD for the Express news system and now when I go to my site the forum only shows up, not the portal. You dont see it anywhere :cry: . What am I doing wrong?

thanks
Mr_HaZaRd
Registered User
Posts: 58
Joined: Thu Dec 20, 2007 8:06 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Mr_HaZaRd »

Is this mod going to be updated?

It seems the author in not posting in here anymore...
Ice888
Registered User
Posts: 43
Joined: Mon Oct 09, 2006 7:08 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Ice888 »

N3xtgen wrote:Please Help Me.

First of all, thank you so much for this man :D . This is a great Portal. Now I got a problem, I have installed everything great, did the .MOD for the Express news system and now when I go to my site the forum only shows up, not the portal. You dont see it anywhere :cry: . What am I doing wrong?

thanks
Im not sure as to whether this gets done at all in the MOD as i cant get onto the website to download it. But have you eddited/replaced the .htaccess sounds too me like its still redirecting to index.php. Redirect it to the portal and this should clear up :)

Anyone else having the problem of not connecting to the site?
N3xtgen
Registered User
Posts: 65
Joined: Thu Jan 31, 2008 8:01 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by N3xtgen »

Ice888 wrote:
N3xtgen wrote:Please Help Me.

First of all, thank you so much for this man :D . This is a great Portal. Now I got a problem, I have installed everything great, did the .MOD for the Express news system and now when I go to my site the forum only shows up, not the portal. You dont see it anywhere :cry: . What am I doing wrong?

thanks
Im not sure as to whether this gets done at all in the MOD as i cant get onto the website to download it. But have you eddited/replaced the .htaccess sounds too me like its still redirecting to index.php. Redirect it to the portal and this should clear up :)

Anyone else having the problem of not connecting to the site?
thanks man, but wheres the .htaccess file? And I replaced my old index file with the new one in the folder. How do I redirect it?

Thanks :)
cocobrais
Registered User
Posts: 1
Joined: Sun Jun 29, 2008 8:57 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by cocobrais »

Hi, I have a problem.

Just see this.

Image

Image

Image

Please Help me
azzam
Registered User
Posts: 345
Joined: Sat May 03, 2008 11:33 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by azzam »

I get what your problem :)

Because i faced this problem :) . LOL .... I am just learning php by my own . And no one helped me on this

But here is the solution how to solve this:

You installed this mod 2 times i think :)

So you have to go to php my admin and delete double entries from there :)

And i saw that your manage block mod isn't in the right place . It should by inside in express news system not inside in .mods :)

sorry for my english :)

If you need more help on this add me mon msn :) malikazzam@hotmail.com
Azzam Malik
I love mods :)
TexasBartender
Registered User
Posts: 46
Joined: Fri Feb 08, 2008 6:58 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by TexasBartender »

I install the portal and everything works ok but the text and usernames on the blocks are not spaced out and i cant figure out how to fix it.

Image

Image

Image

Please help
madpinger
Registered User
Posts: 9
Joined: Fri Jul 18, 2008 2:23 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by madpinger »

For that issue, just add the space in the block templates, like this:

./Styles/yourstyle/template/blocks/latest_posts.html
1.0.1b orig code

Code: Select all

<!-- BEGIN latest_posts -->
<tr>
	<td class="<!-- IF latest_posts.S_ROW_COUNT is even -->row1<!-- ELSE -->row2<!-- ENDIF --> genmed"><span class="{S_CONTENT_FLOW_END}-column">&nbsp;{latest_posts.TIME}</span><a href="{latest_posts.URL}">{latest_posts.SUBJECT}</a></td>
</tr>
<!-- END latest_posts -->
change it to

Code: Select all

<!-- BEGIN latest_posts -->
<tr>
	<td class="<!-- IF latest_posts.S_ROW_COUNT is even -->row1<!-- ELSE -->row2<!-- ENDIF --> genmed"><span class="{S_CONTENT_FLOW_END}-column">&nbsp;{latest_posts.TIME}</span><a href="{latest_posts.URL}">&nbsp;{latest_posts.SUBJECT}</a></td>
</tr>
<!-- END latest_posts -->
Just like that, You should get the idea from that.
Rem to flush your cache after the change.
TexasBartender
Registered User
Posts: 46
Joined: Fri Feb 08, 2008 6:58 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by TexasBartender »

madpinger wrote:For that issue, just add the space in the block templates, like this:

./Styles/yourstyle/template/blocks/latest_posts.html
1.0.1b orig code

Code: Select all

<!-- BEGIN latest_posts -->
<tr>
	<td class="<!-- IF latest_posts.S_ROW_COUNT is even -->row1<!-- ELSE -->row2<!-- ENDIF --> genmed"><span class="{S_CONTENT_FLOW_END}-column">&nbsp;{latest_posts.TIME}</span><a href="{latest_posts.URL}">{latest_posts.SUBJECT}</a></td>
</tr>
<!-- END latest_posts -->
change it to

Code: Select all

<!-- BEGIN latest_posts -->
<tr>
	<td class="<!-- IF latest_posts.S_ROW_COUNT is even -->row1<!-- ELSE -->row2<!-- ENDIF --> genmed"><span class="{S_CONTENT_FLOW_END}-column">&nbsp;{latest_posts.TIME}</span><a href="{latest_posts.URL}">&nbsp;{latest_posts.SUBJECT}</a></td>
</tr>
<!-- END latest_posts -->
Just like that, You should get the idea from that.
Rem to flush your cache after the change.
Cool thanks
johnfosteruk
Registered User
Posts: 59
Joined: Mon Sep 03, 2007 1:48 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by johnfosteruk »

Hi, I have a big problem. We're building our site here: http://www.devonforums.co.uk and I've installed this mod. Its fab absolutely excellent. it works fine with prosilver and subsilver. BUT we like the coffee time style (available here) it is fixed at 650px width i think and the centre/left/right blocks don't want to work in this style. The left block is in the centre where the forum goes normally with board.php and then the centre and right blocks are to the right of the board. click the link to see and if you have any ideas as to how to resolve this and put the left/right blocks 'outside' the forum in the grey space it'd be much appreciated

cheers
User avatar
beggers
Registered User
Posts: 1257
Joined: Fri Nov 23, 2001 8:19 pm
Location: Las Vegas
Contact:

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by beggers »

I'd really like to hear from the author about whether this mod is still active. The note on his site seems to imply that there won't be more updates. Hopefully that isn't true. :(
madpinger
Registered User
Posts: 9
Joined: Fri Jul 18, 2008 2:23 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by madpinger »

johnfosteruk wrote:Hi, I have a big problem. We're building our site here: http://www.devonforums.co.uk and I've installed this mod. Its fab absolutely excellent. it works fine with prosilver and subsilver. BUT we like the coffee time style (available here) it is fixed at 650px width i think and the centre/left/right blocks don't want to work in this style. The left block is in the centre where the forum goes normally with board.php and then the centre and right blocks are to the right of the board. click the link to see and if you have any ideas as to how to resolve this and put the left/right blocks 'outside' the forum in the grey space it'd be much appreciated

cheers
You can address this with the wraper css prob, It'll take some changes to the templates tho for sure.
I'm not sure how to explain it off the top of my head tho, I've made sim changes and etc with the package. You going to have to just sit down and do the layout.
beggers wrote:I'd really like to hear from the author about whether this mod is still active. The note on his site seems to imply that there won't be more updates. Hopefully that isn't true. :(
Well, we all have IRL to contend with. From what I've read, he just wants to make sure its secure and ready for a release. I dont think the project is dead. Just give it time. I'm sure he'll find his way back to it.
HiddenKiller
Registered User
Posts: 11
Joined: Wed Mar 26, 2008 8:12 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by HiddenKiller »

hello... great :) KTVM destroy my forum... you can test it: http://www.pcnapoveda.cz/

http://www.pcnapoveda.cz/ktvm_install.php - ???

anybody help? thx :)
Locked

Return to “[3.0.x] Abandoned MODs”