[ABD] KTVM Portal 1.0.3 - Express News System

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
User avatar
Yukan
Registered User
Posts: 155
Joined: Mon Aug 27, 2007 5:06 pm
Location: http://localhost/

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Yukan »

Fn-Mi wrote:men this is a excelent portal!!!

i install it in my site and run great ... just i have one question ... How i can make the portal work with other styles based on subsilver2 or on prosilver???

just that ... Thanks men!!!

oh, There is a spanish traduction??? in other case which files i'll have edit to translate the portal???

Thanks again and salutes!!!
The file express.php in the language folder.
ibelphegor
Registered User
Posts: 453
Joined: Wed Oct 24, 2007 8:37 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by ibelphegor »

Someone try to add clicked flash banner to the portal?
I doesn't know why it's disable click on flash banner.
you can see live on my parrot site.

If someone will be able to help please, Thanks.
Best regards,
uzi.
desertst0rm
Translator
Posts: 136
Joined: Fri Feb 01, 2008 9:43 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by desertst0rm »

How can I make this block looks like this?
Image
tucsondrivers
Registered User
Posts: 161
Joined: Sat Mar 10, 2007 7:57 pm
Location: toronto, ontario
Contact:

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by tucsondrivers »

I would like to get rid of the "topics, posts" text in the Board area of the portal (just have topic name)
How can I do this? :D

Also, in all the blocks the numbers are coming at the begining rather than the end. See: www.sportagedrivers.com

e.g. Top Posters:
2074TUCSON
1600Redux
830That-Vela-Fella

should it not be:

TUCSON 2074
Redux 1600
etc.?
This applies for everything (including the board)

Many thanks
http://tucsondrivers.com -- Hyundai Tucson Forum & Community
Swezz
Registered User
Posts: 87
Joined: Mon Apr 21, 2008 4:30 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Swezz »

Is it possible to add so the portal use/fetch topics from board also ?
pitas
Registered User
Posts: 23
Joined: Mon Jan 21, 2008 7:20 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by pitas »

hello !
I have installed this great portal !

I've see a bug.
On my article resume, I can see it :
Image

the text don't come in side of the image like your demo :
Image

Do you have any idea ? :D

-------------------------------------

Another question : is it possible that when you click on "read more", we go to a topic in the forum instead of a single page with the article?
Last edited by pitas on Sat Apr 26, 2008 11:54 pm, edited 1 time in total.
pitas
Registered User
Posts: 23
Joined: Mon Jan 21, 2008 7:20 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by pitas »

Edited : to delete, sorry for error
User avatar
Nooby_Mad_Doc
Registered User
Posts: 95
Joined: Wed Jan 16, 2008 11:42 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Nooby_Mad_Doc »

installed this mod and every thing worked out fine i suppose, Very cooool portal



All values come in front of the divisions,
ie eg in statistics block >> it is seen as
68Total users
2Total articles
286Total topics
5566Total posts
8Total attachments


Totally at lose over these :(

Kindly advice me regarding this

With Regards,
NMD
I yam what i yam , Sorry i yam a nooby But i yam learning as fast as possible. PS: i yam mad

Image
tucsondrivers
Registered User
Posts: 161
Joined: Sat Mar 10, 2007 7:57 pm
Location: toronto, ontario
Contact:

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by tucsondrivers »

Nooby_Mad_Doc wrote:installed this mod and every thing worked out fine i suppose, Very cooool portal



All values come in front of the divisions,
ie eg in statistics block >> it is seen as
68Total users
2Total articles
286Total topics
5566Total posts
8Total attachments


Totally at lose over these :(

Kindly advice me regarding this

With Regards,
NMD
This is the same problem I am having. :cry:
I'm sure its a simple fix but I'm not very good at identifying problems in code! Can anyone help us please? :D
http://tucsondrivers.com -- Hyundai Tucson Forum & Community
User avatar
Nooby_Mad_Doc
Registered User
Posts: 95
Joined: Wed Jan 16, 2008 11:42 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Nooby_Mad_Doc »

fixed it...locate the files in styles/'urstyle'/template/blocks/"the messed up files" which in the above example is statistics.html, when opening the file we can clearly see the value is given first and name second...just toggle its position and ur done :mrgreen:

As u clearly see below

Code: Select all

<tr class="bg1">
	<td><span class="{S_CONTENT_FLOW_END}-column">{TOTAL_USERS}</span>{L_STATS_TOTAL_USERS}</td>
</tr>
<tr class="bg2">
	<td><span class="{S_CONTENT_FLOW_END}-column">{TOTAL_ARTICLES}</span>{L_STATS_TOTAL_ARTICLES}</td>
</tr>
<tr class="bg1">
	<td><span class="{S_CONTENT_FLOW_END}-column">{TOTAL_TOPICS}</span>{L_STATS_TOTAL_TOPICS}</td>
</tr>
<tr class="bg2">
	<td><span class="{S_CONTENT_FLOW_END}-column">{TOTAL_POSTS}</span>{L_STATS_TOTAL_POSTS}</td>
</tr>
<tr class="bg1">
	<td><span class="{S_CONTENT_FLOW_END}-column">{TOTAL_FILES}</span>{L_STATS_TOTAL_FILES}</td>
</tr>
Change it to

Code: Select all

<tr class="bg1">
<td><span class="{S_CONTENT_FLOW_END}-column">{L_STATS_TOTAL_USERS}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;{TOTAL_USERS}</span></td>
</tr>
<tr class="bg2">
<td><span class="{S_CONTENT_FLOW_END}-column">{L_STATS_TOTAL_ARTICLES}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;{TOTAL_ARTICLES}</span></td>
</tr>
<tr class="bg1">
<td><span class="{S_CONTENT_FLOW_END}-column">{L_STATS_TOTAL_TOPICS}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;{TOTAL_TOPICS}</span></td>
</tr>
<tr class="bg2">
<td><span class="{S_CONTENT_FLOW_END}-column">{L_STATS_TOTAL_POSTS}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;{TOTAL_POSTS}</span></td>
</tr>
<tr class="bg1">
<td><span class="{S_CONTENT_FLOW_END}-column">{L_STATS_TOTAL_FILES}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;{TOTAL_FILES}</span></td>
</tr>
This worked for me now, may be u can try it too, change all files, all were jumbled for me.

With Regards
NMD
I yam what i yam , Sorry i yam a nooby But i yam learning as fast as possible. PS: i yam mad

Image
teman
Registered User
Posts: 145
Joined: Fri Mar 21, 2008 5:50 pm

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by teman »

need help here !!!
already installed ktvm on my demo forum!!
but i cant see any express managemnt panel to install modules.
for clear pls see these:
general
Image

system
Image

i already enable permission for both registered and administartion permission on MISC
but no result
never pleased become the leader!!!
ask me for any symbian issues at
http://gsmvolt.com and see our rank here
User avatar
Nooby_Mad_Doc
Registered User
Posts: 95
Joined: Wed Jan 16, 2008 11:42 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Nooby_Mad_Doc »

did u do the last part?
which is this one:

ie install the module via...admin control panel>>system>>admin control panel (link under module management)>> general>>board config>>install express news settings there

same way admin control panel>>system>>admin control panel (link under module management)>>.mods>>make new category ACP_EXPRESS

then install other 6 modules there
+ Manage categories [acp_express_categories]
+ Manage articles [acp_express_articles]
+ Manage blocks [acp_express_blocks]
+ Manage navigation links [acp_express_links]
+ Manage custom pages [acp_express_pages]
+ Manage advertisements [acp_express_ads]

[Select from the drop down menu beside add module to install.]

hope this was ur real doubt
I yam what i yam , Sorry i yam a nooby But i yam learning as fast as possible. PS: i yam mad

Image
tucsondrivers
Registered User
Posts: 161
Joined: Sat Mar 10, 2007 7:57 pm
Location: toronto, ontario
Contact:

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by tucsondrivers »

awesome, thanks a lot, doc!
http://tucsondrivers.com -- Hyundai Tucson Forum & Community
User avatar
Nooby_Mad_Doc
Registered User
Posts: 95
Joined: Wed Jan 16, 2008 11:42 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by Nooby_Mad_Doc »

tucsondrivers wrote:awesome, thanks a lot, doc!
ur welcome,

I have some doubt? I posted same on vinaBB, still no reponse, but tuscon i see that u have managed to change the category and all, i have no clue how to manage contents in links and hot news etc.. for eg, in manage link if i press new link all i get in drop down to select some block type plus block title..how to proceed :( or is it that i failed to install some part of the portal?


may be u can tell me how u managed to


Article title only as text enter option, the category is fixed as a drop down on which only travel is an option :(

Image

the blocks i can change position and whtr to display or not, but how do i change the content of these blocks, i cudnt find any text entering or any other option in .mod management section :(

Image

Ok just found the quotes note pad..simply change in there or easier way thru the block management?

Image

Thanks again for this cool portal.. I cudnt find instruction on how to put copy right, but i will do it myself any how. Then when i finished installation the announcement was shown as congratulation for installing ktvm 1.0.0 its must be just a typo or some thing right? ..or did i install 1.00 only :|


in the icons i see a loooot of icons.. are they supposed to be part of some additional parts of this portal which is not working for me ?




With Regards,

NMD
I yam what i yam , Sorry i yam a nooby But i yam learning as fast as possible. PS: i yam mad

Image
upena
Registered User
Posts: 6
Joined: Sun Apr 27, 2008 5:04 am

Re: [RC] KTVM Portal 1.0.1b - Express News System

Post by upena »

Aloha -

thanks for a great mod! Love it and got it running at Farang Forum

Before I start - i am running phpbb 3.0.1 with Glacier theme (based off of subsilver) with your 1.0.1b

A couple of questions

I have been looking through this forum and the one at your home page and couldn't find the help I need.

From my reading - I see that people can see "express news system" under the "General" tab. I cannot. I have to go to the .Mods tab and then I can see

but

under .Mod -> express news system - I can see the following:

Manage Categories
Manage Articles
Manage Blocks
Manage Navigation Links
Manage custom pages

I don't see - Manage Advertisements.
Under "Manage Categories" -> Category Name - I can click on "Travel" and edit - no problem

Under "Manage Articles" - I can make changes - no problem

Under "Manage Blocks" - I was able to modify the very top center block

Under "Manage navigation Links - I can modify the links block on the left side towards the bottom

Under "Manage custom pages" - it looks like I can modify - havent tried yet.

I don't see anywhere to manage "advertisement blocks" (though I found it in the database and can change it there).

I can see the paypal field in the database - but cant see how to modify it to add my email address.

I hope this makes sense

any ideas on what to do to fix this? - it may just be me and I have to hunt around a bit to make these minor fixes...

anyhow...love the portal - looks SUPER on my site

thanks

lar
Locked

Return to “[3.0.x] Abandoned MODs”