[ABD] Fae Forest for phpBB3 3.0.5

Any abandoned 3.0.x Styles will be moved to this forum.
Valandil
Registered User
Posts: 13
Joined: Tue Aug 24, 2010 1:56 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by Valandil » Thu Nov 18, 2010 8:45 pm

Solution:

Open stylesheet.css

Find

Code: Select all

/* Post body links */
place on new line after:

Code: Select all

.content a:link	{  color: #a0522d; text-decoration: underline; }
.content a:visited	{ color: #a0522d; text-decoration: none; }
.content a:hover	{ color: #D31141; text-decoration: underline; }
.content a:active	{ color: #486a48; text-decoration: none; }

Valandil
Registered User
Posts: 13
Joined: Tue Aug 24, 2010 1:56 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by Valandil » Thu Nov 18, 2010 8:49 pm

Hope the fix will work.
I updated also the .zip at the link in posts before.

You can find fae forest update here:
http://www.limwand.nl/fae_forest_1_0_7.zip

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 9:05 pm

AHHH! SUCCESS! THANKS SO MUCH. i was hating the thought of deleting this theme!

one small request though.. as with other posts, when the hyperlinks are listed, there's a small little underline.. your fix just changes the color of the hyperlink so now you can tell that one is there at least. this is great. but is there a way to make it uniform with the rest of the hyperlinks so it also renders with the little underline in addition to the orange colored text?

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 9:10 pm

i made two hyperlinks in the same post.. with the same code from before for the first hyperlink... it just lists as orange without the underline..

then on the next line i add a generic .com hyperlink and the first hyperlink now has an underline, but the second one only has orange colored text WITHOUT the underline. hope that makes the problem i'm trying to explain clearer.

Valandil
Registered User
Posts: 13
Joined: Tue Aug 24, 2010 1:56 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by Valandil » Thu Nov 18, 2010 9:12 pm

Yes you can

find and remove this:

Code: Select all

a:link	{  color: #201d1c; text-decoration: none; }
a:visited	{ color: #201d1c; text-decoration: none; }
a:hover	{ color: #D31141; text-decoration: underline; }
a:active	{ color: #486a48; text-decoration: none; }
and find and remove this:

Code: Select all

a:link	{  color: #201d1c; text-decoration: none; }
a:visited	{ color: #201d1c; text-decoration: none; }
a:hover	{ color: #D31141; text-decoration: underline; }
a:active	{ color: #486a48; text-decoration: none; }
And you just added this:

Code: Select all

.content a:link	{  color: #a0522d; text-decoration: underline; }
.content a:visited	{ color: #a0522d; text-decoration: none; }
.content a:hover	{ color: #D31141; text-decoration: underline; }
.content a:active	{ color: #486a48; text-decoration: none; }
Replace that with:

Code: Select all

a:link	{  color: #a0522d; text-decoration: underline; }
a:visited	{ color: #a0522d; text-decoration: none; }
a:hover	{ color: #D31141; text-decoration: underline; }
a:active	{ color: #486a48; text-decoration: none; }

Valandil
Registered User
Posts: 13
Joined: Tue Aug 24, 2010 1:56 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by Valandil » Thu Nov 18, 2010 9:14 pm

mp777 wrote:i made two hyperlinks in the same post.. with the same code from before for the first hyperlink... it just lists as orange without the underline..

then on the next line i add a generic .com hyperlink and the first hyperlink now has an underline, but the second one only has orange colored text WITHOUT the underline. hope that makes the problem i'm trying to explain clearer.

Aah maybe you should add a line height.

Code: Select all

a:link	{  color: #a0522d; text-decoration: underline; line-height:1.1; }
a:visited	{ color: #a0522d; text-decoration: none; line-height:1.1}
a:hover	{ color: #D31141; text-decoration: underline; line-height:1.1}
a:active	{ color: #486a48; text-decoration: none; line-height:1.1}
Let me know if it doesnt work ;)

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 9:24 pm

i don't think it's the line height because other posts render the hyperlinks just fine with multiple hyperlink throughout a post..it just seems to be if you type the post a certain way as in the first example, it fails to underline ..i'll try it without all your suggestions and let you know how it turns out though..! :D

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 9:32 pm

Valandil wrote:Yes you can

find and remove this:

Code: Select all

a:link	{  color: #201d1c; text-decoration: none; }
a:visited	{ color: #201d1c; text-decoration: none; }
a:hover	{ color: #D31141; text-decoration: underline; }
a:active	{ color: #486a48; text-decoration: none; }
and find and remove this:

Code: Select all

a:link	{  color: #201d1c; text-decoration: none; }
a:visited	{ color: #201d1c; text-decoration: none; }
a:hover	{ color: #D31141; text-decoration: underline; }
a:active	{ color: #486a48; text-decoration: none; }
i can't find the second line of code..it looks exactly the same as the first one you told me to remove.. i did find this though:

Code: Select all


--------------------------------------------------------------
Colours and backgrounds for links.css
-------------------------------------------------------------- */




a:link	{ color: #201d1c; }
a:visited	{ color: #201d1c; }
a:hover	{ color: #D31141; }
a:active	{ color: #486a48; }
is that what you meant to say i should remove?

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 9:45 pm

well i did everything you said.. and i'm assuming you meant to say to remove this:

Code: Select all


a:link   { color: #201d1c; }
a:visited   { color: #201d1c; }
a:hover   { color: #D31141; }
a:active   { color: #486a48; }
So I did that. I replaced it with the new code (with the line height), purged the cache, but still have the same problem.. at the very least, the link is now highlighted orange--thanks for that!.. but the underline is still missing..

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 9:54 pm

ok i've noticed another error where the hyperlink doesn't render AT ALL. again, it only shows if i hover directly over the text:
"...text text text... text text text."

http://www.dogbreedinfo.com/images17/No ... a14wks.JPG[/i m g]

text text text[/u r l]



in this case, after a jpg image, the hyperlink doesn't render at all.. it only shows if i move the mouse over it. and i tried different jpgs images and it still doesn't render..

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 10:00 pm

if i enter text like this, it fails to show the hyperlink color BUT it DOES show the underline.
text text text text[/u rl ]

Valandil
Registered User
Posts: 13
Joined: Tue Aug 24, 2010 1:56 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by Valandil » Thu Nov 18, 2010 10:04 pm

my bad

should have been like this:

Code: Select all

a:link   {  color: #201d1c; text-decoration: none; line-height:1.2; }
a:visited   { color: #201d1c; text-decoration: none;  line-height:1.2; }
a:hover   { color: #D31141; text-decoration: underline;  line-height:1.2;}
a:active   { color: #486a48; text-decoration: none;  line-height:1.2; }
YOu can try a big line height to test :)

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 10:14 pm

nah the line height addition isn't fixing it. :(

Valandil
Registered User
Posts: 13
Joined: Tue Aug 24, 2010 1:56 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by Valandil » Thu Nov 18, 2010 10:26 pm

Can you gimme a example post when its broken?
Then i can look if i can fix it :)

mp777
Registered User
Posts: 128
Joined: Wed Nov 17, 2010 5:00 pm

Re: [Release] Fae Forest for phpBB3 3.0.5

Post by mp777 » Thu Nov 18, 2010 10:29 pm

yes there are 2 samples of posts up above.. one doesn't render the hyperlink at all with an [img] tag..and the other one just uses a few words of text and then the link--this one doesn't change the color of the hyperlink but only shows the underline..

Locked

Return to “[3.0.x] Abandoned Styles”