[CDB] Lightbox

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
User avatar
MattF
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 5351
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: [RC] Lightbox

Post by MattF »

MarieNatalie wrote:Thanks for the answer Matt but i don't have the knowledge to find out what is happening.
I delete 1.0.0-RC1 and installed again 1.0.0-b4 version...and is working like a charm.
I don't know what I could say :|
And you can't provide a link to your problem?
Formerly known as VSEMy ExtensionsPlease do not PM me for support.
MarieNatalie
Registered User
Posts: 46
Joined: Tue May 05, 2015 1:19 pm
Location: Athens Greece
Name: Maria

Re: [RC] Lightbox

Post by MarieNatalie »

VSE wrote:
MarieNatalie wrote:Thanks for the answer Matt but i don't have the knowledge to find out what is happening.
I delete 1.0.0-RC1 and installed again 1.0.0-b4 version...and is working like a charm.
I don't know what I could say :|
And you can't provide a link to your problem?
http://ourdogs.gr/ad/viewtopic.php?f=76&t=39511
a post with 1.0.0-b4 version... no problems...
User avatar
MattF
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 5351
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: [RC] Lightbox

Post by MattF »

MarieNatalie wrote:
VSE wrote:
MarieNatalie wrote:Thanks for the answer Matt but i don't have the knowledge to find out what is happening.
I delete 1.0.0-RC1 and installed again 1.0.0-b4 version...and is working like a charm.
I don't know what I could say :|
And you can't provide a link to your problem?
http://ourdogs.gr/ad/viewtopic.php?f=76&t=39511
with 1.0.0-b4 version no problems...
That is of no help. You need to post a link when it's not working.
Formerly known as VSEMy ExtensionsPlease do not PM me for support.
MarieNatalie
Registered User
Posts: 46
Joined: Tue May 05, 2015 1:19 pm
Location: Athens Greece
Name: Maria

Re: [RC] Lightbox

Post by MarieNatalie »

VSE wrote: That is of no help. You need to post a link when it's not working.
O.k. you have to wait for a while please
MarieNatalie
Registered User
Posts: 46
Joined: Tue May 05, 2015 1:19 pm
Location: Athens Greece
Name: Maria

Re: [RC] Lightbox

Post by MarieNatalie »

It works fine now http://www.ourdogs.gr/ad/viewtopic.php?p=498609#p498609
This time i didn't follow the update instructions, I totally delete data and installed again.
Thanks a lot Matt for your time and help, I really appreciated :D
Last edited by MarieNatalie on Sun Sep 06, 2015 9:19 pm, edited 2 times in total.
User avatar
MattF
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 5351
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: [RC] Lightbox

Post by MattF »

All you needed was a purge of your cache probably.
Formerly known as VSEMy ExtensionsPlease do not PM me for support.
MarieNatalie
Registered User
Posts: 46
Joined: Tue May 05, 2015 1:19 pm
Location: Athens Greece
Name: Maria

Re: [RC] Lightbox

Post by MarieNatalie »

Yes....
Also I want to thank you for the useful extensions:
browsehappy
passwordstrength
pmbars
scrolltotop
similartopics
and topicpreview
........for now :lol:
Smithgb
Registered User
Posts: 144
Joined: Sat Jun 13, 2015 11:17 am

Re: [RC] Lightbox

Post by Smithgb »

I tried this extension and it is really nice good work VSE. but i have small problem. Very often when i change back to previously I was and sometimes next ones when reloaded wont allow to click on the image making it look normal. thanks
User avatar
2600
I've Been Banned!
Posts: 2567
Joined: Fri Nov 14, 2014 5:14 pm
Location: Area-51

Re: [RC] Lightbox

Post by 2600 »

Looks interesting.

EDIT-

Okay, I tested this EXT using this image: https://upload.wikimedia.org/wikipedia/ ... hubble.jpg

But the image shows up huge and when I click the image it is small. It's like in reverse.
Morpheus: Unfortunately, no one can be told what The Matrix is. You'll have to see it for yourself.
Hack me.
Consider a canary token.
The nature of my chosen username
:ugeek:
User avatar
Solidjeuh
Registered User
Posts: 522
Joined: Wed Oct 06, 2010 11:20 pm
Location: Aalst / Belgium
Name: Andy Dm
Contact:

Re: [RC] Lightbox

Post by Solidjeuh »

John connor wrote:Looks interesting.

EDIT-

Okay, I tested this EXT using this image: https://upload.wikimedia.org/wikipedia/ ... hubble.jpg

But the image shows up huge and when I click the image it is small. It's like in reverse.
Looks good here.. http://arcadeplaats.be/viewtopic.php?f= ... 06#p122654
I don't suffer from insanity. I enjoy every minute of it.
User avatar
MattF
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 5351
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: [RC] Lightbox

Post by MattF »

Good here too: http://forum.mattfriedman.me/viewtopic. ... 1690#p1690

Of course, the problem is not going to be the image. It's either something in your own board or your Lightbox settings.
Formerly known as VSEMy ExtensionsPlease do not PM me for support.
User avatar
Hartenheer
Registered User
Posts: 780
Joined: Fri Jan 23, 2015 12:23 pm
Location: The Netherlands
Name: Willem Hartman
Contact:

Re: [RC] Lightbox

Post by Hartenheer »

Downloaded, unpacked and uploaded.
And turned to management, is now so online, but do not see

Navigate in the ACP to Board features -> Lightbox settings.
Sorry English is not my native language :oops:
regards: Willem

https://bierfijnproevers.nl/bierforum
User avatar
2600
I've Been Banned!
Posts: 2567
Joined: Fri Nov 14, 2014 5:14 pm
Location: Area-51

Re: [RC] Lightbox

Post by 2600 »

VSE wrote:Good here too: http://forum.mattfriedman.me/viewtopic. ... 1690#p1690

Of course, the problem is not going to be the image. It's either something in your own board or your Lightbox settings.

My Lightbox settings are 900 pix minimum. And my forum board pic max is 1600x1600. Is that the case? Should I make the board 0?
Morpheus: Unfortunately, no one can be told what The Matrix is. You'll have to see it for yourself.
Hack me.
Consider a canary token.
The nature of my chosen username
:ugeek:
User avatar
Hippie459MN
Registered User
Posts: 962
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: [RC] Lightbox

Post by Hippie459MN »

John connor wrote:
VSE wrote:Good here too: http://forum.mattfriedman.me/viewtopic. ... 1690#p1690

Of course, the problem is not going to be the image. It's either something in your own board or your Lightbox settings.

My Lightbox settings are 900 pix minimum. And my forum board pic max is 1600x1600. Is that the case? Should I make the board 0?
With this it would be totally fine to set it to zero and prob should as the lightbox will not make the picture larger than your screen anyways. If you want some kind of limit, set the files size limit. Thats what I do. Image file size is at 2mib (I have a ton of mobile users so helps with load times) and then set the image dimensions to zero to disable it then just set my max width to resize in the lighbox settings.
User avatar
2600
I've Been Banned!
Posts: 2567
Joined: Fri Nov 14, 2014 5:14 pm
Location: Area-51

Re: [RC] Lightbox

Post by 2600 »

Well, I tried setting to 0 and I still don't have what you all have. Is there something else I need to change in the ACP?
Morpheus: Unfortunately, no one can be told what The Matrix is. You'll have to see it for yourself.
Hack me.
Consider a canary token.
The nature of my chosen username
:ugeek:
Locked

Return to “Extensions in Development”