[DEV] Post Love

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: [DEV] Post Love

Post by .m. » Fri Mar 22, 2019 10:43 am

font awesome icons are not loading. that can be the problem with some browsers !
images can be tried as suggested in a previous post (just a few posts above this reply)

keflin
Registered User
Posts: 4
Joined: Thu Mar 21, 2019 10:41 pm

Re: [DEV] Post Love

Post by keflin » Fri Mar 22, 2019 8:02 pm

I would think it was a browser issue, except when I first installed it, everything looked just fine. Unfortunately I didn't test the like-count before I installed the other ext's. Even still, the graphic was there on Chrome, Firefox, and on mobile and I was able to toggle between the post button and bottom of post settings with no misalignment or graphic issues. I installed phpbb board announcements, username color changer, word count, custom registration agreement, simple spoiler, and post count requirements (I didn't actually enable post count requirements). After I was all done, I went back to test the like button and the count wouldn't increase, which is when I disabled and deleted postlove and reinstalled, getting just the x. Is anyone else with the "x" issue running any of those other ext's? I'm a novice with this kind of stuff, so please forgive me if I'm going down the wrong path. Just it's really strange that it appeared fine at first.

.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: [DEV] Post Love

Post by .m. » Sat Mar 23, 2019 3:44 am

@keflin if you can post a temporary user account then someone might be able to check it ..
[if you do not like posting board url then you may PM me a temporary user account]

Naija paddie
Registered User
Posts: 4
Joined: Thu Dec 13, 2018 12:15 pm

Re: [DEV] Post Love

Post by Naija paddie » Sun Mar 24, 2019 6:54 pm

Hello I really love this extension, but I get Ajax error, and likes count doesn't change till I reload the page. I am currently using the default theme.
I have been on this issue since last year, the extension caught my forum a general error 500 so I had to disable it till now when my forum users ask for like buttons.
Any help pls!...

.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: [DEV] Post Love

Post by .m. » Thu Mar 28, 2019 5:48 pm

general error 500
@Naija paddie , try to find its cause from latest entries of server error log
[it should be available at your web host control panel]

User avatar
Tin Soldier
Registered User
Posts: 16
Joined: Wed Dec 05, 2018 1:20 am

Re: [DEV] Post Love

Post by Tin Soldier » Tue Apr 16, 2019 2:58 pm

I can't seem to get this working. There's no X or any appearance of it being enabled but for the POSTLOVE_HIDE checkbox in profile settings.

.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: [DEV] Post Love

Post by .m. » Tue Apr 16, 2019 3:29 pm

looks like development of this extension is halted - lets hope that its a temporary halt ...

User avatar
Tin Soldier
Registered User
Posts: 16
Joined: Wed Dec 05, 2018 1:20 am

Re: [DEV] Post Love

Post by Tin Soldier » Tue Apr 16, 2019 3:51 pm

Actually, NOW have it working on 3.2.5 (glitch before).

User avatar
</Solidjeuh>
Registered User
Posts: 1563
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: [DEV] Post Love

Post by </Solidjeuh> » Tue Apr 16, 2019 4:04 pm

Installing [DEV] on a live board is a bad idea.
Register a free account & Play!!
~~~ https://www.solidjeuh.be ~~~
Have a secret? --> https://www.tellyoursecrets.eu

ivailo95
Registered User
Posts: 667
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: [DEV] Post Love

Post by ivailo95 » Wed Apr 17, 2019 5:52 am

Tin Soldier wrote:
Tue Apr 16, 2019 3:51 pm
Actually, NOW have it working on 3.2.5 (glitch before).
how u fix it?

User avatar
Tin Soldier
Registered User
Posts: 16
Joined: Wed Dec 05, 2018 1:20 am

Re: [DEV] Post Love

Post by Tin Soldier » Wed Apr 17, 2019 11:13 am

</Solidjeuh> wrote:
Tue Apr 16, 2019 4:04 pm
Installing [DEV] on a live board is a bad idea.
Hmm, might remove it then, but what am I looking at with risk? Plus, other than the "Thanks for posts", what else is there?

talltree
Registered User
Posts: 2
Joined: Wed Apr 17, 2019 9:49 pm

Re: [DEV] Post Love

Post by talltree » Wed Apr 17, 2019 9:51 pm

I'm a noob and am having trouble installing this extension. I can't install using git. If I download the zip file from github where do I put all of the files?

HELP!

.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: [DEV] Post Love

Post by .m. » Thu Apr 18, 2019 12:14 pm

talltree wrote:
Wed Apr 17, 2019 9:51 pm
... where do I put all of the files?
./ext/anavaro/postlove

i.e. make a folder named anavaro in ext
again make a folder named postlove in anavaro

upload all contents of postlove-master to postlove

postlove folder should contain ext.php file , other files & folders

talltree
Registered User
Posts: 2
Joined: Wed Apr 17, 2019 9:49 pm

Re: [DEV] Post Love

Post by talltree » Thu Apr 18, 2019 12:54 pm

Excellent! Thanks for the response!
Last edited by Mick on Thu Apr 18, 2019 2:50 pm, edited 1 time in total.
Reason: Removed unnecessary quoting.

Post Reply

Return to “Extensions in Development”