[CDB] Thanks for posts

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
Art Poulos
Registered User
Posts: 76
Joined: Thu May 01, 2014 2:38 pm

Re: [DEV] Thanks for posts

Post by Art Poulos » Thu Mar 15, 2018 12:40 am

Hm, it did the "Has Thanked" but not the "Been Thanked" list. I click on the X in front of it but it never goes away.
No matter what box I choose to delete, only "Has Thanked" is getting deleted. Funny thing is that this happens on the actual server only. In my home server, both "Has Thanked" and "Been Thanked" can be deleted.

nou nou
Registered User
Posts: 210
Joined: Sat Oct 29, 2016 8:08 pm

Re: [DEV] Thanks for posts

Post by nou nou » Thu Mar 15, 2018 6:47 am

You may have slightly different versions on your servers:

viewtopic.php?f=456&t=2259046&start=1050#p14867266

Art Poulos
Registered User
Posts: 76
Joined: Thu May 01, 2014 2:38 pm

Re: [DEV] Thanks for posts

Post by Art Poulos » Thu Mar 15, 2018 11:24 am

Fixed it! I transferred the ext files from home server to commercial server. The one working is the same version (203) without the [Dev].
Thanks nou nou.

User avatar
yasser33311
Registered User
Posts: 255
Joined: Sat Jul 27, 2013 1:27 pm
Location: algeria
Name: yasser ghe
Contact:

Re: [DEV] Thanks for posts

Post by yasser33311 » Sun Apr 22, 2018 5:19 pm

error vresion 2.0.6 in phpbb3.2.2:

Code: Select all

استثناء: Class "gfksx\thanksforposts\event\listener" used for service "gfksx.thanksforposts.listener" cannot be found.

#0 /home/tajribaty/public_html/forum/vendor/symfony/dependency-injection/Compiler/Compiler.php(102): Symfony\Component\EventDispatcher\DependencyInjection\RegisterListenersPass->process(Object(Symfony\Component\DependencyInjection\ContainerBuilder))
#1 /home/tajribaty/public_html/forum/vendor/symfony/dependency-injection/ContainerBuilder.php(583): Symfony\Component\DependencyInjection\Compiler\Compiler->compile(Object(Symfony\Component\DependencyInjection\ContainerBuilder))
#2 /home/tajribaty/public_html/forum/phpbb/di/container_builder.php(191): Symfony\Component\DependencyInjection\ContainerBuilder->compile()
#3 /home/tajribaty/public_html/forum/common.php(115): phpbb\di\container_builder->get_container()
#4 /home/tajribaty/public_html/forum/adm/index.php(23): require('/home/tajribaty...')
#5 {main}

PhpBB Services - install, update, upgrade, customize: https://phpbb.services

rxu
Extensions Development Team
Posts: 2865
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: [DEV] Thanks for posts

Post by rxu » Mon Apr 23, 2018 4:44 pm

You haven't uploaded all extension files to the server.

quimlc
Registered User
Posts: 16
Joined: Fri Apr 24, 2015 3:54 pm

Re: [DEV] Thanks for posts

Post by quimlc » Tue Jun 12, 2018 11:31 am

For people who ask how to disable the quick links button there is an easy way, that is rename the navbar_header_quick_links_after.html file on styles/prosilver/template/event to ".html_" and clear the cache. Automatically will disappear. Like this:

Image

If some day you want enable it again simply remove the "_".

ukautoforums
Registered User
Posts: 24
Joined: Thu Mar 02, 2017 10:00 am

Re: [DEV] Thanks for posts

Post by ukautoforums » Tue Aug 21, 2018 3:16 pm

Hi,
Wonder if anyone can help. I've installed the latest version 2.0.6 from the customisation database here: https://www.phpbb.com/customise/db/exte ... r_posts_2/

It seems to have installed fine. I can see the settings and I can see the permissions are added and enabled ok.

But, nothing displays when viewing posts, I can't see a thanks button or anything anywhere. Cache has been cleared a few times.

Is there anything else I need to do to get this to show?

Thanks

User avatar
feruchio
Registered User
Posts: 50
Joined: Fri Sep 08, 2017 7:26 am

Re: [DEV] Thanks for posts

Post by feruchio » Tue Aug 21, 2018 3:20 pm

@ukautoforums What theme are you using, the prosilver or other?

User avatar
Galixte de EzCom
Registered User
Posts: 945
Joined: Mon Oct 04, 2004 11:14 pm
Location: France
Name: Raphaël M.
Contact:

Re: [CDB] Thanks for posts

Post by Galixte de EzCom » Wed Aug 22, 2018 4:28 am

Since it's released in CDB this topic should be locked, support is here: https://www.phpbb.com/customise/db/exte ... _2/support. ;)
Communau EzCom
📖 « Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
📋 Lists of all extensions identified for phpBB 3.1.x & 3.2.x.
📋 Lists of all styles identified for phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.

Locked

Return to “Extensions in Development”

Who is online

Users browsing this forum: canonknipser, Galixte de EzCom, Geekess, Hippie459MN, kamaleon, martti, Praggle and 22 guests