Page 30 of 31

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sun Sep 27, 2015 11:10 am
by Skysect
Anuj Dhawan wrote:
Skysect wrote:Max length of news article: broken with latest version
Thanks. It worked initially on a test board and than broke later...I understand it now. Thanks again.
After I copied RC3 files on the RC2 files it's fixed . Probably something missing in RC3 files .

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Mon Sep 28, 2015 1:41 pm
by mr.ruf
I have problems with the portal , look what happens with style we_universal

Image

Image

Image

any idea ?

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Thu Oct 01, 2015 10:01 pm
by Darva
Is there any way to put a teamspeak viewer script into one of the boxes on the side?
Also, is there a way to integrate the phpbbGallery mod with this portal?
How do you change the colors in this mod? I need it to match my style;
Image

Also, how do you get rid of this damn spacer in the box? All I want it to do is show the script and not a blank space on the left that forces people to scroll instead of it adjusting itself to fit the box.
Image
Thanks,

Darva

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 03, 2015 3:32 pm
by Skysect
Marc wrote:Of course it also works with subsilver2.
I changed "read all" text with a button from template files. But same buttom still there when I viewing full form of news. Could I add a "back" button instead of "read all" when I am viewing news ?

EDIT: nevermind I fixed it with editing module php code

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 03, 2015 4:55 pm
by canam800er
Hi
mr.ruf wrote:I have problems with the portal , look what happens with style we_universal

any idea ?
The Style "we_universal" is not compatible Board3 portal.

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 03, 2015 5:22 pm
by mr.ruf
canam800er wrote:Hi
mr.ruf wrote:I have problems with the portal , look what happens with style we_universal

any idea ?
The Style "we_universal" is not compatible Board3 portal.
if supported, I have the solution, those with Board3 Portal version 2.1.0-RC3, read well the RC3.
A friend of phpbb-Es, andares,
told him my problem and gave me the solution to it

http://www.phpbb-es.com/foro/viewtopic. ... 54&t=40941

please see this topic , contain the solution

see mi screenshot
Image Image Image

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 03, 2015 5:25 pm
by mr.ruf
and just in case, I also supplied the solution for the current RC2 is, in my case was updated to RC3 and change, you the option of placing blocks within the forum, which I apludo option because I really like.

but again if you have solution!

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Fri Oct 09, 2015 9:56 pm
by FomenkoAndrey
try to update from RC2 to RC3, delete data of the extention from DB, delete files rc2, upload rc3, clear phisicaly cache from the cache folder, except index and htaccess...
error at all pages:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/ext/board3/portal/vendor/autoload.php on line 5: require_once([ROOT]/ext/board3/portal/vendor/composer/autoload_real.php): failed to open stream: No such file or directory
UPD:
the same error i have, when try fully unistall Board3 Portal 2.1.0-RC2 extention:
turn it off, then delete data from DB, then delete files of the ext, then clear cache - the same error at all pages.

UPD2:
in RC2 i have next problem...
i think, this is conflict Board3Portal with HIDEbbcode viewtopic.php?f=456&t=2279486 ? but noone HIDE tag in the topic by examlple URL...
for example url: http://motobratva.com/portal?np_13=1582, where "read all" - link to http://motobratva.com/portal?np_13=1582 ... 3=0#n_13_0, where i have next error

Code: Select all

Unable to find template "portal/portal_body.html" (looked into: ./styles/prosilver_se/template, ./styles/prosilver_se/theme, ./styles/prosilver/template, ./styles/prosilver/theme, ./ext/marcovo/hideBBcode/styles/all/template, ./ext/marcovo/hideBBcode/styles/all/theme).
debug dont show errors.

i need help plz.

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 2:58 pm
by FomenkoAndrey
try version 2.1.0 from github, block "latest news", Max length of news article: 250 - doesnt work.
i see whole first posts of topics, option does not respond to the value set.

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 3:21 pm
by ..777..
I possibly found a bug. In the lastest news if you click on the last page, or one of the last pages I get this error:

Code: Select all

DateTime::__construct(): Failed to parse time string (@) at position 0 (@): Unexpected character

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 3:24 pm
by Marc
The packages you can download from github are missing the vendor folder. If you really want the most up-to-date package, then please download it here: https://download.m-a-styles.de/2.1.x/latest/

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 3:46 pm
by Marc
..777.. wrote:I possibly found a bug. In the lastest news if you click on the last page, or one of the last pages I get this error:

Code: Select all

DateTime::__construct(): Failed to parse time string (@) at position 0 (@): Unexpected character
raypeatforum.com
I have seen this before and it's caused by invalid topic/post data. Take a look at your oldest topics in your viewforum page(s). You probably won't be able to open these topics. It would be nice if you could give me a database dump of the offending topics/posts as nobody has done that before.

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 6:32 pm
by smenrik
Can you tell me where and how I can reduce search and login box width ( autoresize for this don't work well under recomended blocks width) if I reduce left and right size from 180 to 160 that boxes are bigger than block width , margins are one over other and this look's bad on mobiles and tablets
I use Black style, it works with portal good enought on desktops but I have that small problems on mobile
left and right block are too big , doesn't resize well because search and login boxes width are not autoresize to fit the block
check http://www.smenpoker.ro to see how it looks
try to reduce your desktop window at a mobile size and look at the bottom , where are left and right blocks to see margins and search box problem
Now I noticed that same error I have on a desktop view on google Chrome...

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 9:56 pm
by FomenkoAndrey
Marc, I downloaded and made clean install the version by your link.
but i have the same error:
http://motobratva.com/portal?np_13=2268#n_13 (page 325)

Code: Select all

Unable to find template "portal/portal_body.html" (looked into: ./styles/prosilver_se/template, ./styles/prosilver_se/theme, ./styles/prosilver/template, ./styles/prosilver/theme, ./ext/marcovo/hideBBcode/styles/all/template, ./ext/marcovo/hideBBcode/styles/all/theme).
next page - work fine:
http://motobratva.com/portal?np_13=2275#n_13 (page 326 and others)
prosilver_se - made a copy of prosilver folder in the portal\styles.

whats wrong with this?

UPD: problem with hideBBcode!

Re: [RC] Board3 Portal 2.1.0-RC2

Posted: Sat Oct 10, 2015 11:54 pm
by Miri4ever
Darva wrote:Is there any way to put a teamspeak viewer script into one of the boxes on the side?
Also, is there a way to integrate the phpbbGallery mod with this portal?
How do you change the colors in this mod? I need it to match my style;
Image

Also, how do you get rid of this damn spacer in the box? All I want it to do is show the script and not a blank space on the left that forces people to scroll instead of it adjusting itself to fit the box.
Image
Thanks,

Darva
Ok yours using a dark style, maybe you check the link to my site and see if it fits better for your. The portal has some little errors for differ styles:

For your problem, it exist on all styles and you need the change this file: prosilver/template/portal/modules/custom_side.html

Code: Select all

{$LR_BLOCK_H_L}<!-- IF $S_BLOCK_ICON --><img src="{$IMAGE_SRC}" width="{$IMAGE_WIDTH}" height="{$IMAGE_HEIGHT}" alt="" />&nbsp;<!-- ENDIF -->{$TITLE}{$LR_BLOCK_H_R}
   <div class="inner">
      <div>
         <div class="content portal-module-content">{$CUSTOM_CODE}</div>
      </div>
   </div>
{$LR_BLOCK_F_L}{$LR_BLOCK_F_R}
Mabye you need to adapt the first div class to some of your boards style. For middle block and Welcome message nearly same changes must be made. On Page 26 here I posted some changes I made for getting it work much easier with all kind of differ styles. Maybe you check my Article there.