[CDB] Youtube Videos Gallery

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
MarieNatalie
Registered User
Posts: 46
Joined: Tue May 05, 2015 1:19 pm
Location: Athens Greece
Name: Maria

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by MarieNatalie »

Thanks a lot petereeles, but there is nothing old there...
petereeles
Registered User
Posts: 157
Joined: Wed Jan 18, 2006 9:43 pm

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by petereeles »

Did you look in each section (Administration Control Panel, User Control Panel, Moderator Control Panel)?

Cheers,

- Pete
User avatar
Cooper_si
Registered User
Posts: 67
Joined: Mon Jun 06, 2005 1:55 pm
Location: Newcastle, UK
Name: Simon
Contact:

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by Cooper_si »

im struggling getting a link for members from the main index.php. Ive been searching all year so far lol. ive added the API key, set to active, checked permissions

3.2
1.0.3
MINI Club for the North East, UK
FULLONMINIs.co.uk
petereeles
Registered User
Posts: 157
Joined: Wed Jan 18, 2006 9:43 pm

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by petereeles »

Cooper_si wrote:
Tue Jan 24, 2017 11:44 pm
im struggling getting a link for members from the main index.php.
Members of what? If it's the board, there's a Members link under Quick Links.

Cheers,

- Pete
neckflo
Registered User
Posts: 26
Joined: Thu Aug 01, 2013 7:55 pm

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by neckflo »

Hello,

i have running phpvideogallery for phpbb 3.2. I have no title at the videos.
If i open a categorie i can see only the videos but no title.

In the administration menue where i can organize the videos there is at title categorie an emtpy line.

Maybe is this a bug?

Image

Image
Last edited by neckflo on Wed Jan 25, 2017 9:00 pm, edited 1 time in total.
User avatar
dmzx
Registered User
Posts: 827
Joined: Fri Sep 05, 2014 6:48 am
Location: The Netherlands
Contact:

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by dmzx »

neckflo wrote:
Wed Jan 25, 2017 8:51 pm
Hello,

i have running phpvideogallery for phpbb 3.2. I have no title at the videos.
If i open a categorie i can see only the videos but no title.

In the administration menue where i can organize the videos there is at title categorie an emtpy line.

Maybe is this a bug?
If no titles are shown your key is invalid.
Check if your key is correct.
Last edited by dmzx on Wed Jan 25, 2017 9:10 pm, edited 2 times in total.
Contact me on dmzx-web.net
 Need a Host or buy me a beer Donate and try binance.com
neckflo
Registered User
Posts: 26
Joined: Thu Aug 01, 2013 7:55 pm

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by neckflo »

Thank you! I have to activate "YouTube Data API v3" at Google API-Key
I´ve deleted all videos and add it again.
Now it works! Thanks for the great extension.
MarieNatalie
Registered User
Posts: 46
Joined: Tue May 05, 2015 1:19 pm
Location: Athens Greece
Name: Maria

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by MarieNatalie »

petereeles wrote:
Tue Jan 24, 2017 10:40 pm
Did you look in each section (Administration Control Panel, User Control Panel, Moderator Control Panel)?

Cheers,

- Pete
Thanks to you again petereeles problem solved,.... but tab "extensions" in ACP disappeared :roll:
What did I do?

Please help
petereeles
Registered User
Posts: 157
Joined: Wed Jan 18, 2006 9:43 pm

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by petereeles »

MarieNatalie wrote:
Wed Jan 25, 2017 9:30 pm
petereeles wrote:
Tue Jan 24, 2017 10:40 pm
Did you look in each section (Administration Control Panel, User Control Panel, Moderator Control Panel)?

Cheers,

- Pete
Thanks to you again petereeles problem solved,.... but tab "extensions" in ACP disappeared :roll:
What did I do?

Please help
That's fine. All that means is that you have no extensions installed (remember to go to Customise->Extensions to activate them). When you install one, the tab will reappear. Looks like your board is now ready for that!

Cheers,

- Pete
bcurran3
Registered User
Posts: 119
Joined: Sat Aug 29, 2015 2:52 am

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by bcurran3 »

neckflo wrote:
Wed Jan 25, 2017 9:07 pm
Thank you! I have to activate "YouTube Data API v3" at Google API-Key
I´ve deleted all videos and add it again.
Now it works! Thanks for the great extension.
neckflo - Thanks for the info. I just enabled YouTube Data API v3 and now I'm getting VIDEO TITLES on newly uploaded videos (OK, I tested with 1.)

dmzx - is the description box from YouTube supposed to display also (when playing a video possibly below the "Added by:" info) or is that just my feature request? :)
User avatar
noth
Registered User
Posts: 2483
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by noth »

great work dmzx :D
Last edited by noth on Wed Feb 01, 2017 7:14 pm, edited 1 time in total.
User avatar
noth
Registered User
Posts: 2483
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by noth »

petereeles wrote:
Tue Jan 24, 2017 4:50 pm
You need to remove all of your old "mods" before any extensions will install. Looks like you still have the old mod installed. You need to remove all trace of it in the ACP->System->Module Management.

Cheers,

- Pete
good idea but
Information
Unable to remove module, it has assigned children. Please remove or move all children before performing this action.

« Back to previous page
don't worry if you come across this

it's rare but can happen, you just click on ACP_VIDEO and then you see "the children" just delete
neerajgupta0001
Registered User
Posts: 23
Joined: Sun Jan 01, 2017 5:30 am

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by neerajgupta0001 »

videos on index not showing for guests
check this http://chillforum.in
User avatar
dmzx
Registered User
Posts: 827
Joined: Fri Sep 05, 2014 6:48 am
Location: The Netherlands
Contact:

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by dmzx »

neerajgupta0001 wrote:
Wed Feb 22, 2017 8:42 pm
videos on index not showing for guests
check this http://chillforum.in
Delete the and S_USER_LOGGED_IN in:

https://github.com/dmzx/youtubegallery/ ... er.html#L1

https://github.com/dmzx/youtubegallery/ ... re.html#L1

Clear cache.
Contact me on dmzx-web.net
 Need a Host or buy me a beer Donate and try binance.com
bigredclaygeorgia
Registered User
Posts: 27
Joined: Tue Feb 28, 2017 11:07 pm

Re: [3.1][3.2][DEV] Youtube Videos Gallery

Post by bigredclaygeorgia »

This would work for 3.2 right? I am converting from mybb to phpbb would this plugin work?

Also does the gallery scroll sideways?

thx :)
Locked

Return to “Extensions in Development”