[ABD] Servers Board

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
Locked
Token07
Registered User
Posts: 62
Joined: Thu Mar 03, 2016 4:58 pm

Re: [RC] Servers Board

Post by Token07 » Wed Jun 22, 2016 9:50 am

It looks like it requires a query port. Try adding 97 to server port number and use that as query port (i.e. If game server port is 20000, use 20097 for query port)

darren.cb
Registered User
Posts: 12
Joined: Mon Apr 25, 2016 5:37 pm

Re: [RC] Servers Board

Post by darren.cb » Wed Jun 22, 2016 6:20 pm

game port is 12203 so I tried 12300 for the query port and nothing happened. What server type should i be using? Gamespy, gamespy3, quake3 or my custom Mohaa script? I unblocked port 12203 udp outbound on my dedicated box last night but there's still no change.

Thanks for the quick reply.

Token07
Registered User
Posts: 62
Joined: Thu Mar 03, 2016 4:58 pm

Re: [RC] Servers Board

Post by Token07 » Wed Jun 22, 2016 8:41 pm

Should be gamespy (not gamespy v3). And you probably need to unblock both ports.

darren.cb
Registered User
Posts: 12
Joined: Mon Apr 25, 2016 5:37 pm

Re: [RC] Servers Board

Post by darren.cb » Wed Jun 22, 2016 9:35 pm

Hm.. I've unblocked both ports and set the server type to GameSpy, but I'm still showing 0/0 for the player count. Do any of my settings look incorrectly configured?

Image


Image

User avatar
wkuzma
Registered User
Posts: 389
Joined: Sun Sep 02, 2007 10:18 pm
Contact:

Re: [RC] Servers Board

Post by wkuzma » Thu Jun 23, 2016 4:12 pm

try using https://www.grc.com/x/ne.dll?bh0bkyd2 on your box that has the web site to make see the ports you want are open
Last edited by wkuzma on Sat Jul 02, 2016 1:54 am, edited 1 time in total.

Token07
Registered User
Posts: 62
Joined: Thu Mar 03, 2016 4:58 pm

Re: [RC] Servers Board

Post by Token07 » Thu Jun 23, 2016 7:09 pm

It's a bug, I'm working on fixing it

Token07
Registered User
Posts: 62
Joined: Thu Mar 03, 2016 4:58 pm

Re: [RC] Servers Board

Post by Token07 » Fri Jul 01, 2016 10:43 pm

darren.cb wrote:Hm.. I've unblocked both ports and set the server type to GameSpy, but I'm still showing 0/0 for the player count. Do any of my settings look incorrectly configured?
Try this version.

User avatar
wkuzma
Registered User
Posts: 389
Joined: Sun Sep 02, 2007 10:18 pm
Contact:

Re: [RC] Servers Board

Post by wkuzma » Sat Jul 02, 2016 12:49 pm

Token07 wrote:
darren.cb wrote:Hm.. I've unblocked both ports and set the server type to GameSpy, but I'm still showing 0/0 for the player count. Do any of my settings look incorrectly configured?
Try this version.
I tried the new version and all servers reported 0/0 so I had to go back to 1.0.0-rc1
and it started working again

chfs
Registered User
Posts: 231
Joined: Mon Feb 04, 2013 10:01 am

Re: [RC] Servers Board

Post by chfs » Sun Jul 03, 2016 10:54 am

We look forward to the next version 8-)
I'm sorry for my english. :?

chfs
Registered User
Posts: 231
Joined: Mon Feb 04, 2013 10:01 am

Re: [RC] Servers Board

Post by chfs » Sat Jul 16, 2016 9:13 am

It is working on a new version? Thaanks
I'm sorry for my english. :?

User avatar
nero
Registered User
Posts: 321
Joined: Fri Mar 13, 2015 8:18 am

Re: [RC] Servers Board

Post by nero » Sat Jul 16, 2016 8:46 pm

I enabled and I get:

[phpBB Debug] PHP Warning: in file [ROOT]/ext/token07/serversboard/controller/admin_controller.php on line 361: dir([ROOT]/ext/token07/serversboard/controller/../vendor/austinb/gameq/src/GameQ/Protocols/): failed to open dir: No such file or directory

This is when I try to add a server.

Token07
Registered User
Posts: 62
Joined: Thu Mar 03, 2016 4:58 pm

Re: [RC] Servers Board

Post by Token07 » Sun Jul 17, 2016 12:01 pm

nero wrote:I enabled and I get:

[phpBB Debug] PHP Warning: in file [ROOT]/ext/token07/serversboard/controller/admin_controller.php on line 361: dir([ROOT]/ext/token07/serversboard/controller/../vendor/austinb/gameq/src/GameQ/Protocols/): failed to open dir: No such file or directory

This is when I try to add a server.
Looks like you don't have all the files. This should be a complete copy.
chfs wrote:It is working on a new version? Thaanks
I don't have anything new right now other than a bugfix for games using Quake 3 protocol. Try the link above if you need that.

darren.cb
Registered User
Posts: 12
Joined: Mon Apr 25, 2016 5:37 pm

Re: [RC] Servers Board

Post by darren.cb » Tue Jul 19, 2016 8:17 pm

Your update worked perfectly. Thanks again.

Now I'm just wondering if there's a way to move the serversboard from the top of the index page to the bottom. I want it after the forum list. I tried changing the file name of the ../styles/event/index_body_markforums_before.html to index_body_forumlist_body_after.html and purged the cache but it's still in the same spot.

Token07
Registered User
Posts: 62
Joined: Thu Mar 03, 2016 4:58 pm

Re: [RC] Servers Board

Post by Token07 » Tue Jul 19, 2016 11:40 pm

Try index_body_stat_blocks_after

chfs
Registered User
Posts: 231
Joined: Mon Feb 04, 2013 10:01 am

Re: [RC] Servers Board

Post by chfs » Wed Jul 20, 2016 7:28 am

You can add a button to reveal multiple servers

Image

Thanks for a perfect extension! 8-)
I'm sorry for my english. :?

Locked

Return to “Abandoned Extensions”