[3.2][RC] Site Logo

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4587
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: [3.2][RC] Site Logo

Post by HiFiKabin »

BigDrago wrote:
Sat Feb 01, 2020 10:31 am
I am using another "sitelogo" ext. And it didnt work with PNG or JPG. I had to convert my PNG to GIF. Not it is working on php 3.3
This topic is for this extensions support ONLY. If you are using an extension downloaded from another topic/website you must seek support for it there

User avatar
ChinaGal
Registered User
Posts: 148
Joined: Fri Jan 24, 2020 10:02 am

Re: [3.2][RC] Site Logo

Post by ChinaGal »

BigDrago wrote:
Sat Feb 01, 2020 10:31 am
I am using another "sitelogo" ext. And it didnt work with PNG or JPG. I had to convert my PNG to GIF. Not it is working on php 3.3
My experience is save the file as a PNG as you normally would and then after you create the file then change the file extension to .GIF - Then it should work.

User avatar
ChinaGal
Registered User
Posts: 148
Joined: Fri Jan 24, 2020 10:02 am

Re: [3.2][RC] Site Logo

Post by ChinaGal »

david63 wrote:
Sat Feb 01, 2020 8:17 am
ChinaGal wrote:
Sat Feb 01, 2020 6:14 am
root/ext/david63/sitelogo
That is correct
ChinaGal wrote:
Sat Feb 01, 2020 6:14 am
I also tried unzipping and installing
Did you unzip on the server? If so then you need to unzip on your PC and then upload to the server. Unzipping on the server does not always create the correct sub directories.
Thanks. I decided to just edit the log file itself, which worked just fine. Saved me from having to install another extension. But thanks anyway.

User avatar
bubbathegimp
Registered User
Posts: 125
Joined: Tue Sep 25, 2018 8:02 pm
Location: Off Plumb
Name: Bubba
Contact:

Re: [3.2][RC] Site Logo

Post by bubbathegimp »

Is it usual for Site Logo to take a fraction of a second after the page loads for it to replace the logo? I see the original PhpBB logo for about a second before it's replaced.
Old enough to remember when Water was free, and you had to pay for Porn :o

User avatar
david63
Registered User
Posts: 17366
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [3.2][RC] Site Logo

Post by david63 »

bubbathegimp wrote:
Sat Feb 01, 2020 8:21 pm
Is it usual for Site Logo to take a fraction of a second after the page loads for it to replace the logo? I see the original PhpBB logo for about a second before it's replaced.
Sometimes - especially if you have just purged the cache.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

1024KBUser
Registered User
Posts: 49
Joined: Mon Dec 23, 2013 1:18 pm

Re: [3.2][RC] Site Logo

Post by 1024KBUser »

It doesn't seem to work with Graand new: https://www.phpbb.com/customise/db/style/graand_new/

Any idea why this style doesnt work ?

User avatar
david63
Registered User
Posts: 17366
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [3.2][RC] Site Logo

Post by david63 »

1024KBUser wrote:
Tue Feb 04, 2020 11:20 pm
Any idea why this style doesnt work ?
Because the style author has made it non compatible with prosilver
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
null2
Registered User
Posts: 500
Joined: Wed Jan 20, 2010 11:03 am

Re: [3.2][RC] Site Logo

Post by null2 »

I have several styles in my forum. How can I disable this extension just for one of them?

=============

Edit: nvmd. I have created an empty file ext/david63/sitelogo/styles/styletobeoff/template/event/overall_footer_after.html and its solved.
Sorry for my bad english. I'm from USA.

User avatar
bubbathegimp
Registered User
Posts: 125
Joined: Tue Sep 25, 2018 8:02 pm
Location: Off Plumb
Name: Bubba
Contact:

Re: [3.2][RC] Site Logo

Post by bubbathegimp »

null2 wrote:
Fri Feb 07, 2020 2:40 pm
I have several styles in my forum. How can I disable this extension just for one of them?

=============

Edit: nvmd. I have created an empty file ext/david63/sitelogo/styles/styletobeoff/template/event/overall_footer_after.html and its solved.
Nice tip, Thanks. I'm going to try this
Old enough to remember when Water was free, and you had to pay for Porn :o

Post Reply

Return to “Extensions in Development”