Page 20 of 27

Re: [3.2][RC] Site Logo

Posted: Sun Sep 30, 2018 11:51 pm
by david63
Lord Phobos wrote:
Sun Sep 30, 2018 11:37 pm
What could it be?
No idea. It sould not make any difference as to whether you are logged in or not, neither should it make any difference if there are topics or not in a forum.

Do you have the problem with prosilver? Do you have the problem with all other extensions disabled?

Re: [3.2][RC] Site Logo

Posted: Mon Oct 01, 2018 12:15 am
by Lord Phobos
david63 wrote:
Sun Sep 30, 2018 11:51 pm
Lord Phobos wrote:
Sun Sep 30, 2018 11:37 pm
What could it be?
No idea. It sould not make any difference as to whether you are logged in or not, neither should it make any difference if there are topics or not in a forum.

Do you have the problem with prosilver? Do you have the problem with all other extensions disabled?
Not a style problem, disabling all the extension now it works...
Any suggestion on how to find out which one conflicts without having to load them one on one? :cry:

Re: [3.2][RC] Site Logo

Posted: Mon Oct 01, 2018 12:19 am
by david63
Lord Phobos wrote:
Mon Oct 01, 2018 12:15 am
Any suggestion on how to find out which one conflicts without having to load them one on one?
The only way is to re-enable then one at a time

Re: [3.2][RC] Site Logo

Posted: Mon Oct 01, 2018 1:29 am
by Lord Phobos
Ok, problem solved, thanks: it was caused by Kasimi's mChat estensions addons.
Updated them, problem solved. :D

Re: [3.2][RC] Site Logo

Posted: Tue Nov 20, 2018 10:46 am
by joeyb+1
Is this extension compatible with 3.2.4 ? Thought I'd ask before trying

Re: [3.2][RC] Site Logo

Posted: Tue Nov 20, 2018 10:49 am
by david63
joeyb+1 wrote:
Tue Nov 20, 2018 10:46 am
Is this extension compatible with 3.2.4 ? Thought I'd ask before trying
I cannot see any reason why it shouldn't be.

I have not tested it on 3.2.4 yet as I am still waiting on some styles to be updated.

Re: [3.2][RC] Site Logo

Posted: Tue Nov 20, 2018 11:03 am
by pikachuturkey
joeyb+1 wrote:
Tue Nov 20, 2018 10:46 am
Is this extension compatible with 3.2.4 ? Thought I'd ask before trying
My forum version is phpbb 3.2.4 and there is no problem for now :D

Re: [3.2][RC] Site Logo

Posted: Thu Nov 29, 2018 9:32 am
by kamaleon
Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks

Re: [3.2][RC] Site Logo

Posted: Thu Nov 29, 2018 9:36 am
by wonder_wonder
kamaleon wrote:
Thu Nov 29, 2018 9:32 am
Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks
Yes, when I was used this extension, I have the same, a little lag, but with a lag.

Re: [3.2][RC] Site Logo

Posted: Fri Nov 30, 2018 1:26 am
by KYPREO
kamaleon wrote:
Thu Nov 29, 2018 9:32 am
Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks
The lag is normal, as the way this extension works is to replace the default logo with your chosen logo every time a page loads.

The way to overcome is this is to replace the default logo file on your server with the logo of your choosing. You may need to edit the code for your forum style to make the logo appear the way you want and to be fully responsive on different devices. This is documented in detail elsewhere on this board.

Re: [3.2][RC] Site Logo

Posted: Sun Dec 23, 2018 9:01 pm
by FuGu
Hi David,
will there be an option in the future to change the header image in different areas of a board? In the way that there are different headers for guests an user?

Re: [3.2][RC] Site Logo

Posted: Sun Dec 23, 2018 9:38 pm
by david63
FuGu wrote:
Sun Dec 23, 2018 9:01 pm
Hi David,
will there be an option in the future to change the header image in different areas of a board? In the way that there are different headers for guests an user?
No

Re: [3.2][RC] Site Logo

Posted: Mon Feb 25, 2019 7:59 am
by dagfrogner
I must admit I haven`t used phpBB for some time, but went ahead and installed this. So far, so good, but I can`t seem to find where in ACP I actually use this? :) Any hints?

Re: [3.2][RC] Site Logo

Posted: Mon Feb 25, 2019 8:02 am
by janus_zonstraal
If you enable the extension in "customise" you can find the settings in the tab "extensions"

Re: [3.2][RC] Site Logo

Posted: Mon Feb 25, 2019 8:11 am
by dagfrogner
Thanks! When I clicked on this link, I only get a blank page. :shock:

I`ll have do dig deeper and find out why...