[3.2][RC] Site Logo

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
User avatar
janus_zonstraal
Registered User
Posts: 3262
Joined: Sat Aug 30, 2014 1:30 pm

Re: [3.2][RC] Site Logo

Post by janus_zonstraal » Mon Feb 25, 2019 9:09 am

try to upload the files again, maybe there was a error for some files.
Sorry! My English is bat ;) !!!

rogerio24
Registered User
Posts: 51
Joined: Sat Jul 05, 2014 1:18 am
Location: Córdoba - Argentina
Name: Roger Biderbost
Contact:

Re: [3.2][RC] Site Logo

Post by rogerio24 » Fri Mar 01, 2019 12:03 am

kamaleon wrote:
Thu Nov 29, 2018 9:32 am
Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks
Hi ALL
a Question. When this lag will be fixed?
Thanks

User avatar
KlausiMaus
Registered User
Posts: 127
Joined: Sat Nov 15, 2014 4:55 pm

Re: [3.2][RC] Site Logo

Post by KlausiMaus » Tue Mar 12, 2019 4:16 pm

With the Composer is no version-check! When will this famous extension be released?
Klaus (http://forum.kuhnert.ch/) :: Keep it simple, stupid :!:

Daviddd
Registered User
Posts: 5
Joined: Fri Jan 27, 2006 2:25 am

Re: [3.2][RC] Site Logo

Post by Daviddd » Tue May 28, 2019 10:25 pm

Ok so I have read most of the comments and decided to give it a try, it's awesome but I can get pass the fact that old logo still shows for a second so i had to remove this extension, the only reason im posting is so I'll get notified on new topics for this thread and hopefully a fix for this issue I just rant about

User avatar
kamaleon
Registered User
Posts: 499
Joined: Tue Sep 09, 2014 9:47 am
Location: Barcelona

Re: [3.2][RC] Site Logo

Post by kamaleon » Wed May 29, 2019 5:29 am

Just change the name of the old logo and it won't show.

Post Reply

Return to “Extensions in Development”