[ALPHA] [3.2] PG Social Network

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
edzela
Registered User
Posts: 55
Joined: Thu Aug 28, 2014 10:00 am

Re: [ALPHA] [3.2] PG Social Network

Post by edzela » Tue Oct 08, 2019 4:29 pm

edzela wrote:
Mon Oct 07, 2019 2:54 am
Hi PGreca,
still is no working: [phpBB Debug] PHP Warning: in file [ROOT]/ext/pgreca/pgsocial/controller/helper.php on line 459: fopen(https://medium.com/</t>): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found

and now it is not working videos of YouTube, the message says that has been produced an error in the reproduction. I think is not recognizing correctly the id of the video.

Thanks for your help
hi PGreca,
I was checking a little bit and i found that the domain[0] variables is ok but is adding this </t> and the end of links of URLs and youtube videos,any idea?

<div class="post_status_content">https://www.youtube.com/watch?v=008Dd-9c1oQ
<p class="post_status_youtube">
<iframe src="https://www.youtube.com/embed/008Dd-9c1oQ</t>" allowfullscreen></iframe>
</p>
</div>

User avatar
PGreca
Registered User
Posts: 48
Joined: Mon Oct 29, 2018 12:36 pm
Location: Italy
Contact:

Re: [ALPHA] [3.2] PG Social Network

Post by PGreca » Tue Oct 08, 2019 11:02 pm

edzela wrote:
Tue Oct 08, 2019 4:29 pm
edzela wrote:
Mon Oct 07, 2019 2:54 am
Hi PGreca,
still is no working: [phpBB Debug] PHP Warning: in file [ROOT]/ext/pgreca/pgsocial/controller/helper.php on line 459: fopen(https://medium.com/</t>): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found

and now it is not working videos of YouTube, the message says that has been produced an error in the reproduction. I think is not recognizing correctly the id of the video.

Thanks for your help
hi PGreca,
I was checking a little bit and i found that the domain[0] variables is ok but is adding this </t> and the end of links of URLs and youtube videos,any idea?

<div class="post_status_content">https://www.youtube.com/watch?v=008Dd-9c1oQ
<p class="post_status_youtube">
<iframe src="https://www.youtube.com/embed/008Dd-9c1oQ</t>" allowfullscreen></iframe>
</p>
</div>
I have update the file in this moment. Try it

User avatar
warlock666
Registered User
Posts: 24
Joined: Fri Sep 06, 2019 1:52 pm
Location: London
Name: Andrew Scott
Contact:

Re: [ALPHA] [3.2] PG Social Network

Post by warlock666 » Wed Oct 09, 2019 2:52 pm

Any ideas when this great extension will be ready for official release :D

edzela
Registered User
Posts: 55
Joined: Thu Aug 28, 2014 10:00 am

Re: [ALPHA] [3.2] PG Social Network

Post by edzela » Sun Oct 20, 2019 2:16 am

hi pgreca,
I can´t see the comments to the activities commented, I can see the counting correctly (in the bottom) of comments but when i clicked dont see the comments. Thanks in advance

Regards

User avatar
Random American
Registered User
Posts: 7
Joined: Sat Aug 10, 2019 4:45 am
Location: USA

Re: [ALPHA] [3.2] PG Social Network

Post by Random American » Sun Oct 20, 2019 5:13 pm

Since the test account is disabled, would it be alright if I register an account on the test site?

edzela
Registered User
Posts: 55
Joined: Thu Aug 28, 2014 10:00 am

Re: [ALPHA] [3.2] PG Social Network

Post by edzela » Mon Oct 21, 2019 2:30 pm

Hi Pgreca,
1) I found another error in the last version commited in githut:
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysql.php on line 275: mysql_fetch_assoc(): 19 is not a valid MySQL result resource

I think this is old error, maybe was solved, but I am getting when write something in the activity page?.

2) the invitation for new friends are not working, the invitation request is not reaching the new friend.

I download the lastest version from githut.

Thanks in advance

User avatar
PGreca
Registered User
Posts: 48
Joined: Mon Oct 29, 2018 12:36 pm
Location: Italy
Contact:

Re: [ALPHA] [3.2] PG Social Network

Post by PGreca » Wed Oct 23, 2019 4:39 pm

warlock666 wrote:
Wed Oct 09, 2019 2:52 pm
Any ideas when this great extension will be ready for official release :D
When i will have no error to fix :D
My main job takes me a long time.
edzela wrote:
Sun Oct 20, 2019 2:16 am
hi pgreca,
I can´t see the comments to the activities commented, I can see the counting correctly (in the bottom) of comments but when i clicked dont see the comments. Thanks in advance

Regards
I fixed today. Check it
Random American wrote:
Sun Oct 20, 2019 5:13 pm
Since the test account is disabled, would it be alright if I register an account on the test site?
Yes, you can.
You can do all you want following the normal rules of a board
edzela wrote:
Mon Oct 21, 2019 2:30 pm
Hi Pgreca,
1) I found another error in the last version commited in githut:
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysql.php on line 275: mysql_fetch_assoc(): 19 is not a valid MySQL result resource

I think this is old error, maybe was solved, but I am getting when write something in the activity page?.

2) the invitation for new friends are not working, the invitation request is not reaching the new friend.

I download the lastest version from githut.

Thanks in advance
Somebody having the problem with invitation, i m in invistigation the causes of it.
I no have problem with all the boards tryed.
MMM 🤔Which browser do you use?

edzela
Registered User
Posts: 55
Joined: Thu Aug 28, 2014 10:00 am

Re: [ALPHA] [3.2] PG Social Network

Post by edzela » Mon Oct 28, 2019 6:46 am

edzela wrote:
Sun Oct 20, 2019 2:16 am
hi pgreca,
I can´t see the comments to the activities commented, I can see the counting correctly (in the bottom) of comments but when i clicked dont see the comments. Thanks in advance

Regards
I fixed today. Check it
Still is not working :( ...
edzela wrote:
Mon Oct 21, 2019 2:30 pm
Hi Pgreca,
1) I found another error in the last version commited in githut:
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysql.php on line 275: mysql_fetch_assoc(): 19 is not a valid MySQL result resource

I think this is old error, maybe was solved, but I am getting when write something in the activity page?.

2) the invitation for new friends are not working, the invitation request is not reaching the new friend.

I download the lastest version from githut.

Thanks in advance
Somebody having the problem with invitation, i m in invistigation the causes of it.
I no have problem with all the boards tryed.
MMM 🤔Which browser do you use?
[/quote]

Still with the same problem....

Please could you help?

Post Reply

Return to “Extensions in Development”