[3.2][RC] Credits Page

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
User avatar
donsenilo
Registered User
Posts: 303
Joined: Wed Oct 08, 2014 6:23 pm
Name: Markus
Contact:

Re: [3.2][RC] Credits Page

Post by donsenilo » Sun Jun 09, 2019 7:34 pm

White page after installing the ext.
Same problem ...
Can't access ADM !!! Please help !
Ok ... now my whole site is down !!!!!!!!!!

User avatar
</Solidjeuh>
Registered User
Posts: 1617
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: [3.2][RC] Credits Page

Post by </Solidjeuh> » Sun Jun 09, 2019 8:22 pm

donsenilo wrote:
Sun Jun 09, 2019 7:34 pm
White page after installing the ext.
Same problem ...
Can't access ADM !!! Please help !
Ok ... now my whole site is down !!!!!!!!!!
Run this SQL command:
UPDATE phpbb_ext SET ext_active = 0 WHERE ext_name = 'Credits page'
If that's not working, go to the phpbb_ext table, and search david63/creditspage
Open that and set the value from 1 to 0

Then via FTP, delete the production folder in /cache
Register a free account & Play!!
~~~ https://www.solidjeuh.be ~~~
Have a secret? --> https://www.tellyoursecrets.eu

fagbutlil
I've Been Banned!
Posts: 77
Joined: Wed Mar 07, 2018 10:56 pm

Re: [3.2][RC] Credits Page

Post by fagbutlil » Sun Jun 09, 2019 9:27 pm

I tried this now i have a white page :oops:

User avatar
david63
Registered User
Posts: 16187
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [3.2][RC] Credits Page

Post by david63 » Sun Jun 09, 2019 9:31 pm

OK problem fixed. Re-download (fixed files) and you can overwrite the existing ones, purge cache and it should be working.

Problem was with stupid Windows not honouring syntax correctly
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
donsenilo
Registered User
Posts: 303
Joined: Wed Oct 08, 2014 6:23 pm
Name: Markus
Contact:

Re: [3.2][RC] Credits Page

Post by donsenilo » Mon Jun 10, 2019 12:38 pm

david63 wrote:
Sun Jun 09, 2019 9:31 pm
OK problem fixed. Re-download (fixed files) and you can overwrite the existing ones, purge cache and it should be working.

Problem was with stupid Windows not honouring syntax correctly
Works now. THX David

Post Reply

Return to “Extensions in Development”