Page 1 of 1

Looping login while trying to log into ACP

Posted: Fri Jun 27, 2008 2:45 pm
by Jadestone
Your board's URL: http://www.mpsprofile.com
Version of phpBB3: 3.0.1 (just download and installed 06/27/2008)
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)?
This was a fresh install, i just downloaded the files, created the new directory on my server, uploaded the files, simple enough, ran through the phpbb installer
Was this an install through your host? i am a programmer and IT tech, i do everything by hand.
MODs you have installed: NONE
When the problem started: After i logged out for the first time, when i logged back in just can not access the ACP, i can get to the UCP and the MCP just fine. With the ACP i get stuck in a loop saying i am successfully logged in but then it takes me back to the ACP login again.

Extra info:
Version of PHP used: 5.2.6
Database and version used: MySQL(i) 5.0.45-community-log

More trouble shooting details:
After doing a lot of playing around if i keep the site limited to one window/tab and get the ACP loop, i then go to the UCP and then i click the link at the bottom of the page to get into the ACP, i can get in that way. This seems like a caching issue but i cleared the cache on the browser, server, and cache files and this is still happening, i even cleared the mem cache.
This is obviously a phpbb3 issue since i have 12 sites running off this box, some phpbb2 and this is the only phpbb3 and the only one having these issues...

Re: Looping login while trying to log into ACP

Posted: Fri Jun 27, 2008 3:40 pm
by stevemaury
What are your cookie settings?

Re: Looping login while trying to log into ACP

Posted: Fri Jun 27, 2008 3:50 pm
by Jadestone
Board Settings:
Cookie domain: .mpsprofile.com
Cookie name: phpbb3_aj9pw
Cookie path: /
Cookie secure: disabled

FF3 - cookies are enable
FF2- cookies are enabled
IE7 - cookies are enabled
Safari - cookies are enabled

I have this problem with all the browsers... this is most interesting.