enable my form

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
numerical25
Registered User
Posts: 23
Joined: Sat Jul 05, 2008 5:52 am

enable my form

Post by numerical25 » Tue Jul 08, 2008 1:32 am

How do I turn on the forum so it wont say "This board is currently unavailible"

User avatar
jimdunn
Registered User
Posts: 1570
Joined: Tue Mar 25, 2008 11:49 am
Location: Australia

Re: enable my form

Post by jimdunn » Tue Jul 08, 2008 1:57 am

If it's a new installation/conversion, you may have missed the step of deleting/renaming the /install folder in your forum folder.

Otherwise in your Admin Control Panel - Board Settings - Disable Board - No

And if you can't get in the ACP to do that - in your database, using phpmyadmin or similar,
set board_disable in the phpbb_config table to 0

numerical25
Registered User
Posts: 23
Joined: Sat Jul 05, 2008 5:52 am

Re: enable my form

Post by numerical25 » Tue Jul 08, 2008 2:10 am

I think i probably did miss that step because board disable is set to no already. how would i go about doing that now. I am getting that message to dont forget to delete and rename. im not sure exactly what they are refering to though..

Do you mean the phpbb3 folder. Cause I did rename it. i renamed it to forum

User avatar
jimdunn
Registered User
Posts: 1570
Joined: Tue Mar 25, 2008 11:49 am
Location: Australia

Re: enable my form

Post by jimdunn » Tue Jul 08, 2008 2:22 am

No - within the forum directory is a folder called /install
Delete or rename that folder, via FTP or your host file manager.

It's a security step, to prevent you leaving unnecessary installation files in a known location when you have finished installing.

numerical25
Registered User
Posts: 23
Joined: Sat Jul 05, 2008 5:52 am

Re: enable my form

Post by numerical25 » Tue Jul 08, 2008 2:28 am

thanks. for a sec there i was starting to hate phpbb. you just saved it..

Locked

Return to “[3.0.x] Support Forum”