MCP forum view blank after upgrade to 3.0.2

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Trinity
Registered User
Posts: 474
Joined: Wed Dec 11, 2002 10:06 pm
Location: Hollywood, CA

MCP forum view blank after upgrade to 3.0.2

Post by Trinity » Wed Jul 16, 2008 2:37 pm

Hey gang. I have a strange problem, although it's not that important because I restored to my old mcp.php.

For some reason after I upgraded to 3.0.2, my Moderator Control Panel in forum view is blank whenever I click on it. MCP topic view is fine.

I did the automatic update from 3.0.1 to 3.0.2. Nothing else was a problem.
Shop smart, shop S-mart.

User avatar
Trinity
Registered User
Posts: 474
Joined: Wed Dec 11, 2002 10:06 pm
Location: Hollywood, CA

Re: MCP forum view blank after upgrade to 3.0.2

Post by Trinity » Wed Jul 16, 2008 3:15 pm

Nevermind. I figured this out. Please close this topic. It had to do with a MOD. I apologize.
Shop smart, shop S-mart.

User avatar
Synesthete
Registered User
Posts: 119
Joined: Sun Oct 06, 2002 6:45 am
Location: KCMO, US

Re: MCP forum view blank after upgrade to 3.0.2

Post by Synesthete » Tue Mar 13, 2012 10:33 pm

I'm having the same problem. Might have the same hack installed, who knows. Can you share what you did if you remember? Thanks.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69430
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: MCP forum view blank after upgrade to 3.0.2

Post by KevC » Tue Mar 13, 2012 10:36 pm

Rather than bumping a 4 year old topic, you should start a new topic and fill out the Support Request Template Generator.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “[3.0.x] Support Forum”