My Board Won't Display Until ...

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
wilkc
Registered User
Posts: 251
Joined: Wed Mar 27, 2002 2:43 am
Location: Tampa, FL
Contact:

My Board Won't Display Until ...

Post by wilkc »

... I delete the cache. Then it will display again.

Why is this, and has anyone else experienced the same problem?

To recap: Last two days my board wouldn't display. I go to the URL and the page load display "done" but nothing at all displays. I uploaded the php files normally found at the root directory (index.php, etc.) of the board, but no sub-folders or files. Still, nothing displayed.

Then, by accident, I decided to delete all the files from the cache folder using my FTP program. I refreshed the URL and the board only then displayed.

Is this normal?
NWTAMPA.COM
Serving NW Tampa
SamG
Former Team Member
Posts: 3221
Joined: Fri Aug 31, 2001 6:35 pm
Location: Beautiful Northwest Lower Michigan
Name: Sam Graf

Re: My Board Won't Display Until ...

Post by SamG »

I personally don't consider it normal, but it isn't unheard of, either. It seems to be a symptom of a problem or problems as yet unidentified.
We should talk less, and say more.
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52052
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: My Board Won't Display Until ...

Post by Brf »

That might happen if you have Write access to the cache folder, but not Delete access. That is a common problem if you might be on a Windows server.
Locked

Return to “[3.0.x] Support Forum”