Account activation

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
colinjlyon
Registered User
Posts: 15
Joined: Fri Aug 08, 2008 4:30 am

Re: Account activation

Post by colinjlyon » Fri Aug 08, 2008 4:33 am

i seem to be having the same trouble with my board. but my emails are working just fine. i can activate users and the email that i send through the board works perfectly. i can mass email, the board sends out the topic emails. the only thing wrong is that the board wont send out the inital email asking the user to click on the link to activate the account. the user registration setting is set to user not administrator.... advice?

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Account activation

Post by karlsemple » Fri Aug 08, 2008 4:35 am

Are you sure the E-mail is not being sent? It might be being sent and placed into the users junk folder. Any chance of a link to the board so I can test register to see if I get the E-mail. Also out of interest are you using smtp for your boards e-mail or the hosts php mail function?
Image

colinjlyon
Registered User
Posts: 15
Joined: Fri Aug 08, 2008 4:30 am

Re: Account activation

Post by colinjlyon » Fri Aug 08, 2008 4:50 am

site is www.viecofuel.com/forum.html im using the php mail option. i originally planned on using the smtp for the mail but could not get the board to work with the yahoo server. not sure why... i have lots of email addys with them and they all work at home. just odd that the mass email works but not the registration

colinjlyon
Registered User
Posts: 15
Joined: Fri Aug 08, 2008 4:30 am

Re: Account activation

Post by colinjlyon » Fri Aug 08, 2008 4:51 am

OH and the test user that i was using was for one of my other email addys and EVERYTHING goes through it, no junk email filter.

colinjlyon
Registered User
Posts: 15
Joined: Fri Aug 08, 2008 4:30 am

Re: Account activation

Post by colinjlyon » Fri Aug 08, 2008 5:03 am

so i can see your account but it did not send you an email, here are the various error msgs with attemptin to use the mailing options.

PHP set for the mail (i am hosted by yahoo and mail is supposed to work.???)
E-mail error
» EMAIL/PHP/mail()
/forum/adm/index.php

[phpBB Debug] PHP Notice: in file /includes/functions_messenger.php on line 410: mail(): Permission denied: unable to execute shell to run mail delivery binary '/usr/sbin/sendmail -t -i '

STMP attempt
E-mail error
» EMAIL/SMTP
/forum/ucp.php

Could not connect to smtp host : 13 : Permission denied

<b>[phpBB Debug] PHP Notice</b>: in file <b>/includes/functions_messenger.php</b> on line <b>835</b>: <b>fsockopen(): unable to connect to smtp.bizmail.yahoo.com:465</b><br />

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Account activation

Post by karlsemple » Fri Aug 08, 2008 5:14 am

Have you tried using smtp other than yahoo? seens it looks like there php mail function is not working and it will not let you connect to the smtp server using the details that you are. I know my host allows me to create my own domain email accounts which can be used as smtp, are you able to do this?
Image

colinjlyon
Registered User
Posts: 15
Joined: Fri Aug 08, 2008 4:30 am

Re: Account activation

Post by colinjlyon » Fri Aug 08, 2008 5:30 am

that is what i am doing. yahoo allows me 1000 email adresses for viecofuel.com some of them include viecofuel@viecofuel.com, inquiries@viecofuel.com, forum@viecofuel.com. the stmp servers send and recieve email fine from my Mail program on my copm but i cant seem to make them work with the board... i have the correct smtp server port number login and password but still no joy... *shrugs*

colinjlyon
Registered User
Posts: 15
Joined: Fri Aug 08, 2008 4:30 am

Re: Account activation

Post by colinjlyon » Fri Aug 08, 2008 6:02 am

well i have tried now both yahoo and my local ISP's smtp servers with no luck. yahoo says that they have php enabled but it doesnt work either.... any ideas from anyone? i think that there may be an issue with the smtp portion of PHPBB. casue the smtp server works fine as i send email with it on a regular basis. i tried all 5 of the different authentication methods and i still continue to get the same error msg with smtp, permission denied. NO MAIL FOR U!!!

Locked

Return to “[3.0.x] Support Forum”