Trouble During Install

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
tubajedimaster
Registered User
Posts: 3
Joined: Wed Jul 30, 2008 3:45 am

Trouble During Install

Post by tubajedimaster »

Here's what's happening
MySQL to install phpBB
First all this crap:


PHP_SELF /mbsql/phpinfo.php PHP_AUTH_USER MaisontetBrass PHP_AUTH_PW ***** _REQUEST["lang"]english _REQUEST["server"]1 _REQUEST["collation_connection"]utf8_general_ci _REQUEST["pma_mcrypt_iv"]ObMr8YhOLIM= _REQUEST["pma_theme"]original _REQUEST["pma_cookie_username-1"]OSQ5fOhDf5bP5DYTx1IvERYE3yoU23w4lQt5mLEOoYQ= _REQUEST["pma_cookie_password-1"]QKW1uaIy8/siRqdjjowupQ== _REQUEST["pma_collation_connection"]utf8_general_ci _REQUEST["pma_lang"]en-utf-8 _REQUEST["pma_charset"]iso-8859-1 _REQUEST["LastVisit"]2008-06-09 21:08 _REQUEST["phpbb2mysql_data"]a:2:{s:11:\"autologinid\";s:0:\"\";s:6:\"userid\";s:1:\"2\";} _REQUEST["predictad_uid"]13000 _REQUEST["predictad_country"]US _REQUEST["BX"]bh26k3p42k4u6&b=3&s=05 _REQUEST["phpbb2mysql_sid"]e8f9d69e66f46553e01c5ea573d38c2b _GET["lang"]en-utf-8 _GET["server"]1 _GET["collation_connection"]utf8_general_ci _COOKIE["pma_mcrypt_iv"]ObMr8YhOLIM= _COOKIE["pma_theme"]original _COOKIE["pma_cookie_username-1"]OSQ5fOhDf5bP5DYTx1IvERYE3yoU23w4lQt5mLEOoYQ= _COOKIE["pma_cookie_password-1"]QKW1uaIy8/siRqdjjowupQ== _COOKIE["pma_collation_connection"]utf8_general_ci _COOKIE["pma_lang"]en-utf-8 _COOKIE["pma_charset"]iso-8859-1 _COOKIE["lang"]english _COOKIE["LastVisit"]2008-06-09 21:08 _COOKIE["phpbb2mysql_data"]a:2:{s:11:\"autologinid\";s:0:\"\";s:6:\"userid\";s:1:\"2\";} _COOKIE["predictad_uid"]13000 _COOKIE["predictad_country"]US _COOKIE["BX"]bh26k3p42k4u6&b=3&s=05 _COOKIE["phpbb2mysql_sid"]e8f9d69e66f46553e01c5ea573d38c2b _SERVER["FCGI_ROLE"]RESPONDER _SERVER["HTTP_ACCEPT"]text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5 _SERVER["HTTP_ACCEPT_CHARSET"]ISO-8859-1,utf-8;q=0.7,*;q=0.7 _SERVER["HTTP_ACCEPT_ENCODING"]gzip,deflate _SERVER["HTTP_ACCEPT_LANGUAGE"]en-us,en;q=0.5 _SERVER["HTTP_CONNECTION"]keep-alive _SERVER["HTTP_COOKIE"]pma_mcrypt_iv=ObMr8YhOLIM%3D; pma_theme=original; pma_cookie_username-1=OSQ5fOhDf5bP5DYTx1IvERYE3yoU23w4lQt5mLEOoYQ%3D; pma_cookie_password-1=QKW1uaIy8%2FsiRqdjjowupQ%3D%3D; pma_collation_connection=utf8_general_ci; pma_lang=en-utf-8; pma_charset=iso-8859-1; lang=english; LastVisit=2008-06-09+21%3A08; phpbb2mysql_data=a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22userid%22%3Bs%3A1%3A%222%22%3B%7D; predictad_uid=13000; predictad_country=US; BX=bh26k3p42k4u6&b=3&s=05; phpbb2mysql_sid=e8f9d69e66f46553e01c5ea573d38c2b _SERVER["HTTP_HOST"]www.maisontetbrass.com _SERVER["HTTP_KEEP_ALIVE"]300 _SERVER["HTTP_REFERER"]http://www.maisontetbrass.com/mbsql/mai ... general_ci

I have no idea what any of it means.

and secondly, here's this crap that i am finally having trouble with.
Image

OK. SORRY!!!!!

I got passed that just now. But i get to a blank screen.
User avatar
Galaxy21
Registered User
Posts: 111
Joined: Mon Aug 13, 2007 12:03 am
Location: Dresden, Deutschland
Contact:

Re: Trouble During Install

Post by Galaxy21 »

There seem to be problems with your DB connection. But since you cut the screenshot at the error message, there is no way for me to guess any further...

Check your MySql server. This does not look like a phpBB error.
tubajedimaster
Registered User
Posts: 3
Joined: Wed Jul 30, 2008 3:45 am

Re: Trouble During Install

Post by tubajedimaster »

I've been having trouble with getting to the next screen. I think it may have something to do with .htaccess files not uploading properly to the yahoo! uploader. I got everything else on there. If anyone knows the vitality of the .htaccess file, or a way to rename it so it still works as such, please don't hesitate to help. lol
User avatar
Galaxy21
Registered User
Posts: 111
Joined: Mon Aug 13, 2007 12:03 am
Location: Dresden, Deutschland
Contact:

Re: Trouble During Install

Post by Galaxy21 »

You can't rename the file, it won't work if it has a different name.
But what you can try is to upload it with a different name and then rename it online back to .htaccess

However, the content is pretty simple:

Code: Select all

<Files "config.php">
Order Allow,Deny
Deny from All
</Files>

<Files "common.php">
Order Allow,Deny
Deny from All
</Files>
Basicly all it does is deny access to the files config.php and common.php - nothing else.
Locked

Return to “[3.0.x] Support Forum”