Post-Installtion Issues (3.0.2)

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
NazTheEternal
Registered User
Posts: 55
Joined: Mon Apr 28, 2008 6:06 am

Post-Installtion Issues (3.0.2)

Post by NazTheEternal »

Well I upgraded manually from the previous version of phpbb3.0.1 to 3.0.2 but in my admin control panel it still says I need to update to 3.0.2....Any ideas? Did I miss some part of the code? The forums seem to be working perfectly....
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70218
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Post-Installtion Issues (3.0.2)

Post by KevC »

Did you run the update file?

Upload the install folder
Then go to yoursite.com/forumfolder/install/database_update.php
Let that run and then delete the install folder.
You are now up to date.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
NazTheEternal
Registered User
Posts: 55
Joined: Mon Apr 28, 2008 6:06 am

Re: Post-Installtion Issues (3.0.2)

Post by NazTheEternal »

I did, and it said Update Successful after all the update was run, would it mess up anything if I ran the file again?
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70218
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Post-Installtion Issues (3.0.2)

Post by KevC »

No you can run it again, it's fine.

Are you on Yahoo hosting? They have a permissions issue with being able to update the database info.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
NazTheEternal
Registered User
Posts: 55
Joined: Mon Apr 28, 2008 6:06 am

Re: Post-Installtion Issues (3.0.2)

Post by NazTheEternal »

Neg, I host with GoDaddy
NazTheEternal
Registered User
Posts: 55
Joined: Mon Apr 28, 2008 6:06 am

Re: Post-Installtion Issues (3.0.2)

Post by NazTheEternal »

Well that did it...Issue resolved....Thx :)
Locked

Return to “[3.0.x] Support Forum”