blank white page

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

blank white page

Post by drankur » Mon Oct 06, 2008 4:39 pm

i am getting a blank white page when trying to open my site :

here is what i am getting from my error log
[2008-10-06 08:11:19]: error: file has no execute permission: (/home/xxxxxx/public_html/forum/index.php)

please help me , i am blank at the moment

User avatar
kramtronix
Registered User
Posts: 177
Joined: Tue May 20, 2003 5:53 am
Location: Cigar City, FL
Contact:

Re: blank white page

Post by kramtronix » Mon Oct 06, 2008 4:41 pm

Looks like you need to CHMOD the file to allow execution using your ftp client.
KRAM ®

User avatar
kramtronix
Registered User
Posts: 177
Joined: Tue May 20, 2003 5:53 am
Location: Cigar City, FL
Contact:

Re: blank white page

Post by kramtronix » Mon Oct 06, 2008 4:45 pm

KRAM ®

drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: blank white page

Post by drankur » Mon Oct 06, 2008 4:57 pm

checked all the permissions, but still blank white page , pleaseeeeeeee help

drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: blank white page

Post by drankur » Mon Oct 06, 2008 5:04 pm

just before the above error, the erroe log showed the following error:
[Mon Oct 6 08:03:18 2008] [error] [client 59.184.6.226] Premature end of script headers: /home/xxxxxx/public_html/forum/index.php
please somebody help ???

User avatar
kramtronix
Registered User
Posts: 177
Joined: Tue May 20, 2003 5:53 am
Location: Cigar City, FL
Contact:

Re: blank white page

Post by kramtronix » Mon Oct 06, 2008 5:06 pm

Post your board info using the Support Template.
KRAM ®

drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: blank white page

Post by drankur » Mon Oct 06, 2008 5:13 pm

The following is the basic SRT
Your board's URL: http://www.prepgmedicos.com/forum/index.php
Version of phpBB3: 3.02
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? upgrade in augest, i can't remember the exact date
Did you use an automated wizard provided by your host to install phpBB? no
MODs you have installed: many mods including SEO and invite a friend mod
When the problem started: on today
Your level of expertise (be honest): i am rookie


Additionally, you may wish to provide the following (where applicable)
Template(s) used: zeitgeist
Language(s) used: english
Version of PHP used: 5.2.3
Database and version used: 5.0.51a-community
Last edited by drankur on Mon Oct 06, 2008 7:01 pm, edited 1 time in total.

reevesracing
Registered User
Posts: 5
Joined: Mon Oct 06, 2008 5:50 pm

Re: blank white page

Post by reevesracing » Mon Oct 06, 2008 5:59 pm

Our site started doing the same thing with no changes being made to the website at approximately 10:50pm PST last night. I am still trying to go through all of my server access logs to see what may have happened around that time.

All of my CHMOD settings within the website are correct, so I suspect maybe a database issue. However, I cannot find it yet.

User avatar
KeithR
Former Team Member
Posts: 750
Joined: Mon Jun 16, 2008 6:59 pm
Location: Manchester, UK
Name: Keith R

Re: blank white page

Post by KeithR » Mon Oct 06, 2008 6:26 pm

I think most of your problems lie here:

Did you use an automated wizard provided by your host to install phpBB? yes

You would do better to download the complete package from phpBB.com

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50926
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: blank white page

Post by stevemaury » Mon Oct 06, 2008 6:29 pm

reevesracing, it is better to start your own topic rather than hijack another, even if you think your issue is the same. It gets very confusing answering two people in a single topic, plus if the topic gets locked, moved or marked solved, you go along for that ride. Thanks.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: blank white page

Post by drankur » Mon Oct 06, 2008 7:02 pm

The Bad Toad wrote:I think most of your problems lie here:

Did you use an automated wizard provided by your host to install phpBB? yes

You would do better to download the complete package from phpBB.com

bro , i installed by my own, in the above i meant that i updated by automated installer

User avatar
CTCNetwork
Former Team Member
Posts: 15424
Joined: Fri Dec 19, 2003 3:50 am
Location: In that Volvo behind you!
Contact:

Re: blank white page

Post by CTCNetwork » Mon Oct 06, 2008 7:15 pm

Hi,

What changes to your site, files have been made recently?
What changes have been implemented by the hosts recently??
Have you tried using the standard phpBB styles??
Have you tried clearing the forum cache out and refreshing?

Des. . . ;)
Density:- Not just a measurement~Its a whole way of Life.! ! !
| Welcome! | RTFM!!! | Search! It's Easy! | Problem? | Spam? | Advice! |

drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: blank white page

Post by drankur » Mon Oct 06, 2008 7:27 pm

i have recently installed the follwing 2 mods 24 hours before and they ran without any problem

http://www.phpbb.com/community/viewtopi ... &t=1224005

http://bycoja.by.funpic.de/viewtopic.php?f=14&t=55
i have also cleared the cache by FTP

but at the time from when the problem started appearing (white page), i didn't didn't anything , infact i cannot access my ACP even my index page , see here

Code: Select all

 www.prepgmedicos.com/forum/index.php 
i am attaching the screenshot of my current server status , but the disk was full before also , but didin't gave this type of problem.... plz help me out
Attachments
ss.jpg
ss.jpg (44.27 KiB) Viewed 3342 times

Locked

Return to “[3.0.x] Support Forum”