Help please?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Atkascha
Registered User
Posts: 51
Joined: Fri Oct 03, 2008 6:02 pm

Help please?

Post by Atkascha » Tue Oct 07, 2008 6:18 pm

Okay, so I was wondering how I put new like.. "New post/No new post" Icons in, I made them, saved them as GIF, uploaded them into

Styles>*mystyle*>Imageset<

But it doesnt seem to have uploaded into my site. x_X;;
Any help? :cry:

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7663
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Help please?

Post by JimA » Tue Oct 07, 2008 6:21 pm

Your new topics icons must have to names of the old ones, exactly the same names. Otherwise it will not work. After uploading don't forgot to refresh your imagesets. (acp -> styles -> imagesets -> refresh)
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

Atkascha
Registered User
Posts: 51
Joined: Fri Oct 03, 2008 6:02 pm

Re: Help please?

Post by Atkascha » Tue Oct 07, 2008 6:28 pm

JimA wrote:Your new topics icons must have to names of the old ones, exactly the same names. Otherwise it will not work. After uploading don't forgot to refresh your imagesets. (acp -> styles -> imagesets -> refresh)
Gosh, you deserve to be a Moderator or Support Team Member. aha.
Thank you very much, you're a big help! :)

Locked

Return to “[3.0.x] Support Forum”