V3 question

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
fiberglassics
Registered User
Posts: 3
Joined: Fri Oct 17, 2008 3:15 pm

V3 question

Post by fiberglassics »

Hi, still new here so I hope I'm not in the wrong place again.

Anyway, after V3 is up and running, mulitple subforums running with their own titles... is there a way to give a specific logo to each forum when viewing within that forum?

Example: When viewing the forum lists, the main site logo would be shown at the top with the sub forums having images of their own next to them in the display. When going to a sub forum, the main site logo displays but the sub forum logo is nowhere to be found. Is there a way of using the subforum logo when displaying that subforum in the header instead of the main logo?

Maybe I didnt' look hard enough in the options?

Thanks for any suggestions you may have.

Kelly
User avatar
CTCNetwork
Former Team Member
Posts: 15424
Joined: Fri Dec 19, 2003 3:50 am
Location: In that Volvo behind you!
Contact:

Re: V3 question

Post by CTCNetwork »

Hi,

Have you seen the "Forum Icons" when creating/editing your new forums and sub-forums within the Admin CP??

You'll need to find/create your icon set and upload them first or use the supplied ones..

Des. . . ;)
Density:- Not just a measurement~Its a whole way of Life.! ! !
| Welcome! | RTFM!!! | Search! It's Easy! | Problem? | Spam? | Advice! |
fiberglassics
Registered User
Posts: 3
Joined: Fri Oct 17, 2008 3:15 pm

Re: V3 question

Post by fiberglassics »

Um, I think so. For an example, go here: http://www.fiberglassics.com/forms/forum818C

Notice a top general logo. (the one with the V in it)

Now, scroll down. YOu'll see three other logos used for various forums.

Going to any of these other forums would of course load up the sub forum for that but display the main site logo. Any way to change that to the sub forum image I used? Did that make sense?

Kelly
Locked

Return to “[3.0.x] Support Forum”

cron