Internal Server Error when sending private message with quot

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Riffoliet
Registered User
Posts: 8
Joined: Sun Nov 09, 2008 1:59 pm

Internal Server Error when sending private message with quot

Post by Riffoliet »

Hi,

When some-one at my forum wants to send a reaction on a private message with quote (so that you can see the quote in his reaction, like:
Bob wrote:hi
...)



than he will see the following error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
That error will only be seen if he quotes with name. If he doesn't quote with name (
) than there will be no problem. It's strange, but does some one know what the problem is and how to solve it?

Thank you

Riffoliet
Registered User
Posts: 8
Joined: Sun Nov 09, 2008 1:59 pm

Re: Internal Server Error when sending private message with quot

Post by Riffoliet »

Now I see that I also will have that error if I use " " in my subject (when sending private message). So I think that it can't handle the " " in subject nor in text.

Waiting for help.

User avatar
CTCNetwork
Former Team Member
Posts: 15424
Joined: Fri Dec 19, 2003 3:50 am
Location: In that Volvo behind you!
Contact:

Re: Internal Server Error when sending private message with quot

Post by CTCNetwork »

Hi,

Would be helpful if you completed the Support Request Template:
SRT...

Would also be useful to know what encoding the database is set to/using...

Des. . . ;)
Density:- Not just a measurement~Its a whole way of Life.! ! !
| Welcome! | RTFM!!! | Search! It's Easy! | Problem? | Spam? | Advice! |

Riffoliet
Registered User
Posts: 8
Joined: Sun Nov 09, 2008 1:59 pm

Re: Internal Server Error when sending private message with quot

Post by Riffoliet »

Problem solved, thnx to google and this website:
https://support.webhost.co.nz/?group=op ... icleid=159

Thank you for wanting to help me! I respect that.

Tufduc
Registered User
Posts: 65
Joined: Mon May 14, 2007 5:24 pm

Re: Internal Server Error when sending private message with quot

Post by Tufduc »

Riffoliet wrote:Problem solved, thnx to google and this website:
https://support.webhost.co.nz/?group=op ... icleid=159

Thank you for wanting to help me! I respect that.
Thanks!!!!!

This has been haunting me for over a year!!!!!
Cheers,

Tufduc

Locked

Return to “[3.0.x] Support Forum”