phpbb debug error showing on IE??

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
sugarie
Registered User
Posts: 18
Joined: Wed Nov 12, 2008 2:05 am

phpbb debug error showing on IE??

Post by sugarie »

I recently installed a news mod for my forum which adds an auto updating forum news to my front page
Mod here: http://www.phpbb.com/community/viewtopi ... 0&t=574212

I got it all working and set up and it works just fine on firefox..however on IE, the news mod shows a php debug error
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /home/content/s/o/m/somniferous/html/mod.php:7)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /home/content/s/o/m/somniferous/html/mod.php:7)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /home/content/s/o/m/somniferous/html/mod.php:7)
I'm really new to this all so bear with me...any ideas on what the problem could be, it only shows on IE which is strange.

My site is here: www.guild-paragon.com/indexframe

User avatar
CTCNetwork
Former Team Member
Posts: 15424
Joined: Fri Dec 19, 2003 3:50 am
Location: In that Volvo behind you!
Contact:

Re: phpbb debug error showing on IE??

Post by CTCNetwork »

Hi,

You would be best to ask this question of the MOD author in the topic for that MOD.
Or check that topic for similar issues, it may have been pointed out already.

Des. . . ;)
Density:- Not just a measurement~Its a whole way of Life.! ! !
| Welcome! | RTFM!!! | Search! It's Easy! | Problem? | Spam? | Advice! |

Locked

Return to “[3.0.x] Support Forum”