[FIXED] Error after auto upgrading to 3.0.3

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
dacke
Registered User
Posts: 19
Joined: Sat Feb 16, 2008 7:03 pm

[FIXED] Error after auto upgrading to 3.0.3

Post by dacke » Sat Nov 22, 2008 11:46 pm

I get three errors after an auto upgrad to 3.0.3 from 3.0.2.

Code: Select all

Warning: require() [function.require]: Unable to access ./includes/cache.php in /customers/consolecrewsweden.se/consolecrewsweden.se/httpd.www/forum/common.php on line 187

Warning: require(./includes/cache.php) [function.require]: failed to open stream: No such file or directory in /customers/consolecrewsweden.se/consolecrewsweden.se/httpd.www/forum/common.php on line 187

Fatal error: require() [function.require]: Failed opening required './includes/cache.php' (include_path='.:') in /customers/consolecrewsweden.se/consolecrewsweden.se/httpd.www/forum/common.php on line 187
Please help!

UPDATE
Found my problem. Transmit (Mac FTP client) was deleting files when I chose to overwrite folders.
I went into evey folder manually and uploaded the files and now I'm on 3.0.3.

Locked

Return to “[3.0.x] Support Forum”