Automatic Update Package Error

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Funk Theory
Registered User
Posts: 736
Joined: Mon Sep 25, 2006 3:33 pm
Location: UK
Contact:

Automatic Update Package Error

Post by Funk Theory »

I updated or tried to from 3.02 to 3.04 and after the update I get this error:

Warning: main(./../includes/functions.php): failed to open stream: No such file or directory in /home/www/webmatrEU/forum/install/index.php on line 151

Warning: main(./../includes/functions.php): failed to open stream: No such file or directory in /home/www/webmatrEU/forum/install/index.php on line 151

Fatal error: main(): Failed opening required './../includes/functions.php' (include_path='.:/usr/local/lib/php') in /home/www/webmatrEU/forum/install/index.php on line 151

Any ideas?
Last edited by stevemaury on Sun Dec 21, 2008 5:30 pm, edited 1 time in total.
Reason: Topic icon changed to solved.
User avatar
Funk Theory
Registered User
Posts: 736
Joined: Mon Sep 25, 2006 3:33 pm
Location: UK
Contact:

Re: Automatic Update Package Error

Post by Funk Theory »

I have fixed this. It didnt work through the ftp method so I downloaded the files instead and all is well.
Locked

Return to “[3.0.x] Support Forum”