Page 1 of 1

Mass E-mail not working.

Posted: Wed Dec 24, 2008 9:10 am
by mcdanielnc89
I get this message in the error log when trying to send a mass e-mail out.
ยป EMAIL/SMTP
/2009/community/adm/index.php

Could not connect to smtp host : 110 : Connection timed out

<b>[phpBB Debug] PHP Notice</b>: in file <b>/includes/functions_messenger.php</b> on line <b>846</b>: <b>fsockopen() [<a href='function.fsockopen'>function.fsockopen</a>]: unable to connect to mail.misn.com:25 (Connection timed out)</b><br />

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 9:18 am
by Mick

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 9:49 am
by mcdanielnc89
That didn't help.

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 9:51 am
by karlsemple
mcdanielnc89 wrote:That didn't help.

Are you sure that your smtp details are correct?

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 9:56 am
by mcdanielnc89
Positive! :? Just dunno why its not sending.

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 10:43 am
by ric323
Do other emails from the board work, and just mass mails fail?
If yes, then your host is limiting how many emails can be sent at once.
What setting do you have for "E-mail package size:" ?

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 5:53 pm
by mcdanielnc89
0 for email package size.

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 9:32 pm
by mcdanielnc89
It says it was successful, but im not getting no emails when trying to sending the mass email.. Nor does it work for one person either.

Re: Mass E-mail not working.

Posted: Wed Dec 24, 2008 10:59 pm
by ric323
mcdanielnc89 wrote:0 for email package size.
So it is sending them all in one go, which you host is probably preventing.
Try setting it to 25 or 50.