Broke my boards :(

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
catwalkchaos
Registered User
Posts: 34
Joined: Fri Jan 02, 2009 2:51 am

Broke my boards :(

Post by catwalkchaos »

Well I was installing the quick reply hack and all appeared successful until i looked in the admin control panel and these errors appeared at the top of the page..

[phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started at /language/en/acp/common.php:1)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 152: Cannot modify header information - headers already sent by (output started at /language/en/acp/common.php:1)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 153: Cannot modify header information - headers already sent by (output started at /language/en/acp/common.php:1)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 154: Cannot modify header information - headers already sent by (output started at /language/en/acp/common.php:1)

What can i do to get rid of it? Any help appreciated as I want to get some more mods installed but dont want to strat until thats fixed

I have the newest version, other mods i have installed:
Ad manager
24 hour stats
FAQ manager

forum is http://www.catwalkchaos.com/forum
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Broke my boards :(

Post by ric323 »

The error message wrote:output started at /language/en/acp/common.php:1
You have damaged this file: /language/en/acp/common.php
What program did you edit it with?
There must be nothing before the "<?php" at the start of that file. If you opened it with notepad, you may have accidentally saved it with a BOM (Byte order mark) at the start.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
catwalkchaos
Registered User
Posts: 34
Joined: Fri Jan 02, 2009 2:51 am

Re: Broke my boards :(

Post by catwalkchaos »

I edited it with notepad, I dont know what a BOM is, how do I save it without one? :cry:
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70432
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Broke my boards :(

Post by KevC »

Get notepad++
http://notepad-plus.sourceforge.net/uk/site.htm

Then get a fresh version of that file and re-edit it.
You should be fine then.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
catwalkchaos
Registered User
Posts: 34
Joined: Fri Jan 02, 2009 2:51 am

Re: Broke my boards :(

Post by catwalkchaos »

Fixed now, thanks :D
Locked

Return to “[3.0.x] Support Forum”