SWF (flash files) do not display anymore

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
pap
Registered User
Posts: 8
Joined: Sat Apr 09, 2005 9:48 am

Re: SWF (flash files) do not display anymore

Post by pap » Sun Jan 18, 2009 5:46 pm

Hello all,

I also have the same problem: flash files do not display anymore in the forum.
I tried all the solutions that were explained above, but still the flash files do not display.

is it possible that a combination of ie7 and flash player 10 make the files not to be displayed

hope somebody has a solution for this problem??

warmest regards,
Murat

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: SWF (flash files) do not display anymore

Post by ric323 » Sun Jan 18, 2009 10:08 pm

pap wrote:Hello all,

I also have the same problem: flash files do not display anymore in the forum.
I tried all the solutions that were explained above, but still the flash files do not display.

is it possible that a combination of ie7 and flash player 10 make the files not to be displayed

hope somebody has a solution for this problem??

warmest regards,
Murat
Could we have a link to a post on your board that is not working also please?
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

ekamei
Registered User
Posts: 31
Joined: Tue Jan 13, 2009 2:59 pm

Re: SWF (flash files) do not display anymore

Post by ekamei » Mon Jan 19, 2009 1:17 am

My site have adult content. I prefers not to post link to it until I get an ok for that.

pap
Registered User
Posts: 8
Joined: Sat Apr 09, 2005 9:48 am

Re: SWF (flash files) do not display anymore

Post by pap » Mon Jan 19, 2009 12:25 pm

Hello,

well here is a link on my forum, which is readable by guests.

http://www.paphosting.com/yardim/viewtopic.php?f=7&t=63

i cannot see it when uploading and not in a link.


murat

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: SWF (flash files) do not display anymore

Post by ric323 » Mon Jan 19, 2009 12:55 pm

The flash tag works fine when you just paste the absolute URL of a flash file which is avaiable online.
The problem here is when you try to do it with an attachment, because the URL is only a local address, which the FLASH player can't handle.
Were you able to play SWF attachments with an older version of phpBB? Which one?
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

pap
Registered User
Posts: 8
Joined: Sat Apr 09, 2005 9:48 am

Re: SWF (flash files) do not display anymore

Post by pap » Mon Jan 19, 2009 4:08 pm

well i was able to use these swf files with the same version of phpbb i use now.

all of a sudden the swf files didnt show up anymore.

ekamei
Registered User
Posts: 31
Joined: Tue Jan 13, 2009 2:59 pm

Re: SWF (flash files) do not display anymore

Post by ekamei » Mon Jan 19, 2009 7:57 pm

That seem to be the exact same thing that happens on my site. I know user with FF1.5 and IE are able to see it fine, however FF3.0 have problem with displaying the flash embedded.

I can confirms that IE7 works on this page on two of my computers, but both FF 3.0 installation fails to load this link with flash embedded, it just show a blank white page. http://www.paphosting.com/yardim/viewtopic.php?f=7&t=63

pap
Registered User
Posts: 8
Joined: Sat Apr 09, 2005 9:48 am

Re: SWF (flash files) do not display anymore

Post by pap » Mon Jan 19, 2009 8:30 pm

well i use IE7 and suddenly the swf didnt show up anymore.

i wonder if it has to do with the script that is used to show swf in phpbb?
for other swf files in other pages have no problem.
only on the forum the swf files do not display anymore.

jeremyotten
Registered User
Posts: 145
Joined: Fri Mar 15, 2002 1:54 pm
Location: The Netherlands
Contact:

Re: SWF (flash files) do not display anymore

Post by jeremyotten » Tue Jan 27, 2009 8:07 pm

Same problem here guys. got any solution for it.

it seems that after an browser of adobe flash update we get these white sqaures...... Or the browsers or adobe need to change anything or phpbb needs to update their code to make it compatible...

pap
Registered User
Posts: 8
Joined: Sat Apr 09, 2005 9:48 am

Re: SWF (flash files) do not display anymore

Post by pap » Tue Jan 27, 2009 8:15 pm

the problem is only on phpbb. other swf files are being displayed.
so i hope the team of phpbb will find a solution for this problem.

warmest regards

jeremyotten
Registered User
Posts: 145
Joined: Fri Mar 15, 2002 1:54 pm
Location: The Netherlands
Contact:

Re: SWF (flash files) do not display anymore

Post by jeremyotten » Tue Jan 27, 2009 8:21 pm

pap wrote:the problem is only on phpbb. other swf files are being displayed.
so i hope the team of phpbb will find a solution for this problem.

warmest regards
how do we know they are working on it??

jeremyotten
Registered User
Posts: 145
Joined: Fri Mar 15, 2002 1:54 pm
Location: The Netherlands
Contact:

Re: SWF (flash files) do not display anymore

Post by jeremyotten » Tue Jan 27, 2009 8:31 pm

tried IE6 / Firefox and Opera 9.6 on same laptop

and ALL of them display the blank flash square. so what do they have in common? they al use flash version 10,0,12,36

so it should be in the flash version. Can someone confirm there version?

jeremyotten
Registered User
Posts: 145
Joined: Fri Mar 15, 2002 1:54 pm
Location: The Netherlands
Contact:

Re: SWF (flash files) do not display anymore

Post by jeremyotten » Wed Jan 28, 2009 12:14 pm

I here have a system with flash player 9,0,47,0 and IE7 build 7.0.5730.13 and it does not have the problem

jeremyotten
Registered User
Posts: 145
Joined: Fri Mar 15, 2002 1:54 pm
Location: The Netherlands
Contact:

Re: SWF (flash files) do not display anymore

Post by jeremyotten » Thu Jan 29, 2009 11:51 am

Extra update after removing flash 10 and installing flash player 9 number mentioned above IT WORKS! so the problem is a combination of the new v10 player and PHPBB 3.....

support team please solve..

jeremyotten
Registered User
Posts: 145
Joined: Fri Mar 15, 2002 1:54 pm
Location: The Netherlands
Contact:

Re: SWF (flash files) do not display anymore

Post by jeremyotten » Thu Jan 29, 2009 7:44 pm

also interesting when I rightclick the white area it says "movie not loaded" and about flash player 10. Its seems that the autoload movie doesn't work.....with v10

Locked

Return to “[3.0.x] Support Forum”