Disappeared custom designed field

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Reflex1
Registered User
Posts: 89
Joined: Thu Sep 13, 2007 9:20 pm

Disappeared custom designed field

Post by Reflex1 » Mon Jan 05, 2009 8:02 am

Did I have an active custom designed field in phase of recording, but don't I understand because it doesn't appear more me it has disappeared and I don't succeed in making to visualize it even if is the option active and obligatory, could it have been after the updating to 3.04?

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Disappeared custom designed field

Post by ric323 » Mon Jan 05, 2009 8:27 am

Do you mean you cannot see it any more in the Admin Panel?
There are various settings under "Load Settings" in the ACP which control where custom fields are displayed.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

User avatar
Reflex1
Registered User
Posts: 89
Joined: Thu Sep 13, 2007 9:20 pm

Re: Disappeared custom designed field

Post by Reflex1 » Mon Jan 05, 2009 3:20 pm

The custom designed field was normally visible in the page of recording, but it has disappeared without doing anybody change. I don't succeed in understanding because it has disappeared and because I don't succeed in making to visualize it anymore. It doesn't depend on done changes because it there was. I am aware of it because the "bot spam" they succeed in making fake recordings.

User avatar
darcie
Community Team Member
Community Team Member
Posts: 5541
Joined: Thu Jul 27, 2006 9:52 am
Location: Davis, California
Name: Darcie Griffin
Contact:

Re: Disappeared custom designed field

Post by darcie » Mon Jan 05, 2009 4:58 pm

Recheck the settings for the field and see this post: http://www.phpbb.com/community/viewtopi ... 5#p8068305
phpBB on Facebook | Site Rules | Former Community Team leader

User avatar
Reflex1
Registered User
Posts: 89
Joined: Thu Sep 13, 2007 9:20 pm

Re: Disappeared custom designed field

Post by Reflex1 » Mon Jan 05, 2009 6:28 pm

Hands patience, I have problems with the English... I have changed the field "Show field profile" from "no" to "yes", and the field appears in the recordings, but it also appears me in the profile of the matters. How do I do to make to appear it * only * in the recording?

User avatar
darcie
Community Team Member
Community Team Member
Posts: 5541
Joined: Thu Jul 27, 2006 9:52 am
Location: Davis, California
Name: Darcie Griffin
Contact:

Re: Disappeared custom designed field

Post by darcie » Mon Jan 05, 2009 6:36 pm

Then ensure that in Load settings you have the locations you do not want the field to show selected as No. Check also in the field settings that only the locations you want are selected for display.
phpBB on Facebook | Site Rules | Former Community Team leader

User avatar
Reflex1
Registered User
Posts: 89
Joined: Thu Sep 13, 2007 9:20 pm

Re: Disappeared custom designed field

Post by Reflex1 » Tue Jan 06, 2009 6:14 am

I think that something doesn't work because whatever system puts, the profile always appears on the matters and if I remove from it them, it also disappears in recording .

Locked

Return to “[3.0.x] Support Forum”