Page 1 of 1

No icon for Editing! Help

Posted: Fri Jan 16, 2009 2:57 pm
by Mitja Bonca
I don`t see any icon in my forum for editing. Only for deleting is there.
Can someone register and take a look on my new forum:
http://www.skywalker.si/index.php?optio ... Itemid=132

What do I have to do, I have edited all the permisions for all the users, but I can not see those icon for editing.

EDIT: in this skinn that I have now I can not even Creat new post or even Delate it! What is wrong?

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 3:02 pm
by JimA
This usually means that the style that you're using has no buttons for your current language. So you need to copy the folder styles/yourstyle/imageset/en and rename to en to the language that you're using now.

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 3:03 pm
by Brf
When you installed your "sl" language-pack, you did not install the /styles/fisubice2/imageset/sl/ folder

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 3:06 pm
by Mitja Bonca
Thank you mate!! This was it!
regards

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 5:02 pm
by Mitja Bonca
I would like to change the icons from one template to another.
Exactly I would like to transfer from Sky LIne Blue to ProSilver. And I did that. I have changed all the icons, cleaned up all in the components of stye, but when I want to have ProSilver as a default template with SkyLine Blue icons, there are still icons from ProSilver. But how? I`ve deleted all of the Prosilver` icons?
How is that possible?

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 5:10 pm
by Brf
Refresh your webbrowser

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 5:25 pm
by Mitja Bonca
How do I do that?

Re: No icon for Editing! Help

Posted: Fri Jan 16, 2009 5:27 pm
by Brf
Click the Rerfresh button. Or press F5